PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : HELP!!!! Neuer 166er im Forum mit Elektrick Problemen



19.10.2006, 00:19
Hallo,
Ich habe ich ein paar Elektronik Probleme. Alles was zum Radio gehört was hinten drin ist fehlt
(Wechsler, Navi und kein plan was da noch ist) das ist bei einer Probefahrt geklaut worden. Ich suche dringend sowas. Habs schon in "Ich Suche" geschrieben. Oder wie bekom ich da ein Cd Wechsler rein (Marke bzw.Hersteller).

Die Lüftung geht auch nicht. Heizung geht. Im Display steht Klimaanlage fehlerhaft Bring mich Werkstadt. naja nicht so wörtlich ;). Kann das damitzusammen hängen?

Hat da wer eine Idee?

Der Rechte Fensterheber geht auch nicht . Der Motor Läuft aber. der Händler sagte das wäre eine Alfa Krankheit. Ist da was ausgehackt?

Irgendwie so ne Airbag Lampe Blinkt( das ist n Kindersitz drauf. Nervt tierisch....) Der Händler meinte das ist ne Fehlermeldung im Steuergerät weil der Beifahreraibag Ausgeschaltet war und die Batterie abgeklemmt war. Ich sollte nach Alfa und den Fehlerspeicher Löschen lassen. Löscht der sich nicht nach xxx mal selber aus dem Fehlerspeicher wenn alles Normal ist? Wir hatten mal son Drecks tigra da war das weg nach 30 mal Starten.

Thx im voraus.


Mfg shocky166

Ps.: Wer Rechtschreibfehler findet darf sie behalten.

156_Samurai
19.10.2006, 21:02
hi

also die Aussagen deines Händlers sind der HAmmer sollte lieber seinen Job an den Nagel hängen und zur Müllabfuhr gehen da gibt es Krankeiten wenn zu die Klappe nicht schliest aber von Alfa so zu Reden na ja....
Zum 1 Punkt
Ich Vermute du meinst den Kabelbaum der fehlt komischer weiߟe habe ich sowas auch schon gesehen ist wohl ein Sport den Kabelbaum versuchst am besten aus einem Schlacht Auto zu Bekommen da neu unbezahlbarsein wird da er durch ganze Armaturenbrett verläuft wenn du das Orginal Radio Behalten willst gibt es da Adapter zum Alfa Sound System dann kannst i pod Wechsler Mp3 dranhängen wenn nicht einfach neues mit Wechsler Reinmachen dafür Gibtes auch Blenden um den einbau sauber zu machen.
Punkt 2m Lüftung
Hängt sicher mit dem Kabelbaum zusammen das da wohl ein Kabel am A.. ist schau aber mal bei der Beifahrerseite unten nach ob alles eingesteckt ist da findest du das Gebläse (groߟer Schwarzer Kasten) dein Klima Problem kann der innenraumfühler der Klima sein der auch in der Mittelkonsole sitz und sicher mit dem fehlenden Kabeklbaum "entfernt" wurde dasauch der Grund für die illegale Ersatzteilbeschaffung sein kann das DIng geht ab und an über Jordan und ist sack Teuer und sobald der nicht Funktioniert ist Klima "ehlerhaft"
hoffe konnte dir etwas helfen
Gruߟ

19.10.2006, 21:08
Sorry das soll jetzt absolut nicht Böse gemeint sein, aber warum kaufst Du in so einem Zustand diesen 166 ? #-o

19.10.2006, 21:16
Danke für die antwort...dacht schon hier meldet sich keiner.

Also ich war heut bei ALfa. Hab den Fehlerspeicher auslesenlassen (gut das da ein Kollege von mir arbeitet. Fehler waren tatsächlich drin weil die Batterie abgeklemmt war. die haben wir gelöscht aber blinkt immer noch. Irgendwas bekommt zuviel Strom oder sowas. Mein Kolege wusst sofort bescheid und sagte was das er mir da ein wiederstand reinmacht die tage... oder sowas. Klima hat sich vorerst erledigt da die Klima abgeklemmt ist. Der Stecker ist absichtlich runter von dem Ventil. Wenn wir ihn drauf machen tut sich aber auch nix. Mein kollege meinte das die Klima wohl leer ist. und deshalb haben die die wohl abgeklemmt. Er wusste nur nicht ob das mit der Lüftung zusammen hing. Nur aus Zeitmangel konnten wir nix grossartig machen. Die Stellmotoren funzen aber alle.... das konnte er über den rechner alles testen.

Irgend ein Problem war wohl noch mit den glühkerzen da ist wohl eine deffekt. weil die anderen zuviel sterom bekommen.... Komisch ich merk davon nix!!!!

19.10.2006, 21:24
mhm... Kurz und knapp weil billig !!!!!

Fehlermeldung Klima war net bei der Probefahrt. Erst auf der Autobahn. Lüftung wusste ich kann aber ja net die welt sein.... nach absprache mit meinem alfa kollegen hatten die wohl mal probs mit den relais aber maximal Lüftermotor. Also kost mich keine 500 €, fensterheber beifahrerseite hab wich erst zuhause gemerkt.

Bin trotzdem zufieden.... Und langeweile kommt net auf. Mit jeden Problem lern ich mein auto besser kennen

Alfa-Metti
20.10.2006, 00:46
Besser kennen oder manchmal auch evtl. hassen

20.10.2006, 09:15
ja das kann auch sein.... :lol: :lol:

20.10.2006, 16:00
Also ich hab heut das halbe amaturenbrett aussasernander genommen, ics Raus aber hab den
lüftermotor immer noch net gefunden. kann mir mal wer sagen wo genau der sitzt, wie er aussieht und wo der stecker von dem lüfter ist. Will versuchen zu überbrücken, ob er überhaupt n muck von sich gibt. Die Farbe der Kabel wär auch nicht schlecht (+/-), wenn es einer weiss

Die stecker sind alle richtig drin die unten im Beifahrerfussraum. Sicherungen sind auch alle heile soweit ich das gesehen habe. Nur Relai weiss ich net welches das ist und wo es ist.

primusx
20.10.2006, 23:20
Also wegen dem Wechsler du kannst nur den orig. Nachrüsten, oder einen von Kenwood wo ich grad die bez nicht da habe. Das wird dann über einen Fm Modulator eingeschleift.
Dann wegen dem Fensterheber tolle Aussage von den AR nussi! Bau mal die verkleidung ab und schau mal nach was da los ist. Dann wegen dem Airbag der ist aber angeschalten oder??? Ich mein jetzt wegen dem Schlüssel-Schalter auf der Beifahrer Seite.

22.10.2006, 15:10
Also einige Probleme sind behoben. Lüftung geht..... War nur eine sicherung die verkockelt war. Hab es erst nicht gesehen weil die heile war und von aussen heile ausah. Die beifahrerairbag lampe ist an weil die airbaglampe kaput ist. Stand so im Steuergerät und ist auch so.

primusx
22.10.2006, 19:05
Na dann ist doch alles i.o. :lol:

Alfa-Metti
22.10.2006, 23:22
Wie kann ne Lampe an sein, die kaputt ist??
Oder is des Steuerteil kaputt?

23.10.2006, 10:06
Im Steuergerät stand was von "zu viel Spannung" oder Airbaglampe defekt".

Es gibt 2 Airbaglampen. Einmal die normale Airbaglampe.... und die Airbaglampe für den Beifahrerairbag, zb wenn der ausgeschaltet ist. Da ist ein Sitz und ein Kindersitz drauf. Dioe blinkt die andere geht garneet an.