PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Motorsteuergerät mit WFS gegen eins ohne WFS tauschen möglich?



Flacki
28.02.2017, 20:04
Kann man an einem 155 1,7 8V von 95 das Steuergerät, welcher schon die roten Schlüssel mit Masterschlüssel hat, gegen ein älteres Steuergerät ohne WFS ohne weiteres austauschen?
Gibt es etwas zu beachten oder ist der Austausch einfach so zu machen?
Ist die WFS damit inaktiv?

alfaeffect
01.03.2017, 00:16
Es kommt darauf wie das beschalten / belegt ist.
Technisch wäre es möglich es müßte -sofern so verbaut- die WFS per Stecker getrennt werden.

Eddy
01.03.2017, 01:34
Ich gehe mal davon aus das es schon funktioniert solange es die gleiche Steuerung ist.
Da ja nicht nur der Stecker passen sollte , was noch ein geringes Problem wäre.

Vielmehr denke ich an Sensoren mit der die Steuerung arbeiten muss ,
da unterschiedliche Sensoren logischer Weise auch unterschiedliche Signale ausgeben.

Und sollte das alles passen muss noch die Software vom original auf das Tauschteil übertragen werden.

Dafür ist Andre hier sicher der richtige

Einfach wäre aber sicher die Wegfahrsperre allgemein zu deaktivieren.
Wofür Andre auch der Ansprechpartner wäre.

alfaeffect
01.03.2017, 02:55
Bei den alten Bosch Teilen geht es nicht, laut seiner aussage.
Weil es keine ****s gibt.
Es gab aber früher Modelle da gab es kein Serienmäßige WFS, nur nachgerüstete.
Und diese sind im Motorstg nicht integriert.
Dann sollte es gehen, Bedingungen hat Eddy ja da nochmal näher erklärt.

Flacki
01.03.2017, 18:00
So ein altes Steuergerät aus einem älteren 155 1,7 TS meine ich. Bei dem 95er 1,7 ist eine WFS verbaut. Wenn ich da jetzt ein Steuergerät einbaue, die keine WFS hat, sollte es doch gehen, oder?
Ich denke mal, in 2-3 Wochen weiß ich da mehr.... dann kommt das Auto und ich kann probieren.

alfaeffect
01.03.2017, 18:06
Ja, weil die nachgerüstete WFS mit den externen Transponder nicht im Motorsteuerteil bekannt ist.

Flacki
12.03.2017, 11:49
Das Problem Steuergerät war nicht das Problem. Er wollte nicht anspringen, weil alle Kontakte der Relais und Sicherungen am Batteriekasten korrodiert waren. Eine kurze Säuberung der Kontakte und er schnurrte wieder daher.
Das Problem mit der WFS ist damit erst mal aufgeschoben. Sie funktioniert, allerdings habe ich nur einen normalen Schlüssel und die Code Karte. Aber so lange es gut geht, werde ich nicht rum probieren.