PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ölwechsel tct



sauschleifer
05.01.2017, 14:13
Ein hallo in die Runde :)

hab eine giulietta qv mit Tct und war anfänglich recht begeistert von dem Tct aber mittlerweile nervt mich die teilweise die ruppige kuppelei im kalten Zustand in denn ersten 3 Gängen.

Denke mir mir das ein Ölwechsel auf das hydraulik Öl vll Abhilfe Schaft da das Öl was drinnen ist jetzt über eh 2 Jahre alt ist.

meine Frage wäre ob jemand denn Ölwechsel schon gemacht hat und wie ich vorgehen muss und ob danach der Tester noch ran muss. Hab von dem Tct leider nicht wirklich Ahnung will aber die Alfa Werke nicht an mein Auto ran lassen.

harvensaenger
05.01.2017, 14:31
Wie alt ist den Dein Auto und wieviel gelaufen,meine jule wird im April 2 bei 20000 km.(QV tct),seltenst mal ein bisschen ruppig,
man kann das aber mal neu kalibrieren lassen.
Olwechsel macht sicher noch keinen Sinn

Beiträge au***atisch zusammengeführt

Aber ich muss zugeben, ich bin das Auto noch nie bei Frost gefahren,der steht schön brav in der Scheune im Winter,ansonsten ist bei mir im April der zweite Service fällig,wg.Garantie,im Grunde können wir uns auf 4 Jahre Gewährleistung freuen,mit der Kiste.:winkewinke:

Beiträge au***atisch zusammengeführt

Erwähnen könnte ich noch das ich das tct zu 98% händisch selbst schalte....gerade wenn er noch kalt ist, sowieso

sauschleifer
05.01.2017, 14:39
Hab das Getriebe vor 2 Monaten schonmal Kalibrieren lassen. Bin auch auf Manuel schalten gegangen bringt aber nur beim schalten Ruhe das kuppeln bleibt ruckartig. Der macht beim nächsthöheren Gang teilweise nen Satz nach vorne wie wenn Mann zu schnell von der Kupplung geht. Im Stau oder Stopp & go Verkehr wir es zunehmend schlimmer umso länger er andauert das nervt halt irgendwann.es gibt aber auch Tage da funktioniert das schalten absolut reibungslos ohne Gemecker.

ich fahr jeden Tag mit ihr aber normalerweise meistens Autobahn ...
die Kälte ist jetzt nicht das Problem das hat sie auch bei 15 Grad ....

ez ist 8/14 und gekauft hab ich sie 8/16 mit 18 tkm . Hat jetzt 27tkm :-D

harvensaenger
05.01.2017, 14:55
Aufgefallen ist mir das es in keinem Fall so leichtfüssig und schnell schaltet wie das VW DSG,bei Vollast geht ist es OK beim Schiebebetrieb oder unter geringer Last ruckelt es gelegentlich etwas rum das ist bei mir auch so,allerdings von anfang an,
vielleicht bin ich es nur nicht anders gewohnt,die Probefahrt des Werkstatt Meisters verlief ohne das er sich dazu geäussert hätte,
evtl.ist es ein Stück weit normal sollte aber auch nicht schlimmer werden wie in deinem Fall.
Mal hören was hier noch so für Meinungen und Erfahrungen kommen.

guzzi97
05.01.2017, 15:03
..wieviel hat die QV runter ?
Ansonsten, nimm doch das Öl was in der BDA steht..

Grüße

redtshirt
06.01.2017, 09:31
wie wurde es denn kalibriert? Dazu muss Motor und Getriebe Betriebstemperatur haben und der Wagen eben stehen. Daran scheitern schon die meisten Werkstätten.
Das Hydrauliköl sollte auch genügend drin sein. Ein Wechsel kann schon Sinn machen, denn nach der Zeit hat das Öl garantiert schon Wasser gezogen und ist verschließen. Lebenszeitfüllung gibt es nicht.
Wenn es immer schlimmer wird, wenn du länger fährst oder im Stau stehst, dann deutet es zuerst darauf hin, dass der Hobel im kalten kalibriert wurde.
Ich würde hier
1. Ölstand prüfen und Öl selbst (ist es trüb, schaumig, etc)
2. ggf. Öl auffüllen oder einen Teilwechsel machen
3. System entlüften und wieder etwas Öl nachkippen
4. Auto ausgiebig warm fahren ( Motor und Getriebe brauchen Betriebstemperatur)
5. Fahrzeug eben abstellen und kalibrieren
Deine Kupplung und deine Mechanik wird es dir danken. Aber gerade im kalten Zustand ist das TCT etwas ruppig.

SelespeedDriver
06.01.2017, 09:59
Ich würde auch das Hydrauliköl wechseln und danach neu kalibrieren, beim Selespeed wird das ja auch jährlich empfohlen.

sauschleifer
06.01.2017, 11:50
Gegen ein bisschen ruppig hab ich nix ,was mich nervt ist das es ab und an auch seidenweich geht und an denn anderen Tagen kommst dir vor als sitzt in nen Smart ( erste Generation)
Schlimmer wird es nur im stau. Mir kommt es so vor als ob es das ständige Kuppeln nicht mag bzw. das es Zuviel wird .
Hatte auch schon die Kupplung selber im Verdacht aber da es nicht immer ist kann es die Kupplung nicht sein.

ich stand bei der Kalibrierung damals daneben.
die hatten davor mein uconnect upgedatet und dazu lief der Motor schon einige Zeit. Motor war Betriebswarm denke aber nicht das das Getriebe im Stand auf Betriebstemperatur kommt ( Motor lief gut 2std im Leerlauf)
wirklich Besserung brachte es nicht.


kann ich mit multiecscan selbst Kalibrieren?

Das Öl was Belli empfiehlt hab ich schon wollte eben nur wissen auf was zu achten ist . Dachte erstmal denn teilwechsel durch das hydraulik Öl und beobachten ob sich was ändert.

Dominic Roth
06.01.2017, 14:16
Wo ist beim tct eigentlich eine Möglichkeit um den Ölstand zu kontrollieren ?
Kann man mit MultiEcu kalibrieren?
Danke im voraus.


Gesendet von iPhone mit Tapatalk

SelespeedDriver
06.01.2017, 15:32
Kann ich dir so nicht sagen, beim Selespeed ist im Deckel vom Ölbehälter ein Peilstab dran, vllt. gibts sowas ja auch bei TCT. :??

Wann verhält der sich denn so ruppig, nur wenn der Motor kalt ist und auch nur bei so kalten Temperaturen?
Falls ja, dann lass es so.
Mein Selespeed mag kalte Witterung auch nicht, wenn das Getriebe noch kalt ist und das ist nicht nur beim GTA so, auch mein Ex-Selespeed hatte sich so verhalten, bei beiden ist alles tutti wenn Motor und Getriebe warm sind.

Eddy
06.01.2017, 16:44
Da das System einen Ölbehälter hat denke ich das man den Ölstand natürlich auch kontrollieren kann.
Obwohl ich noch nicht unter die Haube eines TCT Getriebes gesehen habe.

Und kalibrieren kann man es auch mit Multiecuscan ist in der Software mit drinne

Zudem sollte der Motor und Getriebe dabei natürlich warm sein und von Leerlauf wird natürlich das Getriebe und die Kupplung nicht warm

Dominic Roth
06.01.2017, 16:51
Also ich hab ihn noch nicht gefunden:-(


Gesendet von iPhone mit Tapatalk

sauschleifer
06.01.2017, 19:05
Ruppig is es defensiv die ersten 5min wenn er kalt ist. Was er da auch hat wenn ich in der 30er Zone zur Hauptstraße. Vorfahr kann sich das Tct nicht entscheiden ob 2ter oder 3ter gang und schaltet dann hin und her bis ich auf manuell geh...

er hat wie gesagt auch im Stopp &Go die Macken da ist er warm. Das macht er nur in denn ersten 3 Gängen dann geht es und mit der Kälte hat es nix zu tun. Hab eher gerade das Gefühl die minus 18 Grad mag er.��

Das es Tct hat auf dem Getriebe neben der Batterie nen ölbehälter aber es ist kein Peilstab zum messen. Was ich so auf Bildern gesehen hab hat der Behälter an der Seite ne mackierung die man aber so wie es aussieht nur von der radseite her sieht...

beim kalibrieren muss ich auf nix achten oder? nur das er betriebswarm ist.

Andre
09.01.2017, 22:59
Ölstand kann man am Behälter der Einheit prüfen, dazu muss das ganze Ansauggeraffel raus.

Ölwechsel gibt es dann 3 Wege.
Entweder Hydraulikleitung ab und leerpumpen lassen.

Ölversorgungsschlau ab und leerpumpen lassen. Danach muss dieser getauscht werden.
Außerdem hat das TCT auch noch einen Ölfilter, den kann man ebenfalls wechseln.

3. Weg wäre, die Halterung des Ölbehälters zu lösen und diesen Abzuziehen, gibt aber eine kleine Sauerei wenn man zu langsam ist und außerdem kommt dann nicht das gesamte Öl aus dem Block.

933209332193322933239332493325

guzzi97
10.01.2017, 10:18
..das "hin & her" schalten erinnert mich an das tolle DSG-Getriebe auch hier, ist die Software
"fürn" Popo, weil einfach schlecht "Programiert".. :)
Erschwerend kommt ja dann dazu, dass es wohl nicht richtig kalibriert wurde.

Du hast immer noch nicht geschrieben, wieviel km der Wagen runter hat.
Beim "tct" habe ich im Ohr, dass es alle 60 spätestens alle 80.tsd km gewechselt werden sollte,
da das Öl "Wasser" ziehen kann und sodann die ganze Mimik nicht mehr einwandfrei funzt.
Dazu sollte bei jeder Inspektion auch die Funktionalität geprüft und ggfls. "eingestelle" werden.

Vlt. solltest mal eine andere AR-Werkstatt aufsuchen...

Grüße

harvensaenger
10.01.2017, 10:56
Doch hat er Branni,27tkm hat das Auto runter scheint aber auch einer der allerersten mit dem tct zu sein aus 08/14:winkewinke:

sauschleifer
10.01.2017, 12:10
Danke André das hilft schon mal!!! .

Na ich fahr zu denen hin weil ich ihn dort gekauft hab. Wenn die garantie rum ist sieht mich keine Werkstatt mehr. Mach ich wieder alles selber...


naja einer der allerersten ist es nicht jetzt . Der 1,8 mit Tct kam ja Anfang 2014 raus :-D

ich kalibrier das Ding jetzt mal und Wechsel das Öl. Im märz lass ich dann beim Kundendienst nen Software Update aufspielen sofern es eins gibt.

Andre
10.01.2017, 12:21
Mach am besten die Hydraulik Leitung ab, stelle eine Wanne drunter und dann stecke den Pumpenstecker an und lass laufen bis es nur noch tröpfelt, dann sofort Strom wieder ab. So mache ich es auch bei den Fiat 500.[emoji1303]

sauschleifer
10.01.2017, 12:28
Mach ich. Werde mir mal denn Filter bestellen wenn ich denn hab gehts los...

Dominic Roth
10.01.2017, 21:42
Welches Öl empfehlt ihr denn so?
Und welche Menge braucht man ungefähr?
Thx


Gesendet von iPhone mit Tapatalk

Andre
10.01.2017, 23:10
Ich nehme immer Zentralhydrauliköl von Liqui Moly. Gibt es den Liter für 12,99€ bei Kfzteile24.
Beim Selespeed benötigt man den Liter nicht komplett, beim TCT weiss ich es nicht. Am besten 2 Liter kaufen.
Dann kann man einen Liter zum Spülen des Systems nutzen.:thumb:

sauschleifer
11.01.2017, 15:18
Hab mir auch das zentralhydraulik Öl von liqui moly besorgt. Allerdings nur 1l :oops:

16vau
14.01.2017, 20:55
Hallo sauschleifer

Schreib mal wenn du fertig bist mit Ölwechsel und Kalibrierung. Wo hast du deinen Alfa gekauft?.

sauschleifer
15.01.2017, 11:47
Wollte es gestern machen aber mein gewindefahrwerk hat mich gestern geärgert beim Einbau . Bin dann nicht mehr dazugekommen. Jetzt muss das etwas warten...

hab in im Auto Center auenstr in ismaning gekauft.

sauschleifer
15.01.2017, 12:10
Schon erschreckend wie der druckspeicher und Pumpe nach 27tkm und 2 1/2 Jahren aussieht. 9341893419

Eddy
15.01.2017, 12:55
Demnach hat die Giulietta keine Abdeckung von unten ??? :???:

sauschleifer
15.01.2017, 13:12
Doch ist voll verkleidet. Deswegen war ich auch etwas bav wo ich denn unterfahrschutz gestern unten hatte

Eddy
15.01.2017, 13:39
Wird dann wohl Spritzwasser von vorne sein ??

16vau
15.01.2017, 17:09
Schaut nach Spritzwasser aus. Die schwarze Kugel ist der Druckspeicher oder? Ich frag nur weil mein Mito auch TCT hat und etwas

rumspinnt wenn es kalt ist.

sauschleifer
15.01.2017, 18:37
Ja ist die salzsuppe von der Straße ...

ja das runde ist der druckspeicher

16vau
15.01.2017, 19:16
Sag mal wäre es möglich das ich mir das anschauen kann wenn du es machst. Es interresiert ich sehr.

sauschleifer
15.01.2017, 20:04
Müsste man schauen. Ich fahr zum schrauben immer zu mein Kumpel in die Werkstatt nach Oberhaching.
Kann dir jetzt gerade noch nicht sagen wann ich es mache.

kann dir Bescheid geben wenn es soweit ist...

16vau
15.01.2017, 20:18
ja wäre super

sauschleifer
07.02.2017, 14:56
Wenn es interessiert, hab mal Fotos von ner Tct Einheit gemacht

94134941359413694137

16vau
07.02.2017, 17:23
Hast deine ausgebaut?.

Andre
07.02.2017, 17:26
Hast du den Block ausgebaut? :shock:

sauschleifer
07.02.2017, 21:05
Nein :mrgreen:

hab denn sag wir mal extrem günstig erstanden



Bin immernoch am Fehler suchen warum bei der Kalibrierung alle 3 Tester mich rausgeschmissen haben....

Andre
07.02.2017, 21:16
Was hast du dafür bezahlt?

sauschleifer
07.02.2017, 21:18
150 mit Garantie das er funktioniert. 5000 km Laufleistung aus nem unfaller

Andre
07.02.2017, 21:21
Top Preis. :thumb:

sauschleifer
07.02.2017, 21:27
Ja kann man nix verkehrt machen wenn man weis was der Block bei Alfa kostet .:-s

Andre
07.02.2017, 21:31
Eben.

16vau
20.02.2017, 22:54
Biste jetzt schon fertig mit Ölwechsel und Kalibrierung?. Schreib doch mal einen Bericht ( wenn du magst) wie du es gemacht hast und

welches Öl und wieviel usw.

sauschleifer
21.02.2017, 13:06
Ölwechsel hab ich noch nicht gemacht.
schaltpunkte hab ich neu angelernt und anschließend 200 km ohne Vollgas gefahren damit sie neu angelernt werden können. Und es hat Wunder gebracht. Schaltet butterweich auch im stop Go Verkehr.

weiter bin ich noch nicht mangels Zeit...

16vau
21.02.2017, 15:12
so sollte es bei mir auch sein dieses butterweich aber leider. Zum kalibrieren braucht man ein Diagnosegerät?

sauschleifer
22.02.2017, 13:25
Ja braucht man.

16vau
22.02.2017, 16:43
Welches bräucht ich den da.? ich hab nen Mito 1,4 TCT 140ps Bj 015

sauschleifer
24.02.2017, 07:01
Schau mal hier. Da kannst du alles nachlesen. https://www.alfa-romeo-portal.de/arcommunity/diagnosesoftware-obd1-obd2-can-bus-110.html

16vau
16.03.2017, 11:33
Hallo sauschleifer. Wie weit bist du jetzt mit deinem TCT?. Schaltet es jetzt so wie es soll und hast den Ölwechsel schon gemacht?.

Hast du auch diese ruckeln in den niedrigeren Gängen?. Oder nicht mehr nach der Kalibrierung.

PAM
16.03.2017, 12:59
HIER reinschreiben, bis das neue Forum freigeschaltet ist.

https://www.alfa-romeo-portal.de/arcommunity/umzugsrunde-162/bauwagen-%2Azum-internierten-eunuchen-42210.html

sauschleifer
23.03.2017, 15:20
Sorry 16vau erst jetzt gesehen...


im grossen und ganzen schaltet das tct jetzt so wie es soll. Stopp &Ego Verkehr ist aber nach wie vor nicht so prickelnd. Muss in 3tkm eh zum Kundendienst dann lass ich ein software Update machen und es nochmal komplett neu anlernen.

öl is noch nicht gewechselt. Ich komm nicht dazu zum Kumpel in die Werke zu fahren....

schaltpunkte und Kupplung neu anlernen solltest mal prob. Und danach 200 km sanft fahren ohne Vollgas. So hat es was bei mir gebracht.