PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 156 JTD 16V geht in Notlauf



ulib69
20.12.2016, 16:27
Grüßt Euch!

Wie oben schon geschrieben geht meiner in jüngster Zeit regelmäßig dann in den Notlauf, wenn ich länger voll beschleunige, also z.B. beim Überholen. Bemüht mal bitte eure Glaskugel. Kann es damit zu tun haben, dass er lt. Temperaturanzeige trotz gewechseltem Thermostat nicht über 60 Grad kommt? Oder damit, dass ich das AGR-Ventil, ohne es rausprogrammiert zu haben, dicht gemacht habe? Ach je einen einen "qualitativ hochwertigen" Racechip habe ich auch verbaut.
Logisch, dass er nach Zündung aus wieder normal fährt, aber eben nur bis ich das nächste Mal durchlade.

Danke für eure Hilfe
Uli

AR-oppa
20.12.2016, 20:45
Schmeiß mal deinen Chip raus, :roll:schau dir den Ladedrucksensor an, reinigen schadet nie, hast du deine Macchina schon mal ausgelesen ?
Außerdem alle Schlauchschellen nachziehen, bzw. Leitungen und Schläuche prüfen, evtl. hat ein Schlauch einen kleinen Riß.

AGR schließen ohne ausprogramieren ist ok, das bringt keine Probleme von der geschilderten Art.

Das sind so die ersten Dinge die mir dazu einfallen.

suzikata
20.12.2016, 21:08
Moin,Moin...............
"fehlende" Wassertemp. führt nicht zum Notlauf. Fehlende Öltemp. allerdings zum Infarkt.

Racechip !! :?? Wie lange hast Du den Wagen, mit welcher Laufleistung und seit wann ist dieser Schrittmacher drin ?
Bei der Schlauchkontrolle am oberen Turboschlauch nicht vergessen unter den Scheuerschutz (nahe Bttr.) zu prüfen. Allerdings sollte er dann dort auch ölig sein und ggf. auch qualmen wie ein Ochse.

Zusätzlich würde ich mal probeweise das AGR wieder öffnen.

:winkewinke:suzikata

evo-concept
20.12.2016, 21:11
...alles was AR-oppa schreibt ist richtig, nur beim Verschließen des AGR ohne auszuprogramieren, sollte die MKL kommen, das verstehe ich bei dir irgendwie nicht.:??
Dein Problem liegt im Lastbereich und geh mal genau so vor wir AR-oppa geschrieben hat.

AR-oppa
20.12.2016, 22:01
nur beim Verschließen des AGR ohne auszuprogramieren, sollte die MKL kommen


Nicht wirklich Torsten, z.B. im 147 JTD 16V meiner Tochter, ist das AGR ebenfalls verschlossen, keine MKL an.:mrgreen:
Motoren sind ja identisch egal ob im 156 oder 147.
:-->>

elbart95
20.12.2016, 22:23
Aufpassen. Da gab es Unterschiede in den Steuergeräten. Welche Euro klasse hast du den Dieter?
Bei mir kommt z. B. Auch sofort die MKL wenn es verschlossen ist ohne ausprogrammiert zu sein. Bei älteren Modellen soll es auch ohne MKL funktionieren :wink:
Man sagt zwar, dass es bei Euro 2 keine gibt, aber gab wohl auch schon Einzelfälle bei denen es nicht so war.

Gesendet von meinem SM-N915FY mit Tapatalk

ulib69
21.12.2016, 09:19
Bis hierher schon mal vielen Dank für die Tipps. @AR-Opa: entschuldige meine doofe Nachfrage, aber wo finde ich den LDS? Das mit den Schläuchen scheint vielversprechend zu sein, schließlich stinkt er auch im Stand bei laufendem Motor nach Abgasen im Innenraum. Bisher hatte ich das AGR hierfür in Verdacht, zumal es auch in der Nähe liegt, wo die Lüftung ihre Luft zieht, aber das scheint dicht zu sein.
Natürlich leuchtet bei mir die MKL wegen des AGR dauerhaft, das stört mich jedoch nicht, weswegen ich es auch nicht hab rausprogramieren lassen und gleich ein richtiges Chiptuning hab durchführen lassen, zumal ich auch nicht über die Soft- und Hardware zum Auslesen/Aufspielen verfüge. Den Chip habe ich seit einem Jahr und ca 50.000 km drin. Ich denke, weil ich nicht dauerhaft Bodenblech fahre, sollte er den Motor auch nicht ruinieren.

suzikata
21.12.2016, 10:49
Moin,Moin..............
naja.............wir wollen nicht über Chiptuning, von wem auch imer, streiten. Jeder hier ist alt genug :mrgreen: und sollte wissen was er seinem Motor zutraut.

Dein dauerhaftes leuchten der MKL täuscht möglicherweise über weitere Fehler im Speicher hinweg. Insofern ist die Deutung -Das ist das AGR- nur bedingt richtig. Über ein probeweise Inbetriebsetzen des AGR würde ich an deiner Stelle ernsthaft nachdenken. Dann die Software MES oder AlfaOBD (die Freeware-Vers. laufen nach jedem Start ca 20 min) mit entsprechenden KKL besorgen und auslesen. Schau mal im Bereich Software, hier im Forum.
Der LDS befindet sich oben an der Ansaugbrücke. Vom Anschlußkabel des AGR, wenn man davor steht, eine Handbreit nach links.

:winkewinke: suzikata

Lokomotion
21.12.2016, 11:20
Meiner bescheidenen Meinung nach kommt von alle dem was ihr erzählt zwar die MKL, aber er geht deswegen nicht in den Notlauf. (Abgesehen von einem LDS der zu viel Ladedruck misst.)
Ich würde eher auf die Laderverstellung tippen, so das er bei voller Leistungsabgabe zu viel Druck aufbaut und daher in den Notlauf geht. Bei zu wenig Druck kommt nur die MKL ohne Notlauf.

Gruss Stefan

PS: Tippen am Handy ist Mist.

suzikata
21.12.2016, 11:58
Meiner bescheidenen Meinung nach kommt von alle dem was ihr erzählt zwar die MKL, aber er geht deswegen nicht in den Notlauf.

Leider inkorrekt...............der Auslöser für die MKL einhergehend mit Notlauf ist nicht exakt bekannt. Aber: Alles Glaskugel!

:winkewinke:suzikata

elbart95
21.12.2016, 16:29
Sehe es wie suzikata ohne Diagnosegerät kann man nur ins blaue raten.
Ich hatte schon einen Riss im Turboschlauch da kam der LDS Fehler bei über 3500 upm aber auch nur ab dem 5. Gang.
Deshalb ist eine Diagnose meiner Meinung nach unverzichtbar in diesem Fall.
Was man auch schon gehört hat, dass das Steuergerät erkannt hat, dass falsch Werte durch das chippen erkannt hat bei starkem und ist deshalb in den Notlauf...
Deshalb entweder Diagnosegerät verwenden oder mal den Chip raus und gucken ob es dann noch vorkommt.
Falls nicht mehr, dann würde ich auf eine Optimierung auf dem Steuergerät ausweichen.

Gesendet von meinem SM-N915FY mit Tapatalk

AR-oppa
21.12.2016, 21:10
suzikata war schneller, wo der LDS ist weist du nun.:-D

Was den Abgasgeruch im Innerraum angeht, da ist ziemlich sicher dein Flexrohr undicht, ist typisch, für die Modelle 147/156, durch die Lage steigen die Abgase nach oben und die Lüftung saugt das an.

Andre
21.12.2016, 21:32
Was man auch schon gehört hat, dass das Steuergerät erkannt hat, dass falsch Werte durch das chippen erkannt hat bei starkem und ist deshalb in den Notlauf...


In einem Steuersoftware gibt es gewisse Limiter und Schutzfunktionen um den Motor und die Perepherie zu schützen.
Limiter sind meist Maximalwerte, die nicht überschritten werden dürfen.

Beispiel:
Alfa 159 Limiter für Raildruck liegt bei 1750Bar

Setzt man jetzt eine Tuning Box ein, die den Raildruck auf zum Beispiel 1800Bar erhöht, dann erkennt das Steuergerät
die Überschreitung des Limiters. Wirft einen Fehler und auf einen Fehler folgt immer eine Fehlerbehandlung und das kann in dem Fall der Notlauf sein.

ulib69
09.01.2017, 16:27
So, zwei Fehler scheinen jetzt beseitigt zu sein. Das Stinken im Stand kam tatsächlich vom defekten Flexrohr. Danke AR Opa für den Tipp. Beim Nachgucken habe ich dann auch gleich bemerkt, dass die Servoleitung inkontinent ist. Dazu habe ich einen extra Beitrag geschrieben ("Suche Servoleitung"). Das zweite Problem, dass die Temperatur nicht über 60 Grad kommt, scheint an einer defekten Anzeige zu liegen, so sagte es mir jedenfalls meine Werke. Er soll jedenfalls warm genug werden:??.
Den LDS habe ich gefunden, Danke Suzikata, und gereinigt -er war reichlich versifft- mal schauen, ob´s daran gelegen hat. Wegen der defekten Servoleitung bin ich seitdem noch nicht wieder gefahren.

AR-oppa
09.01.2017, 22:42
Denke dein Thermostat ist defekt, fahre mal den Motor warm und prüfe ob der obere und der untere Schlauch zum Kühler gleich warm sind, wenn der eine warm und der andere kalt ist liegts am Thermostat, also tauschen.
Das Instrument sollte schon um die 80°C anzeigen.

guzzi97
10.01.2017, 10:23
..supi, fast alles "gefunden"..
Und, was die Temp. angeht, wie hat die Werke das gemessen, nur via "auslesen" oder tatsächlich
den Temp-Messer "rangehalten" ?
Bewegt sich der "Zeiger" überhaupt nicht, oder nur ein bissel ?
Denn, 60-70-Grad deutet auf einen defekten Kühl-Thermostaten hinn..

Mach mal den "Test" wie AR-oppa beschrieben hat, und, wenn der obere kälter bleibt, dann ists der Thermostat.
Den Tausch (inlcu. Temp.-Sensor, ca. 45€) kannste selbst in 30 bis 445min erledigen.
Dabei nicht vergessen, einige Liter Kühlflüssigkeit dabei zu haben, damit mann den Kreislauf zur genüge wieder
auffüllen kann.

Grüße

ulib69
10.01.2017, 12:52
Den Thermostaten hatte ich bereits Anfang letzten Jahres getauscht. Vorher hat sich die Temperaturnadel überhaupt nicht bewegt. Danach und bis jetzt merkt man immerhin einen Ausschlag. Es war ein Thermostat von Gates. Habt ihr evtl. eine Empfehlung?

AR-oppa
10.01.2017, 12:53
Den LDS habe ich gefunden, Danke Suzikata, und gereinigt -er war reichlich versifft- mal schauen, ob´s daran gelegen hat.

Solange du den Schxx Racechip drin hast wird der LDS immer ziemlich versifft sein , hau den Chip raus, deine Macchina hat es verdient.
:-->>

suzikata
10.01.2017, 14:02
..........wenn der LDS versifft war..........:?? wäre ein Neuteil ggf. sinnvoller. Warum? Reinigung bringt aus der Erfahrung nicht wirklich lange was.
Aber wenn es jetzt funzt, ist ja jut. Wag dich jetzt noch an die Drosselklappe und an das AGR ran. Auch zerlegen, reinigen und Freigängigkeit des Stiftes im AGR sicherstellen. Aber keine Flüssigkeiten in den Steuerteil des AGR einsprühen.

RACE- Chip raus. Genau und sag ich doch. Danke AR-oppa. Dat brauch ein Italiener nicht.


Den Thermostaten hatte ich bereits Anfang letzten Jahres getauscht.

Hast denn nach Befüllung mit Kühlmittel auch richtig entlüftet ( am Kühler die Plastikschraube und am Motor, die kleine Schraube vorn, nicht das Klimaanlagenventil.
Übrigends: Mein 156 fährt seit ewigen Zeiten mit 60 - 70 ° Kühlwassertemp. Ich hab mich nie darum gekümmert und er läuft wie ein Uhrwerk.

:winkewinke:suzikata

ulib69
10.01.2017, 14:27
..........Wag dich jetzt noch an die Drosselklappe und an das AGR ran. Auch zerlegen, reinigen und Freigängigkeit des Stiftes im AGR sicherstellen. Aber keine Flüssigkeiten in den Steuerteil des AGR einsprühen.

RACE- Chip raus. Genau und sag ich doch. Danke AR-oppa. Dat brauch ein Italiener nicht.


:winkewinke:suzikata

Warum sollte ich das AGR reinigen/freigängig machen, wenn es doch verschlossen ist?

Und irgendwie habe ich das Gefühl, ihr mögt den Racechip nicht. Richtig? ;-)

baumschubser171
10.01.2017, 15:59
Hier (https://www.alfa-romeo-portal.de/arcommunity/allgemeines-und-ank%FCndigungen-64/giulietta-2-0-jtdm-170-ps-hat-zu-wenig-leistung-40364.html) habe ich zu Chips und diesem Gedöns genug geschrieben. Und ich hatte schon alle Möglichkeiten. Chip, Box, Kennfeld, Einzelabstimmung und gemachter Motor. Die beiden erstgenannten kommen mir nie wieder ins Auto. Aber jeder, wie er möchte.

suzikata
10.01.2017, 16:11
@ulib69............oh männo, sorry werde wohl doch alt :??


:mrgreen: suzikata

ulib69
10.01.2017, 19:51
Hier (https://www.alfa-romeo-portal.de/arcommunity/allgemeines-und-ank%FCndigungen-64/giulietta-2-0-jtdm-170-ps-hat-zu-wenig-leistung-40364.html) habe ich zu Chips und diesem Gedöns genug geschrieben. Und ich hatte schon alle Möglichkeiten. Chip, Box, Kennfeld, Einzelabstimmung und gemachter Motor. Die beiden erstgenannten kommen mir nie wieder ins Auto. Aber jeder, wie er möchte.

Ich geb dir ja Recht, dass die Box nicht gerade lebensverlängernd für den Motor ist. AAAAber trotzdem bin dich der Meinung, dass sie für meine Zwecke und Ansprüche taugt. Ich fahr zu 90% Landstraße (90 km Arbeitsweg, einfach), davon spielen sich 98% im Bereich unter 2000 Umdrehungen (Tempomat steht auf 110) ab und getreten wird er nur beim Überholen und dort auch nur, wenn´s droht, eng zu werden. Die 10% Autobahn liegen zu 100% im Geschwindigkeitsbereich unter 160 km/h. D.h. dass ich der Meinung bin, den bösen Chip durch eine verhaltenen Fahrweise zu kompensieren.

Den Alfa selbst hatte ich eigentlich als Winterschlorre gedacht, weswegen ich keine Unsummen drin versenken wollte und mir eben nur dieses Gedöns (auch noch Gebraucht in der Bucht geschossen) reingebastelt habe, habe dann aber doch "vergessen", ihn über den Sommer abzumelden, weil, anders als damals mein dicker 159 oder mein Passat neueren Datums, er gefahren werden will und mich eben nicht fährt. Dabei bin ich dann auch einverstanden, wenn er mir z.B. unmissverständlich zu verstehen gibt, dass das Ding zwischen den Sitzen kein Pürrierstab ist sondern ein mit Bedacht zu bedienender Schalthebel oder er trotz 6-Ganggetriebes für meinen Tinitus eigentlich viel zu laut ist. Wenn ich dann mal die Schnauze voll habe, bin ich, wie gesagt, in der glücklichen Lage wieder ein anderes Auto zu nehmen, bis ich wieder selber fahren will. Warum wisst ihr selber.
Ich weiß, das hatte mit dem Thema jetzt so gar nichts zu tun, musste aber mal gesagt werden.:grin:

AR-oppa
10.01.2017, 20:44
Wenn du so fährst wie du schreibst brauchst du den Chip also nicht wirklich, warum hast du ihn dann noch drin ?
Zum überholen brauchst den nicht, ebenfalls nicht, denn ein vernünftig gefahren und gewarteter 16V läuft schon so ziemlich gut.:mrgreen:
Warum wir gegen den Chip und die Boxen sind ist leicht erklärt, der Junk ist billiges Zeug das nicht wirklich auf den Motor abgestimmt ist, ergo gibts mehr Nachteile als Vorteile davon.

Schön ist jedoch, das du inzwischen die Werte eines 156 entdeckt und schätzen gelernt hast.

Ein 156 macht viel Spaß und fährt dich nicht, sehr schön von dir beschrieben.
:-->>

ulib69
11.01.2017, 08:22
..., warum hast du ihn dann noch drin ?
...

Weil ich a) weiß, dass ich könnte, wenn ich wollte und es außerdem genug Idioten gibt, die einen Überholvorgang mit der eigenen Kastration gleichsetzten und deswegen alles daran geben, diesen zu verhindern und b) noch nen halben Liter weniger verbrauche. Aber ich weiß auch, dass ich genau so trocken und in der gleichen Zeit an meinem Arbeitsplatz wäre, hätte ich den Chip nicht drin.

Außerdem fahre ich seit mittlerweile 14 Jahren Alfa und weiß ihn daher nicht erst inzwischen zu schätzen. ;-)

AR-oppa
11.01.2017, 11:03
Außerdem fahre ich seit mittlerweile 14 Jahren Alfa und weiß ihn daher nicht erst inzwischen zu schätzen. ;-)

Gratuliere, willkommen im Club:winkewinke:

Bei mir sind es inzwischen fast 20 Jahre, was hast du denn alles so gefahren, an Alfas meine ich, nicht den GM Kuckucksalfa 939 mitgerechnet:roll:
Kleiner Tip, 2 Taktöl schüttest du schon mi jeder Tankfüllung in deine Diesel ?

:-->>

guzzi97
11.01.2017, 12:10
AR-Oppa, mach Dich ruhig weiter bei mir unbeliebt :ueberzeug:

"...Kuckucksalfa 939.."

ulib69
11.01.2017, 13:03
Gratuliere, willkommen im Club:winkewinke:

Bei mir sind es inzwischen fast 20 Jahre, was hast du denn alles so gefahren, an Alfas meine ich, nicht den GM Kuckucksalfa 939 mitgerechnet:roll:
Kleiner Tip, 2 Taktöl schüttest du schon mi jeder Tankfüllung in deine Diesel ?

:-->>

Steht doch alles links :??. Also im Wesentlichen den 156 JTD 8V für knappe 12 Jahre. Übrigens durchgängig mit nem Novitec Powerrrail :wink:. Dann kurz den ebenfalls schönen 159 und seit Ende 2015 den 156 16V.
Und ja, im Winter bekommen sie auch meistens ne Portion (250 ml) 2-Taktöl. Wobei ich ehrlich gesagt die Wirkung nicht so richtig feststellen kann.

AR-oppa
11.01.2017, 15:31
Steht doch alles links :??. Also im Wesentlichen den 156 JTD 8V für knappe 12 Jahre.

Naja, fast,wusste nicht das du den 8V knappe 12 Jahre gefahren bist,wir im ARP schreiben links immer rein welche Bellas wir aktuell besitzen,bei dir siehts wohl so aus das du die reinschreibst die du mal hattest:???:.

Na egal, fehlt aber immer noch die Info welchen Alfa du 2 Jahre bewegt hast um auf die 14 Jahre Alfa bei dir zu kommen:wink:

@Branni, gähn, weist doch das ich mich seit gefühlt 100 Jahren über die fetten GM Panzer hier im ARP lustig mache, frag mal unseren Georg hier:mrgreen:

ulib69
11.01.2017, 20:03
...wir im ARP schreiben links immer rein welche Bellas wir aktuell besitzen,bei dir siehts wohl so aus das du die reinschreibst die du mal hattest:???:.



Wer ist denn so blöd und stellt sich drei Alfas auf einmal hin?!:-D:-D
Bei mir steht links jedefalls nur die Reihenfolge. Wobei ich den Dicken nur ein 3/4 Jahr hatte und dann die Schnauze voll hatte, weil er in der Zeit so ziemlich alle Mängel außer Getriebe hatte, die hier im Forum zu finden waren. Ich hoffe der Käufer hatte mehr Glück. Aber der hatte ja auch ein Optimierung von ***sa. ;-) Im Ernst, das **** war wirklich gut und ich kann es jedem empfehlen, der nicht so speziell unterwegs ist wie ich.

elbart95
11.01.2017, 20:07
*hust*
Ich hab 3 Alfas auf dem Hof

Und Dieter noch mehr :mrgreen:
Und guck mal unser Norweger Masi... :mrgreen:

Gesendet von meinem SM-N915FY mit Tapatalk

ulib69
11.01.2017, 20:18
Und ihr wollte mir erklären, dass das "Gedöns" nichts taugt. Ne, ne. :cool:

elbart95
11.01.2017, 20:33
Welches Gedöns?
Die Diesel laufen mit optimierten **** perfekt.
Die TS als 1.6er sind auch in Ordnung, nur die 2.0er machen ab und an Probleme

Gesendet von meinem SM-N915FY mit Tapatalk

ulib69
11.01.2017, 20:53
Das war ironisch gemeint. In der Tat, das **** war perfekt und nicht zu vergleichen, mit Gedöns (=Zitat von Baumschubser) meinte ich dagegen das "Qualitätsprodukt" welches euch die Fussnägel nach oben dreht und bei mir aktuell verbaut ist.

ulib69
24.01.2017, 20:08
Nochmal eine kurze Info, an die, die SuFu nutzen: Der Notlauf kam anscheinend tatsächlich vom versifften Ladedrucksensor. Jedenfalls ist er seit der Reinigung bisher nicht mehr in den Notlauf gegangen. Und der Abgasgeruch kam vom defekten Flexrohr. Hut ab, AR-Opa, zwei Defekte, zweimal die richtige Diagnose und das aus der Ferne.
Danke für die Tipps!

guzzi97
25.01.2017, 09:18
..Danke für die Auflösung !

Und, weiterhinn gute Fahrt.

suzikata
25.01.2017, 10:40
.........die Gehirnakrobatik vieler Helfer wird leider viel zu selten mit der Auflösung gekrönt. In diesem Fall :thumb:.

(applaus)suzikata

AR-oppa
25.01.2017, 19:52
Nochmal eine kurze Info, an die, die SuFu nutzen: Der Notlauf kam anscheinend tatsächlich vom versifften Ladedrucksensor. Jedenfalls ist er seit der Reinigung bisher nicht mehr in den Notlauf gegangen. Und der Abgasgeruch kam vom defekten Flexrohr. Hut ab, AR-Opa, zwei Defekte, zweimal die richtige Diagnose und das aus der Ferne.
Danke für die Tipps!

Gerne
wir sind halt La Famiglia, und mit Dieseln, speziell im 147/156/GT kenn ich und einige andere hier eben ziemlich gut aus.:wink:
Die 1.9, bzw. 2.4 sind quasi unzerstörbar, es sei denn man will sie mit gedöhns:mrgreen::mrgreen: mutwillig zerstören:ironie:

Danke für deine Rückmeldung, so sollte es immer sein.

Weiterhin gute Fahrt !
:-->>