PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 147 - Nach Schlüsselumbau - Funk funktioniert nicht



marcus50667
01.12.2016, 19:23
Fz. mit Alarmanlage - Unser Funkschlüsseltaster hatte sich innen gelöst. - Defekt - Irgendwann öffneten wir die Türen nur noch von Hand/mit dem Schloss mehrere Monate lang.

Nun haben wir ein neues Gehäuse, den Taster angelötet, das Innenleben umgebaut, der Schlüssel sendet und blinkt rot normal, das Auto startet/fährt - FFB öffnet/schließt aber nicht! - Das ist das Problem!

Anlernanleitung gezogen/gelsen mit 3x Tür öffnen/schließen - funktioniert nicht
Batterieabklemmen / Batterie im Schlüssel reseten - funktioniert nicht.

Wie bekomme ich den Funk-Schlüssel wieder mit dem Auto verbunden???

Ich suche den Trick!

Eddy
01.12.2016, 20:01
Hallo Marcus



Es gibt zwar immer wieder der glaube und der wird im den verschieden Foren immer wieder wiederholt
man könne den Schlüssel auch mit irgendwelchen Tricks anlernen

Aber es geht nur mit einer Lernsoftware die Werke macht dies mit dem Examiner
oder wir können das auch mit AlfaOBD oder Multiecuscan und einem ELM Interface


Nur musst du als erstes mal prüfen ob dein Schlüssel noch ein Signal sendet,
nur auf die Annahme das die Led blinkt kannst du dich nicht verlassen

Viele Werkstätten haben ein Prüfgerät mit dem können Sie Prüfen ob der Schlüsselfunk noch ein Signal sendet.

alfaeffect
01.12.2016, 20:11
Fz. mit Alarmanlage - Unser Funkschlüsseltaster hatte sich innen gelöst. - Defekt - Irgendwann öffneten wir die Türen nur noch von Hand/mit dem Schloss mehrere Monate lang.

Nun haben wir ein neues Gehäuse, den Taster angelötet, das Innenleben umgebaut, der Schlüssel sendet und blinkt rot normal, das Auto startet/fährt - FFB öffnet/schließt aber nicht! - Das ist das Problem!

Anlernanleitung gezogen/gelsen mit 3x Tür öffnen/schließen - funktioniert nicht
Batterieabklemmen / Batterie im Schlüssel reseten - funktioniert nicht.

Wie bekomme ich den Funk-Schlüssel wieder mit dem Auto verbunden???

Ich suche den Trick!

Diese "Tricks" funktionieren so nicht.
Weil der Funk im CANBus System ist.
Wie schaut es mit der Leistung der Batterie aus, liegen 3,3V an?
Als erstes würde ich ein Diagnoseprogramm mal dranhängen und schauen ob das Auto überhaupt reagiert.
Dann eventuelle Fehler aus dem Bodycomputer auslesen.
Vllt ist bei dem Umbau / Reparatur etwas schief gegangen ist?
Vllt wäre es auch Sinnvoll eine Prozedur Proxi-Ausrichtung zu machen.

marcus50667
01.12.2016, 21:29
Äähhh, klingt nach einem richtigen Projekt. - Mist !

Die Batterie fkt. hat aber nach längerer "auf Zündstellung" dieses Jahr bereits 2x versagt und brauchte Starthilfe.

Werde mit dem Prüfgerät und der Spannung messen starten! - Ansonsten bleibt es wohl Handbetrieb.

alfaeffect
01.12.2016, 22:39
Ich meine die Batterie in der Funke nicht die Autobatterie, die sollte schon mehr als 3.3V bringen. :mrgreen:

guzzi97
03.12.2016, 16:33
Hi,
hatte ich bei meinem GTA auch, als ich die Batterie im Schlüssel tauschte.
Alles ging, bis auf die FFB..

Versuche mal folgendes..

- ins Autoe setzen
- Zündung an
- FFB Knopf (idealerweise den zum zuschließen) einige Sekungen lang drücken, dabei steckt der Schlüssel im Schloss

Nach kurzer Zeit, sollte es wieder funktionieren :)

marcus50667
06.12.2016, 22:27
Hallo zusammen,

bisher keine Änderung des Sachverhaltes.

Wollte heute den Speicher auslesen lassen, gab aber eine Terminkollision. - Also der Speicher sollte zeigen, ob das Fz. auf den Schlüssel reagiert und ggf. Fehler anzeigen, richtig?


Zwischenbilanz eines technischen Laien mit beschränkten technischen Analysemöglichkeiten: Der Schlüssel funktionierte bevor der Taster sich löste einwandfrei, deswegen sollte er nach Umbau ja auch einwandfrei fkt., so meine Meinung. - Irgendwie hat er sich aber deaktiviert und die Alarmanlage damit auch. - Wie stelle ich nur die Verbindung wieder her?

alfaeffect
06.12.2016, 23:04
Also als erstes bringt die Fragewiederholung gar nichts.
Lösung sind genannt worden, sind diese abgearbeitet? Siehe Beitrag 2 und 3.
Ohne Ergebnis keine weitere Hilfe.

guzzi97
07.12.2016, 07:57
Moinsen,
hmm, Schade, bei meinem GTA hat das immer Prima geklappt..
Da bleibt Dir nur noch, das auslesen des FFb-Steuergerätes und neues anlernen der FFB.
Benötigt wird dazu :
- AlfaOBD für Windows in der Vollversion
- OBDII Adapter USB
- lila Adapter

Grüße
p.s. meine Shop-Empfehlung : Electronic-fuchs, dort bekommste alles was Du benötigst und sogar mehr..

Eddy
07.12.2016, 08:21
Moinsen,
hmm, Schade, bei meinem GTA hat das immer Prima geklappt..
Da bleibt Dir nur noch, das auslesen des FFb-Steuergerätes und neues anlernen der FFB.
Benötigt wird dazu :
- AlfaOBD für Windows in der Vollversion
- OBDII Adapter USB
- lila Adapter

Grüße
p.s. meine Shop-Empfehlung : Electronic-fuchs, dort bekommste alles was Du benötigst und sogar mehr..



Fast alles was in diesem Beitrag steht ist falsch
Bitte nicht dran halten

- am 147 ist die Schlüsselprogrammierung im Bodycomp. (CAN Bus)
- also kein Adapter notwendig
- Programmierung geht mit Multiecuscan und AlfaOBD
- auch mit Bluetooth Interface möglich
- am 156er und 147 vollkommen verschiedene Steuerungen
- ......

alfaeffect
07.12.2016, 11:01
@guzzi
Ich habe das Gefühl Du kommst langsam raus ;)
Der 147 und GT haben CAN Bus drin, das waren die ersten die das hatten.
Der 156er ist davon noch befreit, dadurch brauch man so viele Adapter.

marcus50667
07.12.2016, 13:15
O.k., akzeptiere ich. - Kennt ihr wen, den ich in Düsseldorf / Köln vor Ort ansprechen und der mir bei der filigranen Aufgabe weiterhelfen kann?

Carmen Geiss frage ich besser nicht...

alfaeffect
07.12.2016, 14:52
Falls es an Hard und Software scheitert hier findest Du eine Liste (https://www.alfa-romeo-portal.de/arcommunity/private-schrauber-ecke-122/liste-von-diagnosekabel-und-software-inhaber-19080.html). Die Mitglieder bitter per PN anschreiben.
CodeCard dabei nicht vergessen.
Wenn diese fehlt kann man diese je nach Region für 20-60E nachbestellen.
Da kann ich zur Not auch per email und über mein Werke helfen.