PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Partiell Zögerliche Gasannahme bei AR 156 2.0 TS Selespeed



ChristianB
29.11.2016, 19:21
Guten Abend,
ich habe seit 15 Jahren einen 156 2.0 TS Selespeed Baujahr 6/2000 mit einem km Stand von ca.115.000. Ende letzten Jahres liess sich kein Gang mehr einlegen und ich habe das Auto in das AR-Zentrum Berlin Wilmersdorf einschleppen lassen. Nach zwei Wochen erhielt ich es zurück (ein Kabel hatte sich durchgescheuert), allerdings nahm das Auto nach dem Start kein Gas an, bzw. ging dann mal, um wiederum "hängen" zu bleiben.
Nach zwei weiteren Monaten- AR hat hilflos rumgedocktert und angelieferte Drosselklappe getauscht, nachdem es die üblichen verdächtigen wie Lamdasonde und Temperatursensor meinte ausschliessen zu können- das Auto zurückgegeben (fairerweise ohne Berechnung), da sie es nicht in den Griff bekommen hatten. Für die Drosselklappe haben sie eine neue Software aufgespielt, dennoch lief der Wagen nicht richtig. Hauptproblem war der zu hohe Leerlauf von 2.500 Umin bis 3000 Umin, der nicht runterging. Tauchte auch nicht immer, aber immer auf, wenn der Motor warm war.WArum dass so war, konnte ich heute Bellis genialer Abhandlung entnehmen (Schlauch der Kurbelgehäuseentlüftung hätte abgemusst). Nach zunehmender Fahrerei wurde alles besser und nach 2.000 km lief er wieder so halbwegs normal (vielleicht ein etwas unruhiger Motorlauf). Dummerweise habe ich letzte Woche die Innenraumbeleuchtung brennen lassen und die Batterie war lehr. Jetzt läuft die Kiste wieder so mies,wie Mitte Januar, als ich sie von AR abgeholt habe. Ich überlege jetzt, die von Belli beschriebene alternative Drosselklappenselbsteinstellung vorzunehmen. Was bedeutet in diesem ZUsammenhang kabel brücken? (vermutlich verbinden??) Hat jemand sonst eine Idee?? An der Lambdasonde kann es wohl nicht liegen., da mit dem Stromausfall kausal. Ich wäre für jede Hilfe äusserst dankbar.Mit verzweifeltem Gruss aus Berlin Christian

Eddy
29.11.2016, 20:46
Hallo und Willkommen zuerst einmal :-D


Was bedeutet in diesem ZUsammenhang kabel brücken? (vermutlich verbinden??)

Dies bedeutet , nach abklemmen der Batteriepole diese zusammenhalten ,richtig !

Kann man machen , einige Min.länger die Polklemmen ab geklemmt lassen bringt das gleiche

dadurch werden alle Adaptionswerte gelöscht und alle Sensorwerte zurück gestellt .


Danach das alternative Anlernverfahren (wie Belli schreibt) durchführen dann sollte alles wieder beim alten sein.

zagato
30.11.2016, 08:48
Hallo,
Habe den gleichen Motor im spider.
Hatte ähnliche Sym***e mit dem Standgas und nahm kein Gas mehr an.
Drosselklappe mit Leerlauf Steller erneuert und mit Fiat ecu scan neu Kalibriert.
Danach lief er wie eine 1☺.
Gruss Markus

Eddy
30.11.2016, 09:00
Hallo,
Habe den gleichen Motor im spider.
Hatte ähnliche Sym***e mit dem Standgas und nahm kein Gas mehr an.
Drosselklappe mit Leerlauf Steller erneuert und mit Fiat ecu scan neu Kalibriert.
Danach lief er wie eine 1☺.
Gruss Markus

Moin Markus

Wobei ich natürlich einwerfen muss das du im Spider 2.0 TS die M 1.5.5 hast
während im 2.0 TS Selespeed die M 3.1 verbaut ist.


Bei der M1.5.5 kann man den Leerlaufsteller einlernen
bei der M 3.1 ist kein Modus in der Software dazu vorhanden

Daher unterschiedliche Vorgehensweisen

zagato
30.11.2016, 09:31
Hallo Eddy,
Bin davon ausgegangen,
das die gleiche Drosselklappe verbaut ist.
Diese wurde glaube ich nur in dem Zeitraum verbaut.
Gruss Markus

Eddy
30.11.2016, 09:39
Nein das der Selespeed ja eine elektr. betätigte Drosselklappe benötigt.
Damit die Steuerung beim herunterschalten Zwischengas geben kann

zagato
30.11.2016, 09:44
Dann bin ich jetzt um was schlauer.☺

ChristianB
30.11.2016, 17:57
Danke. Habe mit Belli gesprochen. Evtl. muss neue Software drauf und grössere Batterie eingebaut werden.

Andre
30.11.2016, 20:40
Stimmt bei den 156 Selespeed kann man leider keine Parameter resetten und somit auch die Drosselklappe nicht neu anlernen.
Dafür hatte Belli damals ein originales Fiat DOS Programm. Damit konnte man die Drosselklappe neu anlernen.

Aber wer hat heutzutage noch einen Rechner mit DOS drauf um das zum Laufen zu bekommen. :??

Eddy
30.11.2016, 21:53
Ist auch gar nicht mehr nötig denn die Drosselklappe lernt sich selbst an
wenn nach dem abklemmen der Batterie das alte
Zündung ein
Zündung aus
Zündung ein

gemacht wird.

Wozu also eine Software wenn das System es selbst lernt

Außerdem die ganzen ME3.1 Fahrer habe auch ohne Dos Programm doch auch keine Probleme


Ich habe vor Jahren , nach dem Belli dies publik machte das man zum Bosch Händler zum anlernen müsste
mal den Alexey angeschrieben ob er zum anlernen nicht etwas in sein Programm AlfaOBD einfügen könnte

Er versprach sich dazu einzulesen , und ab der nächsten Version AlfaOBD stand im Programm wie man den Leerlauf anlernt :wink:

Zu finden im Diagnoseprogramm AlfaOBD unter aktive Diagnose

SelespeedDriver
30.11.2016, 23:33
Stimmt bei den 156 Selespeed kann man leider keine Parameter resetten und somit auch die Drosselklappe nicht neu anlernen.
Dafür hatte Belli damals ein originales Fiat DOS Programm. Damit konnte man die Drosselklappe neu anlernen.

Aber wer hat heutzutage noch einen Rechner mit DOS drauf um das zum Laufen zu bekommen. :??
Teilweise richtig.
Als meine olle Zicke die Batterie kaputt hatte, hat der Wagen sich nach Einbau einer neuen genau so verhalten, wie nach flashen der DK, gleicher unrunder Motorlauf im Stand.
Habe das Flashen ja zwei mal mitgemacht :roll:
Dos muss man nicht haben, das ist auf Disketten mit drauf, aber man braucht ein Laptop mit RS232 Schnittstelle und ein Interface für RS232.
Aldo hatte ein altes Notebook dafür, zum Glück.