PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ABS Sensor



Excalibur
19.11.2016, 16:09
Zur Zeit hab ich ein ABS-Sensorproblem. Wenn ich losfahre und bremse, beginnt beim Bremsen das "ruppeln". Nach einigen Kilometern beginnt das Bremssymbol (Handbremse) aufzublitzen. Nach weiteren Kilometern Leuchtet das ABS-Symbol ständig und das "ruppeln" beim Bremsen ist weg. Nun habe ich den Anschluss für das ABS-Steuergerät gefunden. Jedoch komme ich mit ALFAOBD nicht weiter. 91867

Ich will herausfinden welcher Sensor defekt ist.

An das Motorsteuergerät kann ich meinen 3-pol. Adapter auch anschließen, dort bekomme ich Kontakt und kann auslesen.

91868

Wer kann mir hier ne Hilfestellung geben?

Danke Euch schon mal vor ab.

Eddy
19.11.2016, 16:20
Hi Andreas

Ein KKL Interface benutzt du ja sonst würdest du ja nicht auf deine 2.10.3 Motorsteuerung kommen

Lass beim Ausleseversuch mal den Motor laufen , nicht das der nicht verbindet da die Spannung zu niedrig ist.


Du weißt ja das dein Spider eine 5.3 Bosch ABS Steuerung hat. !! die ist auch nur mit dem KKL zu lesen

Excalibur
19.11.2016, 16:27
Hi Eddy,
eine 5.3 Bosch ABS ASR und
5.3 Bosch ABS
habe ich in der Software zur Auswahl, jedoch Ergebnis siehe Bild1.
Wieso steht aber ABS Bosch 2SI beim Ausleseversuch?

Werde gleich das Ganze mit laufendem Motor versuchen.

Eddy
19.11.2016, 16:43
Kann ich dir leider nicht sagen warum dort eine andere Bezeichnung steht.
Laut der Multiecuscan Liste ist im Spider mit der Motronic 2.10.3
ein 5.3 ABS verbaut

Aber verlassen will ich mich nicht darauf könnte auch sein das ein Vorgänger ABS in deinem 97er Spider verbaut ist. ???!!

Beiträge au***atisch zusammengeführt

Hi

Es ist wie ich dann schon vermutete laut Autodata ist im 97 er Spider
entweder ein Bosch 2Si oder ein 5.3 verbaut :???:

75 Evo
19.11.2016, 16:46
Andreas, stell Dein 16 Pol Kabel mal auf 1/9 und versuchs, mit 16 Pol kannst bei Unseren das ABS und Airbag auslesen. Mit dem 3 Pol alles andere.:winkewinke:

Excalibur
19.11.2016, 16:52
Sorry hatte ich vergessen Bj. 95!!

Gerd, ich habe ein AutoDia K409, da is nix mit Dippschalter. Ich habe für jedes Steuergerät noch einen eigenen Anschluß, :-(

Eddy
19.11.2016, 16:53
Andreas, stell Dein 16 Pol Kabel mal auf 1/9 und versuchs, mit 16 Pol kannst bei Unseren das ABS und Airbag auslesen. Mit dem 3 Pol alles andere.:winkewinke:


Hi Gerd

Am Spider vom Andreas gibt es keinen 16 poligen Diagnosestecker
Wie oben schon geschrieben wurde er hat ein älteres ABS das mit unserer Software noch nicht zu lesen ist.

75 Evo
19.11.2016, 16:57
OK, ich dachte das der 16 Pol da auch vorhanden ist weil Andreas auch den 3 Pol hat. Sorry , wieder was gelernt.:winkewinke:

Excalibur
19.11.2016, 16:58
Kann ich ein BOSCH 2SI-Steuergerät irgendwie auslesen?
Oder wie kann ich feststellen, welcher Sensor defekt ist?

Eddy, auch mit laufendem Motor keine Änderung, :-(

Eddy
19.11.2016, 21:31
Eddy, auch mit laufendem Motor keine Änderung, :-(


Das war auch nur mein erster Gedanke wenn du eine 5.3 hättest

AlfaOBD kann damit nichts anfangen daher bringt jeglicher Versuch gar nichts

Ich muss mal sehen ob ich was finde

Eddy
20.11.2016, 09:32
Moin Andreas

Leider habe ich keine genauen Infos zur Bosch 2Si gefunden

Aber der 145 hat die Vorgänger Version die Bosch 2E verbaut

Und ich denke so groß werden die Unterschiede nicht sein ?
Zumindest die Sensoren werden auch induktive Sensoren sein

Stecke mal die Sensoren ab und prüfe den Ohm Wert jedes einzelnen Sensor
da es keine Hall Sensoren sind kann man diese Ohmisch prüfen

Der Wert sollte zwischen 900 - 1800 Ohm liegen


Damit solltest du schon mal feststellen können ob die Sensoren ok sind.


Eine weitere Prüfung

Auto aubocken und das Messgerät auf Spannung umschalten
bei 60 U/min sollte eine Spannung von ~ 0,5 Volt anliegen

Beiträge au***atisch zusammengeführt

Die Bosch 2E kann man Fehlercode mäßig ausblinken ich gehe mal davon aus das dies auch bei der Bosch 2Si geht
aber das kann man versuchen wenn die erste Prüfung nicht funktioniert

Excalibur
20.11.2016, 11:38
Das klingt doch schon mal recht gut. Kannst du mir vielleicht verraten, wo die Stecker zu finden sind? Sind die von "oben" (Motorhaube auf und draufschauen) zu erkennen? Oder muss ich die Bella aufbocken und irgendwo von unten ran?

Eddy
20.11.2016, 11:51
Leider nicht da ich keinen 916 er kenne

Aber die sind doch im allgemeinen im Trockenem untergebracht
vorne meist im Motorraum in der Nähe des Doms

Und hinten vermutlich im Kofferraum oder beim Cabrio vermutlich im Verdeckkasten

Das Kabel mal verfolgen und dann solltest du den Stecker schon finden
Es sollte ein 2 poliger Stecker sein


Ich kann dir leider nicht sagen ob die Steckerbelegung am Steuergerät mit der Bosch 2E übereinstimmt
wenn dem so wäre könnte man direkt oben am Stecker zum ABS Steuergerät messen
Aber da ich von der Bosch 2Si nicht viel gefunden habe
prüfe die Sensoren einzeln.

Gruß