PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ALFA 159 LED-Standlicht & LED Innenbeleuchtung



Selespeed147
08.10.2016, 20:51
hab heute die Standardbirnen gegen LED getauscht ...

90787

fabrim
08.10.2016, 22:30
Welche hast du genommen?

Selespeed147
09.10.2016, 09:11
hier ein Bild von den Birnen und der neue Anblick der Front ...9080790808

alfaeffect
09.10.2016, 11:38
Ich wünsche Dir viel Glück das Deine Reflektoren nicht Blind werden.

Selespeed147
09.10.2016, 20:29
Ich wünsche Dir viel Glück das Deine Reflektoren nicht Blind werden.

... warum sollten sie ? :-s

alfaeffect
09.10.2016, 20:33
Weil LED die auf solchen Platinen aufgelötet sind gern Ausgasen.
Und das setzt sich auf den Chrom nieder, dadurch wird es stumpf und Scheinwerfer ade.
Ich kann Dir gern mal ein Bild einstellen, google kannst Du auch mal verwenden.

Selespeed147
09.10.2016, 21:25
... die led der Standlichter ist geschlossen (keine offene Platine)

hier der vorher / nachher Vergleich der hinteren Deckenleuchte und der Einstiegsleuchten
908209082190822

(ich mach noch Bilder der Kofferraumbeleuchtung, die ist super)

alfaeffect
09.10.2016, 22:18
Und was ist mit den LED die ringsherum sind?
Auf den Foto sieht das so aus das diese offen sind.

Timmy89
10.10.2016, 03:57
Hab meine LEDs jetzt knapp 2 Jahre verbaut bis jetzt noch kein Anzeichen von blind werden der Reflektor-Platte:thumb:

Haltbarkeit: 2. Paar in 2 Jahren

schaut sehr sehr viel besser aus als original

1. Paar von Ebay knapp 14 Monate gehalten
2. Paar von Benzinfabrik bis jetzt ohne Probleme

vonLeon
10.10.2016, 05:51
Weil LED die auf solchen Platinen aufgelötet sind gern Ausgasen.
Und das setzt sich auf den Chrom nieder, dadurch wird es stumpf und Scheinwerfer ade.
Ich kann Dir gern mal ein Bild einstellen, google kannst Du auch mal verwenden.

Vielleicht hilft da wenn man die mal eine Nacht in der Fassung im Motorraum leuchten lässt, Fzg dabei natürlich am Ladekabel.

Dodger3000
12.10.2016, 12:11
Tja ... LED ... so ne Sache. Sieht schon irgendwie "modern" aus. Vor allem wenn man Xenon hat machen die weißen Standlichtbirnen vom Style her Sinn. Haben die Dinger TÜV?
Und ist das im Innenraum nicht zu grell? Sieht so ungemütlich aus ...

Boof-Camp
12.10.2016, 12:17
LED und TÜV ist so ein Thema...entweder bemängelt er's oder er sieht drüber weg :roll:
Meinen hat's nicht interessiert:wink:

Dodger3000
12.10.2016, 13:44
Wird durch die Verwendung der LED-Standlichtbirne im BC ein defektes Leuchtmittel angezeigt?

Boof-Camp
12.10.2016, 13:51
Wird durch die Verwendung der LED-Standlichtbirne im BC ein defektes Leuchtmittel angezeigt?

Jep...aber nur kurz

Werde aber wahrscheinlich alles bis auf die LED-Kennzeichen Beleuchtung wieder zurück auf Original setzen...

fabrim
12.10.2016, 14:40
Wie das? Probleme oder nicht gefallen?

Boof-Camp
12.10.2016, 15:08
Wie das? Probleme oder nicht gefallen?

In manchen Fällen find ich Original einfach besser. Probleme relativ...die ständige Fehlermeldung nervt, das geflackere nervt auch ziemlich und bis man gescheite LED's gefunden hat dauert es ewig.

Kennzeichen Beleuchtung funzt bis jetzt super (Seitronic) :thumb: Wird auch drinne bleiben

fabrim
12.10.2016, 16:42
Das wird denke ich dauern bis gescheite auf den Markt kommen. Wenn überhaupt da moderne PWM gesteuert sind.

Ace-li
13.10.2016, 12:11
Das mit dem Geflacker kenne ich . Bringt nix .

Dann diese teuren xenon Look Birnen von Phillips oder so . Die 15€ kosten glaube ich . Da haste dann kein Problem

SelespeedDriver
13.10.2016, 12:17
Habe schon seit Jahren Standlichtbirnen und Kennzeichenbeleuchtung auf LED und keinerlei Probleme, auch keine Fehlermeldungen.
Kennzeichenbeleuchtung geht sogar mit E Prüfzeichen, wenn man die komplette Leuchteinheit austauscht.

Timmy89
13.10.2016, 12:55
Eine Fehlermeldung im Display beim Einschalten der Zündung vom Standlicht habe ich nur dann bekommen wenn eine LED Birne das Flackern anfängt zu der Kennzeichenbeleuchtung da habe ich auch ein komplettes Teil gewechselt auch dies ist ohne Fehlermeldung

Ace-li
18.01.2017, 12:46
Der vermutlich falsche Kauf fürs mopped ( falscher sockel) erpuppt sich evtl als positiv fürs Auto .
Kein Fehler im Display und läuft .

Mal sehen wie lange :)

https://uploads.tapatalk-cdn.com/20170118/b3d095da829d8db6907f9aaf52e48c0c.jpg
https://uploads.tapatalk-cdn.com/20170118/92385a9fa24ce186286f8c6907025869.jpg
https://uploads.tapatalk-cdn.com/20170118/a5152196547c35fe4e17b2b3d833df2e.jpg

Sehen auf dem Bild dolle blau aus . Sind sie aber nicht ganz so krass

alfaeffect
18.01.2017, 13:21
Das ist mehr lila.
Was ist da für ein wert angegeben?

GTVler
18.01.2017, 14:21
Wenn T10 Sockel kann ich nur diese Standlichter empfehlen, habe ich auch in meiner GTV drin, super hell, zum Glück habe ich keinen Lampenwächter:

Philips Wedge base (T10) X-tremeVision 6000k Xenon LED W5W 127996000KX2 | eBay (http://www.ebay.de/itm/Philips-Wedge-base-T10-X-tremeVision-6000k-Xenon-LED-W5W-127996000KX2-/252242414431?hash=item3abad1cb5f:g:mzcAAOSw-0xYSoVl)

Da dampft nix da Keramikgehäuse und Plastikkappe.

Ace-li
18.01.2017, 14:23
Farbtemperatur: 6500K

Lumens: 100L

Power: 2,5 Watt bei 12 V

Lampen-Sockel: T10, W5W

alfaeffect
18.01.2017, 14:41
6500k ist noch nicht mal blau sondern geht schon in lila.
Ein Weißton erreciht man ab ca 4900k-5200k je nach Hersteller vllt noch bis 5400k danach wird es bläulich, ab 6100k kommt lial mit hinzu.

Beiträge au***atisch zusammengeführt


Wenn T10 Sockel kann ich nur diese Standlichter empfehlen, habe ich auch in meiner GTV drin, super hell, zum Glück habe ich keinen Lampenwächter:

Philips Wedge base (T10) X-tremeVision 6000k Xenon LED W5W 127996000KX2 | eBay (http://www.ebay.de/itm/Philips-Wedge-base-T10-X-tremeVision-6000k-Xenon-LED-W5W-127996000KX2-/252242414431?hash=item3abad1cb5f:g:mzcAAOSw-0xYSoVl)

Da dampft nix da Keramikgehäuse und Plastikkappe.

Da hätte ich gern mal ein paar Bilder gesehn.
Danke

GTVler
18.01.2017, 16:06
Ich werde die Tage mal welche machen und die dann hier reinstellen.

GTVler
22.01.2017, 13:29
http://img5.fotos-hochladen.net/thumbnail/img2017012211zqlphfui4e_thumb.jpg (http://www.fotos-hochladen.net/view/img2017012211zqlphfui4e.jpg)

http://img5.fotos-hochladen.net/thumbnail/img2017012114n2rz0vyd1a_thumb.jpg (http://www.fotos-hochladen.net/view/img2017012114n2rz0vyd1a.jpg)

http://img5.fotos-hochladen.net/thumbnail/img2017012114gl207b5js9_thumb.jpg (http://www.fotos-hochladen.net/view/img2017012114gl207b5js9.jpg)

http://img5.fotos-hochladen.net/thumbnail/img2017012114jifw8oa7xc_thumb.jpg (http://www.fotos-hochladen.net/view/img2017012114jifw8oa7xc.jpg)

http://img5.fotos-hochladen.net/thumbnail/img20170122112xi6lwuj41_thumb.jpg

Den Grünstich gibt es nicht wirklich, das kommt nur durch die Fotos so rüber, aber so hat man einen Eindruck von der Leuchtkraft. Ich finde die echt super.
(http://www.fotos-hochladen.net/view/img20170122112xi6lwuj41.jpg)

alfaeffect
22.01.2017, 13:33
Danke für die Bilder, aber bitte über das Forum, gern auch über Albumfunktion.
Wie das geht steht alles unten rechts unter Nutzungsbedingungen, die Bilder bleiben doch nicht ewig bei solch freien Anbietern.
Und dann sind sie weg und Dein Beitrag leer.

An sich von der Helligkeit ok aber schon etwas bläulich.
Was hast Du als Abendlicht drin?

GTVler
22.01.2017, 15:24
Habe ich ja versucht, bekomme aber immer eine Fehlermeldung wenn ich uploaden will, ist ja nicht das erste Bild das ich hier im Forum hochlade ;-)

Sitze leider mit einem 10 Jahre alten Rechner hier mit XP Home Edition und mein Flash Plugin lässt sich nicht mehr aktualisieren. Vielleicht liegt es daran.

Blau ist da nix, das ist eher warmweiß statt kaltweiß. Ich denke mit einem Video wenn es draußen schon dunkel ist kann man die Farbe viel besser erkennen. Ich sag mal sicher ein wärmeres licht als mit diesen ganzen billig China LEDS ist das auf jeden Fall, und da ich keinen Lampenwächter habe sind sie auch gleich in die Kennzeichenbeleuchtung gewandert sowie in die Einstiegsbeleuchtung. Jeder Farbstich kommt nur von der Kamera, das ist ein eher warmes weiß.

Im Abblendlich derzeit nur normale weiße Lampen, keine Markenlampen, die sind noch vom Vorbesitzer.
Auf den Fotos sieht man die.

Nicht, dass ich normal mit einem Xenon Kit fahren würde, das würde ich selbstverständlich nie tun. Kann aber sagen, dass mit einem 55w 5000k Xenon Kit im Abblendlicht das Standlicht eher ein warmes Weiß im Vergleich zum kalten Weiß des Xenonkit darstellt.

alfaeffect
22.01.2017, 15:37
Wenn es kein Umstände macht.
Ich war nämlich auch am überlegen die Philips mal zu holen.

Ein Album anlegen geht auch nicht?
Es kann durchaus sein, das an der alten XP Maschine liegt.
Nimm mal ein anderen Browser FF portable oder so, vllt geht da noch was.

GTVler
22.01.2017, 16:23
Nein Album anlegen geht auch nicht, habe ich gerade probiert. Adobe lässt mich nicht mehr das Plugin aktualisieren, kann eigentlich nur daran liegen. Geht weder über Internet Explorer noch über Firefox.
FF Portable wäre vielleicht eine Lösung, aber das fange ich mir aber nicht mehr an, der PC kommt sowieso in ein paar Tagen so wie er dasteht in die Tonne.

alfaeffect
22.01.2017, 17:30
Gut dann änderst das in paar Tagen. ;)
Nimm ihn als Garagen PC ;)

GTVler
22.01.2017, 17:49
FF Portable auch gerade probiert, geht auch nicht :-/

Mathias
13.02.2017, 16:49
Wenn T10 Sockel kann ich nur diese Standlichter empfehlen, habe ich auch in meiner GTV drin, super hell, zum Glück habe ich keinen Lampenwächter:

Philips Wedge base (T10) X-tremeVision 6000k Xenon LED W5W 127996000KX2 | eBay (http://www.ebay.de/itm/Philips-Wedge-base-T10-X-tremeVision-6000k-Xenon-LED-W5W-127996000KX2-/252242414431?hash=item3abad1cb5f:g:mzcAAOSw-0xYSoVl)

Da dampft nix da Keramikgehäuse und Plastikkappe.

Mahlzeit,
Hab dir jetzt auch im 159er und mir wird im BC Fehler angezeigt, zudem gehen die nicht aus, selbst dann nicht, wenn ich den Schlüssel abziehe.

GTVler
13.02.2017, 17:00
Deswegen habe ich geschrieben "zum Glück habe ich keinen Lampenwächter". GTV hat das ja nicht, gottbewahre einen eigenen BC der einem erklärt wann man Öl wechseln soll oder neue Bremsen braucht.

Aber ohne Lampenwächter sind das echten die besten LED die man bekommen kann.

Wieso die nicht ausgehen geht mir aber trotz Fehlermeldung nicht ein :-(

Scandalo
13.02.2017, 19:19
Mahlzeit,
Hab dir jetzt auch im 159er und mir wird im BC Fehler angezeigt, zudem gehen die nicht aus, selbst dann nicht, wenn ich den Schlüssel abziehe.
Dann haste die falschen, es gehen leider nicht alle. Es müssen auf jeden Fall CAN-Bus geeignete Funzeln sein, aber selbst da glimmen noch ein paar nach. Ich benutze in meinem 159 diese, funktionieren einwandfrei:
2x T10 W5W CAN-Bus LED Standlicht für Alfa Romeo mit 10x SMD 5630 LED weiß | eBay

(http://www.ebay.de/itm/2x-T10-W5W-CAN-Bus-LED-Standlicht-fur-Alfa-Romeo-mit-10x-SMD-5630-LED-weis-/111923653937?fits=Year%3A2006%7CMake%3AAlfa+Romeo% 7CModel%3A159%7CPlatform%3A939%7CType%3A1.9+JTDM+1 6V&hash=item1a0f2b6d31:g:wycAAOSwFNZWvi6w)

Mathias
13.02.2017, 19:50
Ich hab die, die GTVler gelinkt hat.
Aber mittlerweile auch schon andere bestellt.
Philips White Vision Xenon-Effekt

GTVler
14.02.2017, 09:18
Philips White Vision (blau eingefärbte Glühfaden Lampe) macht Braun-Gelbes Licht. Nur halt nicht so hell wie nicht Blau eingefärbte Lampen.

Habe zufällig erst gestern wieder bei meinem Mazda beim Standlicht genau diese Lampen (Philips White Vision T10) umgesteckt auf die von mir verlinkten LEDs...

Mathias
14.02.2017, 17:54
Egal, hab die jetzt erstmal genommen, werd ja dann sehen welche Farbe sie haben.