PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Raildruck bricht bei schnellem schalten, hohem Einspritzdruck, und hoher Menge zusamm



Schokomanu
22.08.2016, 21:30
Ja, das Problem verfolgt mich schon sehr lange. Quasi seit den Anfängen meiner Kennfeldoptimierung. Ich bin das Problem irgendwann mal los geworden, was aber mehr ein Zufall war, und weniger ambitionierten Einspritzmengen geschuldet war.

Bei meinem jetzigen Auto, Alfa 156 2.4 JTD 10V 110KW mit BMW GT2260V Lader bin ich wieder an dem Problem angekommen.

Welches genau?
Drehe ich unter Volllast im 3.Gang bis oben (5000 U/min) raus, schalte sehr schnell und stell den Fuß direkt ins Bodenblech, kommt hinten ne schwarze Wolke, und Notlauf oder Motor aus.
Schalte ich weich, geh langsamer auf Volllast zurück, geht alles glatt. Das ganze ab Einspritzmengen über 75mg/Hub

Ich hab das schonmal diskutiert, man ist immer beim Ladedruckaufbau als Ursache gelandet.
Fehler im Steuergerät ist immer Raildruck.
http://uploads.tapatalk-cdn.com/20160822/5074a78d7245b7003f5cd24ab1c6ba42.jpg
Ich hab mir das heut endlich mal live am Laptop angeschaut, und gesehen, was passiert: bei o.g. Szenario bricht der Raildruck zusammen. Die Pumpe schafft es nicht, den geforderten Druck für (aktuell) 84mg/Hub zu liefern, Der Druck fällt zusammen. Gehe ich langsamer aufs Gas, kommt die Pumpe mit.
Ich habe jetzt mehrere Lösungsansätze im Kopf, evtl für die anderen Programmierer interessant wie es dann läuft.
Zum einen werde ich intensiv an der Pumpensteuerung, also dem Kennfeld testen. Zum anderen gibt es die Möglichkeit, die Dauer bis zum Notlauf oder Motor aus wegen dem Druck zu ändern (nicht elegant), es gibt ein Kennfeld für Commonrail pressure drop, das mal anschauen (auch nicht sehr elegant, denke ich).
Die letzte Variante: ich hab andere Düsen für meine Injektoren bestellt (bei der EDC15C7 ecu möglich, da Injektoren nicht ein programmiert werden), die haben ne 20% höhere Durchflussrate, sodass ich mit dem Druck runter kann, und mit Pumpensteuerung Richtung Anschlag dann evtl hin komme.

HTC One M9

Schokomanu
23.08.2016, 20:02
So, logischerweise wird dieser Threat eher ein Monolog. Aber dann steht es mal irgendwo.
Im 2.4 JTD 10V NUR 110KW Variante, und im 1.9 JTD 8V NUR 85 KW Variante (also mit den ...119er Injektoren) sind Werksseitig DSLA144P1295 = 6 x 0,165 Düsen verbaut.
Aufgrund der Bauform des Zylinderkopfes, also dem Winkel in dem die Injektoren montiert sind, kann man keine Injektoren aus 16V oder 20V Modellen verwenden. Das führt zu Motorschäden wegen falschem Spritzwinkel.
Ich habe jetzt DSLA143p970 = 8 x 0.16 Düsen bestellt. Das sind Nachbauten der DSLA143p1058 = 8 x 0.16 Düsen.

Beim Kennfeld der Pumpensteuerung habe ich jetzt einen Versuch gestartet. Meiner Ansicht nach ist dieses Kennfeld incl seiner Achsen für mich im Originalzustand unbrauchbar. Ich meine, ich verstehe auch warum.
Die Werkseitige Einspritzmenge geht ab 3500 U/min schon runter, das deutlich. Meine steigt.Wo werkseitig noch 20mg/Hub eingespritzt werden, lasse ich 65mg/Hub zu. Darauf ist das Kennfeld zur Steuerung des Druckes der Einspritzpumpe überhaupt nicht auselegt.
Während da für hohe Drücke (geht Werksseitig eh nur bis 1300 Bar) der Prozentsatz (öffnen/schließen) des Ventils gleich bleiben kann, weil mit steigender Drehzahl die Einspritzmenge sinkt, und die Pumpe so den Druck halten kann, geht das bei mir natürlich nicht. Die Einspritzmenge steigt weiter, die Pumpe bringt den Druck für eine immer größere Menge in immer kürzerer Zeit (steigende Drehzahl) nicht mehr. Ich muss also da völlig neu steuern.
Nachdem ich das erst ab Drehzahlen machen will/sollte, bei denen ich dann beim schalten (schnelles Bereit stellen großer Dieselmengen) Probleme bekomme, Muss ich das Kennfeld generell umstricken.

http://uploads.tapatalk-cdn.com/20160823/a40018ce0db9e00a58ac887cf6680add.jpg

Oben das originale, drunter mein Test.
Bisher bin ich mit ner anderen Variante gefahren