PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehler P 1511 idle actuator potentiometer



zagato
19.07.2016, 15:02
HI,
mein Alfa hat irgendwie kein Bock zu laufen,
ging einfach aus vor drei Wochen...
Bj 99 2.0 ts
gemacht wurden Leerlaufstelle,r DK gereinigt, Kerzen getauscht, und alles überprüft.
Beim auslesesn zeigt er mir den Fehler P 1511 idle actuator potentiometer an.
Kennt den Fehler jemand?
Im Stand läuft er jetzt ruhig, will aber kein Gas annehmen.
Jemand ne Idee??
Gruss Markus

guzzi97
19.07.2016, 15:46
..Gas-Potentiometer (elektronisches Gaspedal) od. die Ansteuerung des DK hat ein Problem.
Mal den Gaspedal-Poti durchmessen und evtl. die DK "neu" anlernen

zagato
19.07.2016, 16:20
..Gas-Potentiometer (elektronisches Gaspedal) od. die Ansteuerung des DK hat ein Problem.
Mal den Gaspedal-Poti durchmessen und evtl. die DK "neu" anlernen

Alles klar, danke. Der hat noch nen Gaszug. Weil es den Leerlaufsteller nicht mehr neu gab,
mußte ich auf einen Gebrauchten zurückgreifen.
Kann sein, das der auch einen weg hat.
Hatte mir einen neuen bestellt, die nette Firma hat mir aber einfach einen anderen geliefert,
bis jetzt noch kein Geld zurück...:down:
Jetzt zeigt er mir auch noch Fehler P 1512 Idle speed control (ISC) - malfunction

Eddy
19.07.2016, 17:06
Per Software solltest du prüfen können ob die Drosselklappe einen veränderten Wert weiter gibt.
Drosselklappenwinkel oder so ähnlich heißt der Parameter

Ich denke das der Sensor keinen veränderten Wert weitergibt und somit deine Motorsteuerung
die Einspritzzeiten nicht erhöht.
Und somit kein " Gas annimmmt "

zagato
19.07.2016, 18:14
Leider hab ich nur die Free Ecu Scan Version... da geht das glaube ich nicht.

Eddy
19.07.2016, 19:12
Leider hab ich nur die Free Ecu Scan Version... da geht das glaube ich nicht.


Das kann ich dir aus dem Stehgreif nicht sagen :-D

Versuch es doch einfach mal , ob du Parameter darstellen kannst

zagato
19.07.2016, 20:21
Das kann ich dir aus dem Stehgreif nicht sagen :-D

Versuch es doch einfach mal , ob du Parameter darstellen kannst

Da kann ich nichts machen, auch nicht den RESET.
Bin ein Stück weiter, hab den Steller mal die Leiterbahnen gereinigt.
Jetzt läuft er wieder, aber Standgas dreht total hoch bis 5-6 Tsd.
Denke das die DK nicht die 0 Stellung findet.

Eddy
19.07.2016, 20:45
Ja OK das der Reset mit der Free Version nicht geht hätte ich z.B. gewusst :-D

Da es sich dabei um Einstellungen oder um Baugruppen handelt und die gehen fast immer nur mit der
bezahl Version

Aber wenn du ein Leiterbahn Problem hast und sich nun was verändert hat liegt meine Vermutung ja nicht so weit weg
das ein Stellwert nicht weiter gegeben wird.


Also weiter machen :thumb: du bekommst das schon wieder hin :-D

guzzi97
20.07.2016, 09:56
..im schwarzen Gehäuse sitzt der Leerlaufregler, haste da die Leiterbahnen gereinigt ?
Ansonsten, mal einen "RESET" durchführen, versuchs mal hiermit :

Du kannst folgendes versuchen, nach dem Tausch der DK :

(wichtig, die Batterie vorher für min. 60min abklemmen)

- Fahrzeug mit kaltem Motor im Leerlauf abstellen
- Zündung aus
- ca. 60sec warten
- Zündung an (Motor NICHT starten!!!) und für min. 1 Minute nichts machen, insbesondere NICHT das Gaspedal betätigen.
- nach ca. 1 Minute (eher mehr) Zündung aus
- ca. 60sec (od. mehr)
- Zündung an und wieder ca 1 Minute warten.
- Motor starten OHNE dabei Gas zu geben !!!
- Motor etwas warm laufen lassen (min. 70-Grad Wassertemp) OHNE das Gaspedal zu betätigen.
- alle Verbraucher (licht, Klima, Heckscheibenheizung, etc.) einschalten dann einmal VOLLGAS geben bis an den Begrenzer (kurz) also bis 100% der DK und Gaspedalstellung.
- Gas wegnehmen und Motor für 1 min. weiterlaufen lassen (besser bis Betriebstemperatur erreicht ist) und NOCHMAL Vollgas geben und sofort wieder abtouren lassen.
- kurz warten und Zündung aus
- ca. 60sec. warten
- Motor starten und eine Probefahrt (ca. 10 bis 15km) durchführen und "testen" wie sich der Motorlauf verhält
Sollte alles "passen" (Leerlauf, etc.) dann ist die DK angelernt.
Wenn nein, dann hilft nur das "anlerneN" in der Werkstatt

"Rücksetzen der Adaptions Parameter"

Viel Erfolg.

zagato
20.07.2016, 12:25
Danke für die Anleitung, das Problem ist, der dreht viel zu hoch mit dem gebrauchten Steller.
Die schlimmste daran ist, dieser Steller ist neu nicht mehr zu bekommen!!!
Falls jemand einen rumliegen hat, Artnr. Bosch 0 132 008 650
Ganz schön ärgerlich, kann den Wagen nicht mehr fahren.

guzzi97
20.07.2016, 13:27
..und Dein alter Steller ?

Grüße

zagato
20.07.2016, 16:21
Mein alter Steller wird direkt als defekt angesehen von ECU scan.
Der neue gebrauchte brummt und jagd den Motor hoch,
gerade bei Alfa angerufen, nicht mehr verfügbar.
Auf einem Schrottplatz habe ich nen 156 gesehen... vieleicht passt der.
Jemand Kenntnis, ob man so etwas überholen kann?
Gruß

guzzi97
21.07.2016, 07:51
Hi,
den Leerlaufregler (datt schwatte Gehäuse) kann mann, denke ich, nicht wirklich
"revidieren", denn dort sind ja die Kupferleiterplatten aufgelötet und die wiederum haben einen
bestimmten Widerstand.
Und genau hier liegt das Problem, mit der Zeit, werden die Bahnen "abgeschliffen" und so ändert sich
auch der Widerstand und dementsprechend kommt es dann zum "Leerlauf-sägen".
Das er bei Dir gliech "hoch-dreht" liegt aber nicht nur al LLR sondern wohl auch an der DK..
Entweder die falsche, für Dein Fahrzeug, oder halt defekt.. :(
Btw. hier gibts den BOSCH-Sensor neu:
BOSCH Leerlaufregler Leerlaufventil 0132008602 OPEL ASTRA G CORSA B X10XE X12XE | eBay (http://www.ebay.de/itm/BOSCH-Leerlaufregler-Leerlaufventil-0132008602-OPEL-ASTRA-G-CORSA-B-X10XE-X12XE-/181764940026?hash=item2a5208e0fa:g:DgEAAOSwKrhVXg7 A)

Grüße

zagato
21.07.2016, 12:09
HI,
gestern nach intensiver recherche habe ich eine komplett neue Drosselklappe





http://i.ebayimg.com/t/0280750023-Drosselklappe-Original-NEU-/00/s/MTM0OVgxNjAw/z/gDcAAOSwvg9XYQOY/$_14.JPG







http://i.ebayimg.com/t/0280750023-Drosselklappe-Original-NEU-/00/s/NTgxWDE2MDA=/z/C3sAAOSwNuxXYQOa/$_14.JPG







gefunden und gekauft.
Das das so ein Aufwand wurde, habe ich nicht gedacht.
Was mich am meisten ärgert, es ist schönes Wetter und der Spider steht in der Garage.:-s
Wenn die neu DK mit Sensor da ist, werde ich berichten.
Gruß Markus

zagato
04.08.2016, 07:57
Zwischenstand:
Neue Drosselklappe mit Poti verbaut. Standgas bei ca 5000 u/min.
Frage, kann ich das mit der Vollversion von Ecu Scan richten?
Gruss Markus

guzzi97
04.08.2016, 09:23
..was richten ?
"selbstlernende Parameter" löschen, das geht auf jedenfall mit der Vollversion.
Der Poti am Gaspedal ist aber o.k. ?

zagato
04.08.2016, 09:30
Ist Neu...
Nach Montage der NeuTeile hängt das Standgas bei 5000.
Mit richten meinte ich einstellen oder reseten...
Eigentlich den Anstellwinkel der Drosselklappe verändern.

zagato
04.08.2016, 18:47
Kann mir keiner was dazu sagen?
Der leerlaufsteller muss neu Kalibriert werden, bevor ich die Vollversion von Fiat Ecu Scan kaufen, möchte ich wissen, ob man das damit kalibrieren kann.
Gruss

zagato
04.08.2016, 19:04
Kann mir keiner was dazu sagen?
Der leerlaufsteller muss neu Kalibriert werden, bevor ich die Vollversion von Fiat Ecu Scan kaufen, möchte ich wissen, ob man das damit kalibrieren kann.
Gruss

Eddy
04.08.2016, 21:46
Hallo

Dadurch das du dein Beitrag mehrmals postest hilft dir dies auch nicht mehr
wir sind kein 5 min Hilfsforum :???:



Da ich davon ausgehe das wegen des Bj. du eine M1.5.5 Motorsteuerug hast
die M7.3.1 wurde meines Wissens erst später verbaut

Sollte du schon mit Multiecuscan arbeiten.

Bei der M7.3.1 würde das manuelle Anlernen funktionieren.
für die andere ist die Software notwendig.


Kannst es aber mal versuchen

Batterie abklemmen knapp 1/2 Std.
wider anklemmen
Zündung einschalten 1 min.
Zündung ausschalten 1 min.
Zündung einschalten 1 min.
Motor starten und 1-2 min. laufen lassen
dann einige Km fahren

eventuell hast du Glück und die Drosselklappe lernt sich an
ansonsten wie geschrieben AlfaOBD oder Multiecuscan kaufen

50€ ist eine günstige Hilfe für die Diagnose

zagato
04.08.2016, 22:50
Das ist aus versehen passiert mit dem Doppel Post.:-s
Werde wohl die Vollversion kaufen.
Danke Gruss