PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Alfa 159 1.9 jdtm zittern und Leistungsverlust



Lum Luan
17.07.2016, 21:38
Guten abend zusammen,
hab in letzte Zeit öfter das Gefühl gehabt das der alfa im 6 Gang zittert und nicht richtig zieht und musste meistens wieder runterschalten.
seid heute dann das Problem das er aufeinmal garnicht mehr zog , wenn ich aufs Pedal getreten habe verlor er an Geschwindigkeit und plötzlich ging mkl an und zog in keinem Gang mehr.
rechts ran gefahren und Fehler ausgelesen "Saugrohrdrucksensor A, Turbolader system"
naja Fehler gelöscht und weiter gefahren dann hatte ich das Zittern und Leistungsverlust in allen Gängen und er springt sehr schlecht und mühsam an
vorab : agr und Drallklappen sind deaktiviert und Software Optimierung von André.

ich hoffe ihr könnt mir helfen in letzte Zeit hab ich nur Probleme mit dem Ding und wollt das Auto gerne behalten
Grüße

fabrim
17.07.2016, 22:15
Den Fehlerspeicher erneut ausgelesen?

Lum Luan
17.07.2016, 23:05
Ja war kein Fehler mehr vorhanden das Verhalten aber schon

fabrim
17.07.2016, 23:13
Hast du den dazu passenden Fehlercode? PXXX

Lum Luan
17.07.2016, 23:23
P0237
hab dann den Druck Sensor gereinigt sah echt nicht gut aus hab ihn dann nochmal gestartet aber läuft immer noch om
stand unruhig hab ihn danach aber nicht mehr gefahren weil ich nicht noch mehr kaputt machen wollte

Andre
17.07.2016, 23:35
LDS vielleicht hinüber oder die VTG hängt?

Beiträge au***atisch zusammengeführt

Probiere eventuell auch mal diesen Lösungsweg:
https://www.alfa-romeo-portal.de/arcommunity/alfa-romeo-159-brera-spider-939-84/p0237-turbo-pressure-%7C-ung%FCltiges-signal-immer-bei-volgas-30274/index2.html#post505450

fabrim
18.07.2016, 07:55
Wenn es mit der Variante die Andre dir gesendet hat nicht geht dann wirst du den Sensor erneuern müssen. Den Sensor wirst du ja nicht gerade mit Bremsenreiniger malträtiert haben. Dann hättest du ihm den Rest gegeben.

Lum Luan
18.07.2016, 09:04
Wo finde ich die vtg? Und gibt es eine Anleitung ? Gruß

Andre
18.07.2016, 09:14
Bau das Hitzeschutzblech über dem Turbo weg, dann siehts du es.

SpeedyRS
18.07.2016, 13:00
Damals bei meinem Turboschaden, war die VTG Dose defekt. Diese war undicht.
Durch die undichte Dose konnte sich der Turbolader nicht mehr richtig verstellen und somit hatte ich keine Leistung.
Wenn man jedoch vom Stand beschleunigte, war die Leistung vorhanden. Eben wenn der Knackpunkt überschritten wurde.

Beschleunigung war aber auch nicht sauber, sondern ruckweise.
Dies wurde immer schlimmer, bis der komplette Turbo defekt war.
Zeitraum bis zum kompletten defekt. ca. 14 Tage.
Ich hatte aber keine Fehlermeldungen.

Vielleicht könnte es bei dir auch die VTG Dose sein.

Lum Luan
18.07.2016, 19:39
Ich hab eben den Sensor getauscht ( gebrauchten funktionstüchtigen ) leider ist der Fehler noch.
aus dem Turbo kommen leicht metallisches und zischende Geräusche hatte nicht die Möglichkeit den Wagen auf die Bühne zu packen und vtg zu kontrollieren.
was meint ihr kann ich mit dem Wagen so fahren ? Er springt schon sehr schwer an

Andre
18.07.2016, 22:44
Wenn du dir nicht sicher bist lass ihn lieber stehen.
Check die VTG, die Schläuche und wenn du meinst der Turbo spinnt dann den Ansaug weg und mal mit ner Endoskopkamera reinschauen.

Hast du den Luftfilter regelmäßig gewechselt?

fabrim
19.07.2016, 10:02
Ein metallisches zischendes Geräusch hört sich erstmals nach nem kommenden Turboschaden an.

Schokomanu
19.07.2016, 12:23
Wenn er schon schwer anspringt, UND du komische Geräusche hast, würde ich es lassen mit der Fahrerei.


HTC One M9

Lum Luan
19.07.2016, 16:07
Luftfilter hab ich sofort beim Kauf erneuet hab den seid kurzem. Ich lass das Auto lieber stehen hab schon einen mit Motorschaden zuhause stehen brauch kein 2 :(

fabrim
19.07.2016, 23:47
Mittlerweile weiter gekommen?

Lum Luan
20.07.2016, 00:10
War heute kurz bei der Werkstatt die hatten leider keine Zeit das Auto auf die Bühne zu packen.
aber der Kollege hat mal reingeschaut von oben und hat die Stecker der Düsen Einzel abgezogen weil er die Vermutung hatte das eine Düse hinüber ist weil er der Meinung war das der Wagen auf 3 pöten läuft ...aber die Schienen Ok zu sein und den Turbo schließt er aus weil er meinte dann würde er schwarz qualmen und Öl verbrennen ,am Freitag wollt er richtig rein sehen ich hoffe bloß das es nichts wildes ist.will endlich das Auto genießen ohne ständig Probleme zu haben
gruss

Andre
20.07.2016, 09:43
Ich drück die Daumen, dass es nichts wildes ist.:thumb:

fabrim
20.07.2016, 11:46
Ich bekomm immer das große zittern wenn Leute während dem laufen des Motors mal eben gerade die Stecker der Injektoren ziehen. Als Tip nebenbei. Wenn ihr euch nicht sicher seid welche Injektoren verbaut sind NIEMALS den Stecker während dem laufen des Motors ziehen!!

BlackKawa
20.07.2016, 21:09
Fabrim
warum nicht?

Auf die aussage nur weil er nicht schwarz qualmt würde ich deswegen nicht den turbo ausschließen. Ist ja schnell mal nach gesehen ob da am verdichterrad abrieb war/ist.

fabrim
20.07.2016, 21:14
Weil das bei piezo Injektoren z. b. einen Motorschaden herbeiführt wenn der Kolben auf den offenen Injektor trifft.

Zu dem Turbo gibt es so wie BlackKawa schon angesprochen hat mehrere Arten von Turboschäden. Von daher Turbo richtig überprüfen oder überprüfen lassen.

BlackKawa
20.07.2016, 21:53
Weil das bei piezo Injektoren z. b. einen Motorschaden herbeiführt wenn der Kolben auf den offenen Injektor trifft.

Zu dem Turbo gibt es so wie BlackKawa schon angesprochen hat mehrere Arten von Turboschäden. Von daher Turbo richtig überprüfen oder überprüfen lassen.

AHHH! Das sind piezo, ach du scheiße...joa abziehen bei laufenden Motor kann böse enden :/
Du meinst wenn der Injektor dauerhaft dabei offen steht, richtig?!

fabrim
20.07.2016, 22:09
Stecker an Injektoren mit Piezotechnik dürfen während des Motorlaufs nicht abgezogen werden. Sie werden zwar durch Anlegen einer Spannung geöffnet, brauchen aber die Leitungsverbindung, um sich nach dem Abschalten der Spannung entladen zu können. Trennt man die Verbindung im geöffneten Zustand, so bleiben sie offen. Zu viel flüssiger Kraftstoff im Zylinder hat im Prinzip die gleiche zerstörerische Wirkung wie ein Festkörper.

Lum Luan
24.07.2016, 21:41
Hallo zusammen
bis heute leider kein Ergebnis , das Auto ist seid donerstag in der Werkstatt die wollten sich das am Freitag anschauen aber irgwie verschieben die das immer wenn ich anrufe kommen die mit ausreden und langsam hab ich genug.
weis einer von euch wie der Wagen sich verhält wenn zB der Druckwandler defekt wäre ? Oder ein der Drallklappen defekt ist ? Ich kann die Drallklappen zB nicht sehen wo sind die beim 1.9er?
am
turbo glaub ich nicht das es liegt weil er im stand schon komisch läuft und laut ist
hoffe ihr habt paar Erfahrung oder Ideen

Andre
24.07.2016, 23:04
Die Swirlklappen und das Gestänge siehst du, wenn du am Rail und den Glühkerzen nach unten schaust.

fabrim
25.07.2016, 00:00
Da hast du ne Werkstatt gefunden die sich wohl mit Autos nicht aus kennt. Bzw mit Motoren.

Wie kann ich den Satz "Am Turbo kann es nicht liegen weil er im Stand schon komisch läuft und laut ist"
Wer ist im Stand laut? Motor oder Turbo

Das ist wieder ne geniale Aussage wie z. B. "Am Motoröl kann es nicht liegen. Ist keins drin!" [emoji848]

Andre
25.07.2016, 00:02
Apropo Öl, Schwiegermuttern war die Woche beim Ölwechsel. Heute bemerkt das es unterm 147 Öl raustropft. Gleich mal geschaut was los war. Ölfilter war nicht festgezogen, war komplett lose.[emoji85]

fabrim
25.07.2016, 04:22
da wird wohl jmd geschlafen haben.

Lum Luan
25.07.2016, 09:51
Der Motor ist laut als ob er auf 3 Zylinder läuft ... Soweit ich weis arbeitet der Turbo im Stand nicht erst ab einer gewissen Drehzahl oder nicht ??

baumschubser171
25.07.2016, 09:59
Der Turbo dreht immer mit, der Motor produziert ja auch immer Abgase, wenn er an ist. Die Abgasmenge reicht unterhalb einer gewissen Drehzahl lediglich nicht aus, um "richtigen" Ladedruck aufzubauen.

fabrim
25.07.2016, 10:59
Dann sollen die mal eine Druckverlustprüfung machen und nach dem Kraftstoffsystem und dem Ansaugsystem schauen. Dann finden die zu 100% den Fehler. Aber das sollte eine Fachwerkstatt aus dem FF wissen und können. Kann ja net sein das es so viele unfähige Leute in den Werkstätten gibt. Echt traurig. [emoji19]

Lum Luan
25.07.2016, 15:46
Danke ich werd das mal so weiter geben , ich find das auch mega traurig... Wenn die bis morgen nicht weiter kommen bring ich das Auto woanders hin

Schokomanu
25.07.2016, 17:44
Bring das Auto gleich woanders hin. Was sollst du denn als Laie der Werkstatt ihre Arbeit erklären?! Schau, dass du das Auto schnell da weg holst, bevor es richtig kaputt gemacht wird, und es echt teuer wird

HTC One M9

Lum Luan
15.08.2016, 23:37
Hallo zusammen ,
wollte nach so langer Zeit ein Feedback geben,
die erste Werkstatt die mich ständig hingehalten hat , hat es nicht gebacken bekommen sich das Auto überhaupt anzuschauen die haben mich 2 Wochen hingehalten " ja morgen " immer morgen" bis ich nach 2 Wochen die schauze voll hatte und den Wagen mit genommen habe dann meinten die noch" ne ne morgen 100 pro " und ich.. nein ich nimm den Wagen wieder mit .
termin bei einer anderen Meister Werkstatt gemacht,
1 Woche später Auto hingebracht und bin für paar Tage in Urlaub geflogen ... Kam zurück Auto nicht mal angeschaut !!!!
Von wegen wagen nicht gestartet bekommen ??! Ich mit starter Kabel hin Auto gestartet .... Hier der Wagen ist an , ihr seid doch eine Meister Werkstatt ??! Wie macht ihr das sonst immer ?!
Auto mit genommen und dann selbst dran getraut ... Injektoren ausgebaut , ab zu Bosch zum testen ... Siehe da 1 und 4 defekt
der erste hat zu viel " Rückforderung " oder wie auch immer ... Die 4 gibt falsche Signale zum Steuergerät
direkt 2 neue bestellt müssten Die Tage kommen und dann verbaue ich sie direkt . Meine Frage ist muss ich die Dinger dann codieren ?

fabrim
16.08.2016, 06:52
Ja. Gibt hier irgendwo ne Anleitung dazu. Brauchst aber das passende Interface und Software dazu.

Lum Luan
16.08.2016, 12:46
Hab das mes und elm Interface ...

OliBo
17.08.2016, 07:27
Hab das mes und elm Interface ...

Wahrscheinlich brauchst Du ein kkl-interface.
Hab's selbst noch nicht probieren müssen, aber stand hier mal irgendwo.

Andre
17.08.2016, 15:02
Hab das mes und elm Interface ...

:thumb:

fabrim
17.08.2016, 21:50
Mit ELM geht das einprogrammieren nicht. Nur mit KKL

Lum Luan
24.08.2016, 19:50
So hab heute die Injektoren erhalten und verbaut , umprogrammiert ....
wagen läuft immernoch beschießen ��
Ich bin langsam am Ende schon 5 Wochen ohne mein alfa und niemand findet den Fehler
heute hab ich bemerkt das Richtung Krümmer also zwischen Injektor 2 und 3 die Richtung Krümmer Luft pustet kann aber nicht genau ermitteln wo genau weil der Motor mega heißt ist
hat keiner von euch noch Ideen ?

Schokomanu
24.08.2016, 22:07
Ja, was ist denn mit den Standards?
Kompression, Steuerzeiten?
Mal den LMM abgesteckt und geschaut, wie er da läuft?
Wenn du alles da hast, was sagen die Livedaten? Wie sehen die Korrekturmengen jetzt aus? Grad hab ich nicht mehr aus dem Ärmel geschüttelt parat

HTC One M9

Lum Luan
24.08.2016, 22:44
glaub das haben die garnicht durchgemessen und das mit
Lmm hab ich garnicht probiert ... Test ich morgen früh sofort
ansonsten fahr ich mal direkt zu alfa glaub alles andere hat kein Sinn mit den freien Werkstätten

Lum Luan
25.08.2016, 21:32
Also der Lmm ist es nicht.
war heute bei 3 verschiedenen Werkstätten und bei einem von den hab ich nöchste Woche ein Termin.
alfa Romeo und ein Motorinstand betrieb haben beide gesagt es hört sich so an als ob die steuerzeiten nicht passen.
er springt schwer und ruckartig an und dann qualmt er hinten.
was meint ihr kann es echt sein das sich eine nocke etc verschoben hat ? Den es kommen auch so schwere Geräusche aus der Region

fabrim
25.08.2016, 22:22
Wie sieht es mit Injektor nochmal aus?

Lum Luan
25.08.2016, 23:33
Hab 1und 4 erneuert und codiert
aber immer noch gleiches Problem :(

fabrim
25.08.2016, 23:59
Ok. Das problem was ich hab ist das ich das Geräusch nicht höre.

HeikoE
22.09.2016, 09:33
Hey mich würde mal interessieren was nun rausgekommen ist bei Lum Luan.

Könnte nämlich auch nen 1.9 jtd bekommen, mit defekten Turbo...
ein guter gebrauchter Turbolader kostet ja nicht die Welt und 1 Jahr Garantie geben die meisten E-Teile Händler auch.
Wenn der Turbo kaputt ist muss er zwangläufig schwarz blasen oder ehr weiß...


Bei meinen Ex Fahrzeug Ford Escort Rs Turbo da konnte man net hinterher fahren, eine richtige weisblaue Fahne..hast nix mehr gesehn.. Turbo gewechselt und schon war alles wieder im GrÜNEN BEREICH..

HeikoE
22.09.2016, 09:47
Hey mich würde mal interessieren was nun rausgekommen ist bei Lum Luan.

Könnte nämlich auch nen 1.9 jtd bekommen, mit defekten Turbo...
ein guter gebrauchter Turbolader kostet ja nicht die Welt und 1 Jahr Garantie geben die meisten E-Teile Händler auch.
Wenn der Turbo kaputt ist muss er zwangläufig schwarz blasen oder ehr weiß...


Bei meinen Ex Fahrzeug Ford Escort Rs Turbo da konnte man net hinterher fahren, eine richtige weisblaue Fahne..hast nix mehr gesehn.. Turbo gewechselt und schon war alles wieder im GrÜNEN BEREICH..

fabrim
22.09.2016, 13:09
Von schwarz bis blau alles kann dabei sein. Kommt auf den Schaden an.

Lum Luan
16.10.2016, 22:32
Hi also bei waren die Ventile offen hatte keine Kompression