PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Neue Lautsprecher - nun Lautstärke problem



df1274
12.07.2016, 20:36
Moin,

ich fahe einen Alfa 156 Sportwagon BJ´94.

Mit dem BOSE System war ich nie richtig zufrieden.

Nun hab ich mir vorne neue Lautsprecher von CRUNCH eingebaut...wollte heute etwas lauter drehen, da ist mir aufgefallen, daß Radio (ein neues JVC) ist ja schon voll aufgedreht.

Hab auch sämtliche einstellungen am JVC Radio durch...

Woran kann das liegen? Wär für Tips dankbar.

PAM
12.07.2016, 20:39
Moin,

ich fahe einen Alfa 156 Sportwagon BJ´94.

Mit dem BOSE System war ich nie richtig zufrieden.

Nun hab ich mir vorne neue Lautsprecher von CRUNCH eingebaut...wollte heute etwas lauter drehen, da ist mir aufgefallen, daß Radio (ein neues JVC) ist ja schon voll aufgedreht.

Hab auch sämtliche einstellungen am JVC Radio durch...

Woran kann das liegen? Wär für Tips dankbar.

.. falsche Impedanz?!

4 / 8 Ohm? ...

.. ansonsten anständige Endstufe hinterschalten - dann vibrieren auch die Scheiben so wie gewünscht :letsrock:

df1274
12.07.2016, 20:47
.. falsche Impedanz?!

4 / 8 Ohm? ...

.. ansonsten anständige Endstufe hinterschalten - dann vibrieren auch die Scheiben so wie gewünscht :letsrock:


Dank dir...Impedanz ist ein guter TIP

SelespeedDriver
12.07.2016, 21:51
Ist das Bose noch eingebaut, also der Verstärker, Subwoofer (befindet sich in der Seitenwand links) und du hast nur die Lautsprecher getauscht?
Dann liegts daran, dass die Bose LS 2 Ohm haben und der Verstärker nur da seine volle Leistung hat, will heißen für 4 Ohm Lautsprecher hat der zu wenig Power, ist ja leider ein Witz das Ding :???:

guzzi97
13.07.2016, 10:29
..jupp, falsche Impedanz..
Bose hat, je nach Lautsprecher zw. 1 und 2-Ohm, hängste da nun einen 4-Ohm LS drann, dann
halbiert sich die Lautstärke..Ergo..Geld rausgeschmissen.

Einzig was hilft, BOSE komplett raus und gegen was vernünftiges tauschen.
Nobby hat hier seinen Tausch wunderbarst dokumentiert.

Grüße