PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ölwechsel machen lassen



Mathias
12.07.2016, 18:24
Mahlzeit,

ich hab die Meldung bekommen "Motoröl wechseln lassen" und ich bekomm die mit meinem OBD-Gerät nicht weg. AlfoOBD hab ich nur in der Demo Version.
Normalerweise sollte die Lampe noch gar nicht aufleuchten, hab doch erst vor 10.000km nen neuen Motor ^^ bekommen.
Kann mir da irgendwer helfen im Dortmund?��
Achso, den letzten Ölwechsel hab ich selbst vor 7.000km gemacht.

OliBo
12.07.2016, 18:39
Um Meldungen zu löschen und weitere Arbeiten brauchst Du schon die Vollversion.
Zwei Sachen musst Du rücksetzen:
- Service Reset
- oil-change im Motorsteuergerät

In Dortmund fällt mir gerad keiner ein, nur in Bochum ;-)
Kannst ja auch in die Liste der ... (hilfsbereiten ARPler) gucken, ob Du jmd aus DO findest und mal anschreiben.
Ich hätte zum Wochenende Zeit.

Mathias
12.07.2016, 18:44
Okay, wo soll ich hinkommen? ��

OliBo
12.07.2016, 19:14
Ich meld mich per pn.

Mathias
16.07.2016, 20:49
So, alles erledigt. Danke nochmal an Olli.

OliBo
16.07.2016, 21:10
Gerne!

Zangzu
15.11.2016, 19:53
Moin moin aus dem hohen Norden,
ich habe das selbe problem aber ich habe die Software Multiecuscan ver.1.8 registriet und versucht diese meldung wegzubekommen,aber irgend wie bekomme ich das nicht hin , bin unter Service interval reset gegangen und alles zurück gesetzt aber die meldung bleibt. ???????? Dann noch in die Motorsteuerung (F7 Einstellung) Ölwecksel(nur für Austattung mit DPF) hab dann F10 gedrückt -yes dann kamm die Meldung FEHLER (wahrscheinlich nicht ausgeführt). Zur Info : Mein Interface ist ein AutoDia E327 mit OBD2/EOBD Protokolle, und einen verbindungstecker mit grünen Stecker.
Frage: was mache ich falsch ?

Eddy
15.11.2016, 21:29
Leider kann ich dir aus der Ferne auch nicht gut helfen

Aber wenn du in der Motorsteuerung den Ölwechsel bestätigt hast
und dann im Service die Einstellungen zu den Km usw. auch eingegeben hast
sollte es normalerweise funktionieren.


Die Anzeige das die Service reset nicht funktioniert hat
ist meiner Erfahrung nach nicht unbedingt auch zutrefffend.


Hatte mal so was bei einer Giulietta da wurde mir auch angezeigt das der Reset nicht funktioniert hätte aber letztlich hat es doch funktoniert.
Beim nächsten mal ist diese Fehlerhafte Anzeige nicht mehr aufgetreten ( ca. 1,5 Jahre später) ich habe es mir mit einer
Fehlerbehebung nach dem Software update erklärt.

Versuche es einfach noch einmal
zuerst Motor
dann den Service

chrisseevetal
15.11.2016, 22:17
was wäre denn der Hohe Norden???
A, A kenn ich nicht ;-)

OliBo
15.11.2016, 23:15
...Mein Interface ist ein AutoDia E327 mit OBD2/EOBD Protokolle, und einen verbindungstecker mit grünen Stecker.
Frage: was mache ich falsch ?

Interfache mit USB oder Bluetooth?
Mit nem BT Interface hatte ich auch Probleme, jetzt mit USB klappt es.
Ich hatte mit BT zwar auch die Meldung bekommen, dass der Service-Reset nicht funktioniert hat, durchgeführt hat er ihn aber doch.
Ob damals der Oil-Change angenommen wurde, weiß ich nicht, weil ich das Öl nie 30tkm drin lasse. Beim nächsten Wechsel hatte ich dann das kabelgebundene Interface.

guzzi97
16.11.2016, 09:42
..liegt vlt. an der gecrackten Version von MES, denn, mit der aktuellen, V.3.3 und "meinem"
ELM327, geht das zurücksetzen, wunderbar.
Evtl. mal eine "richtige" MES-/OBD Version kaufen ?
Mit der AlfaOBD Android Voll-Version könnte es funktionieren..musst mal testen..
Einzig was nicht funktioniert, ist die Ändeurng des Serviceintervalls von z.b. 30.tsd auf 35.tsd km..

Eddy
16.11.2016, 10:00
..liegt vlt. an der gecrackten Version von MES, denn, mit der aktuellen, V.3.3 und "meinem"
ELM327, geht das zurücksetzen, wunderbar.
Evtl. mal eine "richtige" MES-/OBD Version kaufen ?
Mit der AlfaOBD Android Voll-Version könnte es funktionieren..musst mal testen..
Einzig was nicht funktioniert, ist die Ändeurng des Serviceintervalls von z.b. 30.tsd auf 35.tsd km..



Woher weißt du denn das die MES Version von Zangzu gecrackt ist ?????

verstehe ich nicht :wink:


Einfach nur spekulation ??? :wink:

Zangzu
16.11.2016, 10:51
Nein, hab ich original ver. 1.8 gekauft

guzzi97
16.11.2016, 15:54
Eddy :weil genau von dieser Versione viele "gekrackte" im Umlauf sind, diese aber auch nicht "upgedated" sind
und, MES schon bei 3.3. ist, da kombinierte ich dann ;)

@ zangzu : warum nicht auf 3.3 uogedated ?
Aber egal, hast es ja hinbekommen mit dem Reset..

Eddy
16.11.2016, 18:26
Eddy :weil genau von dieser Versione viele "gekrackte" im Umlauf sind, diese aber auch nicht "upgedated" sind
und, MES schon bei 3.3. ist, da kombinierte ich dann ;)

@ zangzu : warum nicht auf 3.3 uogedated ?
Aber egal, hast es ja hinbekommen mit dem Reset..


Branni da musst du nicht viel kombinieren denn ab Multiecuscan gab es nur noch 1 jähriges Update :wink:
nur Wir die noch Fiatecuscan gekauft haben haben Lifetime Update

Somit kann es gut sein das jemand eine Vollversion gekauft hat diese aber nicht mehr update fähig war. !!

Zangzu
16.11.2016, 19:37
so isses, ich kanns nicht mehr updaten :-( Schade, ich müßte es neu kaufen

(hinbekommen hab ich es bis jetzt noch:?? nicht)

Eddy
16.11.2016, 20:26
so isses, ich kanns nicht mehr updaten :-( Schade, ich müßte es neu kaufen

(hinbekommen hab ich es bis jetzt noch:?? nicht)


Und dann bist du noch nicht mal sicher das der Service Reset dann funktioniert. !!

Um die Software auszuschließen sollte es vielleicht möglich sein eine ältere Version downzugreaten ??

Aber letztlich glaube ich nicht das dies dein Problem ist.