PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Zentralverriegelung beim GT macht Probleme



Alfa2215
08.05.2016, 23:29
Heiii Leute :)

Und zwar macht die Zentralverrieglung bei meinen GT Probleme und ich habe keine Ahnung was das sein kann. Wenn ich auf den Knopf zum öffnen drücke geht der Wagen auf und direkt wieder zu. Auf dem Knopf zum schließen passiert garnichts mehr ausser das die Orangenen Lampen am Auto kurz aufleuchten. Was kann das sein nur eine leere Schlüssel Batterie ?

Vielen Dank

Eddy
09.05.2016, 00:16
Hast du nur eine Fernbedienung ?
Ist das bei beiden so ?


Schließt du mit dem Schlüssel auf geht alles normal ?

Teste es mal und wechsle die Batterie , obwohl ich nicht glaube das dies der Fehler ist
eher denke ich das ein Taster in der Fernbedienung defekt ist.


Frage:
Hat die Fernbedinung 2 Taster? ( für auf und zu )

Alfa2215
09.05.2016, 00:22
Also ich habe einen Schlüssel mit den 3 Knöpfen einmal zum öffnen, schließen, Kofferraum und einmal einen ohne die Knöpfe.
Nein mit dem Schlüssel will er auch direkt abriegeln oder ich bekomme halt eine Tür auf die andere bleibt dann zu. Das ist seit dem ich das Lenkrad gewechselt habe.

Diesen habe ich:
85275

alfaeffect
09.05.2016, 00:45
Warum ist das Lenkrad gewechselt worden.
Besteht die Möglichkeit alle Steuergeräte (außer ABS Moto Airbag) auszulesen?

Alfa2215
09.05.2016, 00:53
Das Lenkrad hatte ich ausgebaut da meine Freundin es neu bezogen hatte.
Software zum auslesen habe ich, frage ist nur ob der Adapter auch passt hatte den fürn 156er genutzt.

Also ich muss jetzt immer auf den Knopf zum schließen drücken schnell am Türgriff ziehen das ich den Wagen auf bekomme.

Alfa2215
09.05.2016, 01:28
Oder soll ich einfach nochmal die Batterie abklemmen paar Minuten warten und dann wieder anschließen ?
Vielleicht bringt das ja was ich meine so irgendwie muss der Fehler ja auch entstanden sein.

Eddy
09.05.2016, 02:22
Oder soll ich einfach nochmal die Batterie abklemmen paar Minuten warten und dann wieder anschließen ?
Vielleicht bringt das ja was ich meine so irgendwie muss der Fehler ja auch entstanden sein.

Das kannst du ja einfach mal versuchen,

Aber am einfachsten ist wie Dennis schon schreibt ein Auslesen des Bodycomputers ( CAN Bus) daher ohne Adapter möglich 7

Ich vermute aber mal so was banales wie ein hängender Microschalter in der Fahrer- oder Beifahrertür
der ein falsches Rücksignal gibt.

Aber lies mal aus und schau dann was als Fehler ausgeworfen wird .

Alfa2215
09.05.2016, 03:21
Das mit dem CAN BUS kenne ich nicht.
Was muss ich da genau machen ?

Also welche Option ist hier die richtige ?
85276

Eddy
09.05.2016, 09:31
Du musst auf Body gehen

Das diese Steuerung über das CAN Bus Protokoll gelesen wird bedeutet für dich nur das du mit einem ELM Interface
die Verbingung herstellen musst.

Alfa2215
09.05.2016, 22:29
Also ich habe heute folgendes gemacht Türen aufgemacht und Batterie abgeklemmt und nach ein paar Minuten wieder dran.
So der Knopf zum schließen funktionierte wieder, als ich dann auf öffnen gedrückt habe die gleiche Suppe wieder.
Mir kommt das so vor als würde die Innenverieglung Probleme machen das die eine Macke hat.

Hardware habe ich folgendes:
8529185292

Geht das für die Dinge die ich machen muss ?

alfaeffect
09.05.2016, 22:42
Pin 11 fehlt, den könnte man vllt auf 12/13 mit drauf machen. Aber das weiß Eddy besser.

Kontrolliere mal die Kabel in der Tür und auch die Verbindung zw Karosserie und Tür.

Alfa2215
09.05.2016, 23:15
Kann man die Innenverieglung nicht mit dem Programm entfernen ?
Die brauch eh kein Mensch. Kabel kontrollieren heist Türverkleidung runter oder ?
Ich kann mir das nur nicht vorstellen das was kaputt sein soll weil es seit dem Lenkrad wechsel mit abgeklemmter Batterie ist. Und es funktionierte vorhin ja wieder 1A bis ich auf Taste öffnen auf der Fernbedienung gedrückt habe da war alles wieder beim alten.

alfaeffect
09.05.2016, 23:24
Kann man die Innenverieglung nicht mit dem Programm entfernen ?

Was meinst Du?

Elektrisch gesehn kann es nichts mit den Lenkrad zu tun haben.
FB hast doch schon kontrolliert oder nicht?
Nein die Verkleidung muss nicht dazu runter.
Ich meine die Verbindung vom Innenraum zur Tür.

Alfa2215
09.05.2016, 23:27
Also ich habe so einen Überfall Schutz im Auto das man halt das Auto per Knopf Druck von Innen abriegeln kann.
Und dieser mist meine ich macht die Probleme.

Fernbedienung habe ich noch garnichts dran gemacht.

Und wenn ich nur mit dem Schlüssel aufmachen will passiert das gleiche er öffnet und riegelt gleich wieder ab

Eddy
09.05.2016, 23:32
Pin 11 fehlt, den könnte man vllt auf 12/13 mit drauf machen. Aber das weiß Eddy besser.

Kontrolliere mal die Kabel in der Tür und auch die Verbindung zw Karosserie und Tür.



Das ist nicht korrekt Denis :wink:

Denn beim GT liegt die Zentralverriegelung im Bodycomputer und der wird im CAN Bus Protokoll gelesen
Er will ja (vermutlich) schauen ob ein Fehler gespeichert ist


Das blaue Interface ist ein KKL mit dem kommst du nicht in dem Body , hast du sicher schon bemerkt. :wink::-D

Alfa2215
09.05.2016, 23:34
Hatte ich garnicht erst probiert wo ich den Beitrag gelesen habe ^^

Eddy
09.05.2016, 23:36
Kann man die Innenverieglung nicht mit dem Programm entfernen ?
Die brauch eh kein Mensch. Kabel kontrollieren heist Türverkleidung runter oder ?
Ich kann mir das nur nicht vorstellen das was kaputt sein soll weil es seit dem Lenkrad wechsel mit abgeklemmter Batterie ist. Und es funktionierte vorhin ja wieder 1A bis ich auf Taste öffnen auf der Fernbedienung gedrückt habe da war alles wieder beim alten.

Nein eine Schalterfunktion kannst du mit dem Programm entfernen

Wenn du die Kabel oder Microschalter prüfen möchtest musst du natürlich die Türverkleidungen entfernen
aber du kannst ja schon mal die Tür eingrenzen indem du den Stecker der Kabelzuführung entfernst
Damit kannst du schon mal die Fahrer oder Beifahrer Tür eingrenzen , natürlich nur wenn dort auch der Fehler liegt.

Alfa2215
09.05.2016, 23:39
Ja das ist Super :) Dann entferne ich den mist knopf einfach.
Und das ist möglich mit meinen Tool ?

Wie schön war das im 98er 156 ein Knopf am Schlüssel auf, zu fertig hat da nie probleme gemacht ^^

Das ist der Knopf den ich meine:

85293

Der blinkt manchmal Rot dann leuchtet er mal orange,gelb.

alfaeffect
09.05.2016, 23:45
Nen Kollege fährt auch nen GT mit Werksalarm. Die einzigste Taste die ich innen kenne
ist bei der Klima wo man die Türen ver und entriegeln kann,
dieser ist aber Serienmäßig und kann nicht aus programmiert werden.
Mach mal bitte Bilder von Knopf den Du meinst.

Stimmt jetzt wo Du es sagst Eddy, steht im Body drin, da kann man aber nichts Programmieren für irgendwelche Tasten.
Und das ELM wird benötigt.

Eddy
09.05.2016, 23:46
Ja das ist Super :) Dann entferne ich den mist knopf einfach.
Und das ist möglich mit meinen Tool ?

Wie schön war das im 98er 156 ein Knopf am Schlüssel auf, zu fertig hat da nie probleme gemacht ^^

Das ist der Knopf den ich meine:

85293

Der blinkt manchmal Rot dann leuchtet er mal orange.



Nimm doch einfach ne Knarre und schieß den Knopf raus :mrgreen::^o:-D

Alfa2215
09.05.2016, 23:48
würde ich am liebsten machen ^^

Alfa2215
10.05.2016, 00:11
@eddy
Ist jetzt ein Beispiel Bild aber hier meinst du die Kabel zum eingrenzen oder ? Und falls ja welche weist du das ?
85294

Eddy
10.05.2016, 00:22
Nein ist ja reine Spekulation


Aber die Sprache war ja eventuell ein Fehler in der Türverkabelung oder Microschaltern im Türschloß
Die Kabel zu den Türen kann man im geöffneten Zustand ausstecken
Mein Gedanke war , zu testen ob der gleiche Fehler auftritt wenn einer der beiden Stecker
ausgesteckt ist.
Um in dem Test ein Fehler der Türen auszuschließen


Wenn du vermutest der Zentralknopf wäre defekt sollte der auch durch einfaches Ausstecken geprüft werden können.

Alfa2215
10.05.2016, 00:27
haha :mrgreen:
Hab gerade mal die Batterie der Fernbedienung gewechselt und es funktioniert einwandfrei :-->>

Eddy
10.05.2016, 01:35
haha :mrgreen:
Hab gerade mal die Batterie der Fernbedienung gewechselt und es funktioniert einwandfrei :-->>


Darauf wurde doch schon ganz am Anfang hingewiesen ?!!!!:roll::-D

Alfa2215
10.05.2016, 02:06
Ja ^^
Hab mal wieder leider eure Zeit verschwendet :roll:

alfaeffect
10.05.2016, 11:17
:knirsch: :dumm: :disput: :stupid: :haue: