PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : P0237 nach Abgaskrümmer-Stehbolzen Reparatur Alfa 2.4 209ps



bags285
07.05.2016, 22:15
Hallo liebe Alfisti,

zunächst möchte ich für die Anleitungen und Tipps bedanken. Nun zu meinem Problem

ich habe heute eine Log-Fahrt unternommen, um zu prüfen, ob soweit alles in Ordnung ist.
Im 4. Gang vollast auf der AB kommt der Fehler P0237 bei ca 3600U/min.
Ermittelter Ladedruck lag zu dem Zeitpunkt bei 2990mBar8-O!
Mir ist aufgefallen, dass die ermittelte Luftmasse bei 1349 mg/l liegt. Bei logs vor der Reparatur ging sie nie über 1190mg/l.
Der Turbolader gibt jetzt auch ein typisches Pfeifen von sich. Es scheint aber normal zu sein, da ich es mit Videos und Soundflies von anderen Usern hier verglichen habe.
AGR/Swirl ist OFF, habe es selber deaktiviert und auch physisch geschlossen/offen.

Ansonsten verhält sich das Auto normal.

Was kann den Fehler verusachen?85209:???

Andre
07.05.2016, 22:56
Wenn du AGR und Swirl Off gehst musst du auch den Turbo anpassen.
Prüfe aber mal den Ladedrucksensor, wie der aussieht. Eventuell reinigen oder tauschen.

bags285
07.05.2016, 23:06
Hi,
der Sensor ist neu.
Meinst du mit Turbo anpassen N75?
Danke

bags285
08.05.2016, 12:06
Wenn ich das richtig verstehe, dann hast Du AGR&Swirl-Off selber rausprogrammiert? Da müssen noch enige andere Parameter in der ECU ebenfalls angepasst werden. Am besten noch mal alles zurückbauen und das Original**** zurückspielen. dann siehst Du was Sache ist. Warum um Himmels willen lässt Du die Programmierung nicht von *** machen, der weiß was getan werden muß und was er da tut, ***´s **** funktioniert in der Regel einwandfrei. Wenn das nicht richtig gemacht wird kannst Du einiges zerstören.

Hi,
die Änderung wurde vor der Reparatur gemacht und damals hatte ich diesen Fehler nicht.
Ich habe einiges an Zeit investiert, um es selber zu deaktivieren.
Das AGR ist unter Bereichen aktiv, bei Volllast schließt es normalerweise komplett.
Werde jetzt mal das Original**** flashen und schauen, ob es wirklich damit zusammenhängt.
Trotzdem danke für den Hinweis.
Gruß

fabrim
08.05.2016, 12:18
was heißt es schließt normalerweise komplett? Weist du es oder vermutest du es?

bags285
08.05.2016, 13:25
was heißt es schließt normalerweise komplett? Weist du es oder vermutest du es?
Hallo Fabrim,
AB 3000 U/min schließt das AGR. Ich habe die Dichtung von Belli drin.
Testfahrt mit original **** gemacht. Leider gleiches Problem.

fabrim
08.05.2016, 14:32
Ok. Der FC P0237 deutet auf eine Fehler des Ladedrucksensors hin. Wenn ich mir deine Daten anschaue ist es auch so das der Ladedrucksensor deutlich über dem Soll-Wert ist. Das löst den FC aus. Interessant wäre auch bei deiner Auflistung die Motordrehzahl gewesen. Du sagtest der LDS ist neu. Von welcher Marke ist der?

Scandalo
08.05.2016, 14:40
Also irgendwie kapier ich jetzt garnichts mehr. Du hast die Blindplatte von Belli drin, und Dein AGR schließt bei 3000 giri???
Wenn Du die Platte drin hast dann ist das AGR sowieso ohne technische Funktion, dann braucht das nicht mehr öffnen oder bei 3000 giri schließen, das Ding lässt sowieso nix mehr durch. Die Funktion kann komplett aus der Steuerungssoftware raus, und ebenso solltest Du die Swirlklappenfunktion rausnehmen und die Klappen auf voll auf (Stellung 10 Uhr) blockieren.
Um das abzukürzen: setz Dich mal mit *** unter EVOjet (http://evojet.bplaced.net/) in Verbindung und lasse IHN Dein Original**** modifizieren. hat außerdem den Vorteil dass er Dir den Readynesscode gleich mitgeben kann damit Du bei der nächsten AU keinen Abgas-Sondentest machen mußt. Das rate ich Dir, lass die Finger davon, lass da nen Spezialisten ran. *** macht das lange genug und hat Erfahrung damit, da brauchst Du doch keine Zeit verplempern und schlimmstenfalls noch Deine Maschine hochgehen zu lassen. Mein aktuelles **** sieht so aus:
AGRoff_VTG_SOI_Swirl_DPFmod80%_LmP-RC
In diesen Parametern ist alles drin was man braucht.
Noch zum Fehler: könnte auch sein dass der neue LDS nix taugt, versuch den mal auf Garantie zu tauschen. Ist das ein Originalteil oder sone billige Chinaschei..e?
Hugh

bags285
08.05.2016, 18:58
Hallo zusammen,
der LDS ist von Bosch und neu, werde aber trotzdem den alten einbauen und schauen ob es der ist.
Zu den Mods: AGR Hysteresen sind genullt ebenso die Swirlklappenmap.
Swirlklappen sind fixiert auf 10Uhr.
AGR Blindichtung drin.
VTG habe ich jetzt im EGR Bereich und über 3500U/min reduziert.
Der Fehler kam bis jetzt nicht mehr. Mal schauen, ich werde es morgen testen.
Danke für die Tips.
Im Abgaskrümmer waren am1.und 5. Zylinder ziemlich starke Grate drin, sowohl auf dem original so auch auf dem gebrauchten.
Den Grat habe ich auf allen Öffnungen entfernt. Evtl. sind die Strömungsverhältnisse der Abgase "optimal", sodass die Turbine unerwartet viel Arbeit verrichten kann.
@Fabrim der FC kommt bei ca. 3500-3600 U/min.
@Scandalo ich kann dein **** nicht downloaden.

fabrim
08.05.2016, 19:25
Probier das mal mit dem anderen Ladedrucksensor.

Jetzt erst gelesen. Wieso sind eigentlich viele der Meinung das ein pfeifen des Turboladers normal ist?!
Mein Turbo hat noch nie gepfiffen oder sonstige Geräusche von sich gegeben.
Bei einem Pfeifen im Turbo besteht immer ein Fehler im System. Das mal nur zur Info am Rande.

bags285
08.05.2016, 19:45
Probier das mal mit dem anderen Ladedrucksensor.

Jetzt erst gelesen. Wieso sind eigentlich viele der Meinung das ein pfeifen des Turboladers normal ist?!
Mein Turbo hat noch nie gepfiffen oder sonstige Geräusche von sich gegeben.
Bei einem Pfeifen im Turbo besteht immer ein Fehler im System. Das mal nur zur Info am Rande.

Es ist etwas leiser, als auf dem Video von diesem Beitrag: https://www.alfa-romeo-portal.de/arcommunity/alfa-romeo-159-brera-spider-939-84/turbolader-undicht-36996.html

fabrim
08.05.2016, 20:12
Ok. Es muss ja nichts tragisches sein. Aber nochmals. Normal ist das nicht. Man könnte damit leben. Zumindest bis zu nem gewissen Rahmen.

Scandalo
08.05.2016, 20:23
@bags285
Das war kein ****download, ich wollte nur zeigen was in meinem **** angepasst wurde.
@fabrim
Mein Turbo pfeift auch, aber ganz leise. Könnten auch Stömungsgeräusche sein, ist nicht unangenehm.

fabrim
08.05.2016, 20:45
Weist ja. Pfeifen ist ein seeehr dehnbarer Begriff.

Tony73
08.05.2016, 22:37
@bags285: Deine VTG ist verstellt, anstatt an der Map was zu ändern, hättest du das hardwaretechnisch am Turbolader einstellen müssen. Der Fehler kommt eindeutig daher, dass du die Sollladedruckwerte um ganze 0,45 bar überschreitest! Daher auch die erhöhten Luftmassen. Ich vermute sogar das du höhere Ladedrücke hast und der Sensor nur bis 3000 mbar misst.
Technisch gesehen glaube ich das deine Schaufeln im Lader gar nicht schließen (VTG bleib offen)

An der maximalen Einspritzmenge erkenne ich, dass deiner die 209 PS Version ist. Sollladedruckwerte sind auch noch original.
Ladedruck über 1,8 bar (2800) können auf Dauer dein Turbolader schädigen, vielleicht kommt daher das pfeifen.
Meiner kreischt schon seit drei Jahren mit 1,8 bar vor sich hin.

bags285
08.05.2016, 22:51
Hallo Tony,
wie lässt sie das VTG justieren?
Evtl. stimmt was mit den Unterdruckleitungen nicht. So meine Vermutung.

Andre
08.05.2016, 22:53
Bau die Hitzeschutzbleche weg und schau es dir an, das erklärt sich dann von selber. Und Unterdruckleitungen checken ist immer ne gute Idee auch die hinten am AGR.

Tony73
08.05.2016, 23:02
Also ich hab an meiner VTG noch nicht hantieren müssen und kenne mich da selber hardwaretechnisch nicht so aus. Was ich hier mal gelesen habe, ist das dieses Gestänge leichtgängig sein sollte und in der Werkstatt konnte ich mal beobachten das sich das Ding entweder bei Motor an bzw. aus bewegt.

Tony73
08.05.2016, 23:27
Eventuell hilfreich


https://youtu.be/o1Hvt2b7PL0

fabrim
08.05.2016, 23:27
An der VTG des Turboladers kannst du nur prüfen ob die beweglich ist. Entweder von Hand oder mittels Unterdruck handpumpe. Das Gestänge zur VTG kann man auch verstellen. Da aber nur was verstellen wenn man Ahnung davon hat. Ansonsten ist der Lader schneller hinüber als dir lieb ist.

Andre
08.05.2016, 23:29
An meiner Jule ging da garnichts per Hand. Aber mit der Pumpe dann alles bestens. :thumb:

fabrim
08.05.2016, 23:33
Ist von der Dose abhängig. Mittels Handpumpe ist besser da man so direkt die Dose mit prüfen kann ob irgendwo dazwischen hängen bleibt.

Tony73
08.05.2016, 23:55
@bags285: Nach den Videos zur VTG ist es bei dir so als ob der Unterdruck ständig anliegen würde also das das Gestänge ständig gezogen wird und somit die volle Turbinenleistung abgerufen wird.
Das sieht mir eher nach einem blockierten VTG aus.

Schokomanu
09.05.2016, 06:18
Also, es steht ja alles da.
1. Geh mit deinen VTG Maus zurück zum Original.
2. Du hast nen 3 Bar Map Sensor verbaut. Mehr zeigt der auch nicht an
3. Falls alle Unterdruckleitungen der VTG in Ordnung und abgeklemmt sind, und das Ladedruckregelventil funktioniert, dann die VTG reinigen. Dazu Lader Abgasseitig öffnen.
4. Auch eine im Betrieb klemmende VTG funktioniert im Stand beim manuellen Test oft. Dieser Test sagt also nicht zwingend was aus.

5. Da der Fehler seit deiner Reparatur auftritt, MUSS der Fehler fast mechanisch sein (Unterdruckleitungen, elektrisches Ladedruckregelventil).

Jetzt noch: schau dir z. B. auf ecuconnections an, wie bei der edc16c39 das EGR sauber raus programmiert wird. Denn WENN du EGR machst, solltest du auch die SOI entsprechend anpassen. Schau dir mal an, wo die sind, während EGR eigentlich angesteuert wird. Um SOI zu machen, musst du EOI kennen, sonst, geht der Schuß in die Hose. Schau dir da an, welche du machen musst, ich meine die Auswahl der SOI Maps ist bei der Steuerung abhängig von der Motortemperatur. Gibt's auch ne Map zu.
Besser, du suchst dir ne sehr ähnliche edc16 ecu aus nem VW, Peugeot in dem Forum, und schaust wie die es da machen, und setzt das bei deinem Alfa um. In der VW Szene ein alter Hut was hier bei Alfa "kompliziert" sein soll.

Tony73 versteht die Software dieser ecu sehr gut, und kann damit sauber umgehen, ihm fehlt die Mechanik.
Ich kann Mechanik und Programmierung, aber nicht/fast nichts an der edc16c39

Wenn du deine Mechanik wieder im Griff hast, gibt's ne saubere Programmierung bei Tony73, André und ***. Die Reihenfolge der Namen sagt nix über deren Qualität und ist zufällig.


HTC One M9

bags285
09.05.2016, 12:27
Hi Schokomanu, ecuconnections kenne ich, habe es auch so gemacht. Die VTG ist höchstwahrscheinlich schuld(oder ich) . Heute geht es auf die Bühne und wird noch mal alles durchgeprüft.
Danke für Tips.

bags285
09.05.2016, 21:07
Hallo zusammen,
Leider gibt es keine guten Nachrichten.
Vtg lässt sich zwar bewegen, jedoch ist diese ziemlich schwergängig.
Habe versucht die VTG durch ständiges betätigen, freizubekommen.
Hat leider nichts gebracht.
Der Turbo muss mal wieder raus.
��

Andre
09.05.2016, 21:10
Viel Erfolg [emoji1303]

bags285
26.05.2016, 19:57
Hallo Zusammen,

ich habe mich heute rangewagt und den Turbo abgasseitig geöffnet und die Mr Muscle Mthode angewendet.
Leider habe ich bei der Betätigung der VTG gemerkt, dass diese nicht mehr ganz nach oben gedrückt wird.
In der Unterdruckdose ist doch eine Feder drin, die die VTG wieder in Ausgangsstellung stellt.
Kann es sein, dass die Feder gebrochen ist?
Ich habe das Gestänge wieder nach oben gezogen. Nach dem Zusammenbau das Auto gestartet und das Pfeifen war weg.
Danach kam es aber wieder :(.
Kann man die Unterdruckdose irgendwo kaufen.
Hat vll. jemand einen defekten Garrett Lader.

Gruß

Bags

fabrim
26.05.2016, 20:20
wegen der Dose evtl mal im turbo zentrum nachfragen oder google.

Schokomanu
27.05.2016, 17:06
Kann man die Unterdruckdose irgendwo kaufen.
Hat vll. jemand einen defekten Garrett Lader.


Ich glaube, ich hab ne Unterdruckdose ist aber von nem 156 2.4 10V 110KW, ich weiß jetzt nicht, was du da fährst


HTC One M9

OliBo
27.05.2016, 18:04
Steht doch im Betreff, 2.4 209PS
Wobei ich denke, wenn der Hub passt, kann man jede Unterdruckdose nehmen.

fabrim
27.05.2016, 20:14
Selbst wenn der Hub nicht zu 100 pro passt, kann man diese am Turbo einstellen und eine Grundeinstellung per Tester starten.
Da sollte man aber wissen was man macht.