PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Scheibenwaschanlage Crossi



peterQ4
30.03.2016, 22:09
hi Leute,
seit ich den Crossi habe (4 Monate) plage ich mich mit der Waschanlage.
Die alten Düsen waren hinüber (hatte ich in fast 30 Jahren und 20 Autos noch nie) und habe neue installiert, funktionierte prima, bis gestern. Bizarr ist, die Scheinwerferwischwasch funktioniert, aber die Scheibendüsen bringen höchstens ein paar Tropfen hervor, kein Druck, nix.
Was nun?
die Schläuche sind angeschlossen, fest. ...

lg peter

duetto156
31.03.2016, 00:35
Dreck in der Leitung, Duesen wieder zu? Liefern die abgezogenen Schlaeuche einen ordentlichen Fluessigkeitsstrahl?
Leitung irgendwo geknickt oder verschlossen?
Behaelter verschlammt, Pumpe zu oder blockiert?
Notfalls alles mal reverse mit Druckluft durchblasen.
Was war an den alten Duesen defekt? Korrosion oder Manipulation der Oeffnungen?

Die Scheinwerferwischwasch hat womoeglich eine eigene Pumpe ( habe nur die Sparausfuehrung ), darum keine valide Auskunft hierueber!!

peterQ4
31.03.2016, 08:11
Ich glaube die Scheinwerfer haben eigene Pumpe weil ja die Sicherung dafuer so gut versteckt im Handschuhfach ruht. Hab die jetzt wieder deaktiviert und aendert nix an der Windschutzscheibenwaschanlage.
Die alten Duesen waren denke ich durch Manipulation erledigt. Billiger Plastikschrott. Einstellschraube fuer hoch/nieder komplett ausgeleiert, Duesen zu. Jetzt neuer billiger Plastikschrott :-)
Hab an den Leitungen ja nix gemacht. Aber werde die Duesen abnehmen und Strahl pruefen.
Die alten Duesen waren anders angeschlossen. Da war eine Huelse ueber den Schlauch, bzw. war der Schlauch in die Duese gesteckt. Das war auch undicht da zu locker und Schlauch ging dauernd ab. Neue Duese hat Nippel der im Schlauch ist, ging nur nach Anwaermen des Schlauches rein. Funktionierte dann prima verengt aber den Querschnitt und begünstigt natuerlich Blockade durch Dreck.
Genau die Art von Sucherei , die ich hasssse...


Gesendet von meinem GT-I9505 mit Tapatalk

guzzi97
31.03.2016, 09:11
Moinsen,
da Du eine SRA hast, hast Du auch zwei Pumpen, sollte der Test nix bringen, dann ist
die Pumpe für die "Wischwasch" defekt.
Ergo, neue Wischwaschpumpe kaufen

peterQ4
31.03.2016, 10:30
Werd mich am Wochenende dran machen, bis dahin ist Schoenwetter angesagt

Gesendet von meinem GT-I9505 mit Tapatalk

peterQ4
31.03.2016, 15:39
Die ver*********************ten Duesen verstopft. Gibts ja net. Gerade 6 Wochen im Einsatz. Das nervt.

Gesendet von meinem GT-I9505 mit Tapatalk

peterQ4
31.03.2016, 15:46
Jetzt hab ich ein Spruehmuster als haette ich den Hosenlatz nicht mehr rechtzeitig auf bekommen. So einen Dreck hatte ich wirklich noch nie. Ein simples aber vitales Teil, das Jahrzehnte lang einfach gehalten war, mit Stecknadel einstellbar war, so overengineered und drecksbillig redesigned. Please pardon my french...

Gesendet von meinem GT-I9505 mit Tapatalk

peterQ4
01.04.2016, 17:47
War heute zufaellig am AR Stützpunkt vorbei gefahren. Mitarbeiter vom Ersatzteilhandel war bemueht und nach 15 Minuten hatten wir erstmals wieder Durchfluss durch die Duesen. Spritzmuster weiterhin strange. Der gute Mann wußte auch nicht weiter. Ein Jammer

Gesendet von meinem GT-I9505 mit Tapatalk

guzzi97
03.04.2016, 14:56
Hi,
aha, die Pumpen tun ihren Dienst, dann kanns doch nur noch an einer "verstopfung" liegen ?
Da hilft nur eins, alles "zerlegen" (Behälter; Leitungen sowie die Pumpen) und reinigen (Druckluft) ?
Also, wenn Du die Düsen mit der Nadel eingestellt hast, dann sind die Düsen hinüber, denn, damit
hast Du das Loch "vergrößert", ergo. Druck "zu" gering.
Die Düsen werden doch seitlich, mit einem Schlitz Schraubendreher eingestellt.

peterQ4
03.04.2016, 18:16
Natürlich hab ich die Duesen nicht mit der Nadel sondern mit dem Schraubendreher eingestellt. Aber dieses Plastikzeugs setzt sich so fest, dass der Schlitz gleich abgenudelt ist und eine Feineinstellung praktisch unmoeglich ist.
Ich bleib dabei. Muehsam und ärgerlich, dass ein so wichtiges Teil durch Sparwut total minderwertig ausgefuehrt wurde.

Gesendet von meinem GT-I9505 mit Tapatalk

guzzi97
04.04.2016, 14:26
Moin,

tröste Dich, bei den neuen Fahrzeugen, kannste gar nix mehr einstellen :)
btw. meine Düsen kann ich mit einem passenden Schraubendreher, immer noch einstellen.
Wobei, je nachdem wie fest ich die Haube "zu mache", ändert sich auch wieder Sprühwinkel.. :)

peterQ4
04.04.2016, 14:42
Moin,

tröste Dich, bei den neuen Fahrzeugen, kannste gar nix mehr einstellen :)
btw. meine Düsen kann ich mit einem passenden Schraubendreher, immer noch einstellen.
Wobei, je nachdem wie fest ich die Haube "zu mache", ändert sich auch wieder Sprühwinkel.. :)

eistellung also per haubendruck, extrem innovativ. wieviele verschieden positionen hast du denn bei dir im kopf/arm schon abgespeichert?

duetto156
04.04.2016, 17:43
Die Scheibenwaschdüsen liegen doch designunkritisch unter der Motorhaube auf einer Plastikabdeckung. Rein theoretisch könntest du da auch Vergoldete mit Heizung im Premiumstandard verbauen, ohne dass es auffällt.

Soweit ich mich daran erinnere, habe ich nur einmal an den Dingern feinjustiert, weil der Wasserstrahl entweder am Scheibenwischerarm oder an der hinteren Motorhaubenkante hängen blieb, und das Ganze auch noch Geschwindigkeitsabhängig variiert hat. Irgendwann war ich dann auch zufrieden. Ist halt bei allen 156ern so.

peterQ4
04.04.2016, 17:58
Die Scheibenwaschdüsen liegen doch designunkritisch unter der Motorhaube auf einer Plastikabdeckung. Rein theoretisch könntest du da auch Vergoldete mit Heizung im Premiumstandard verbauen, ohne dass es auffällt.

Soweit ich mich daran erinnere, habe ich nur einmal an den Dingern feinjustiert, weil der Wasserstrahl entweder am Scheibenwischerarm oder an der hinteren Motorhaubenkante hängen blieb, und das Ganze auch noch Geschwindigkeitsabhängig variiert hat. Irgendwann war ich dann auch zufrieden. Ist halt bei allen 156ern so.

ja, die beiden Möglichkeiten hab ich auch schon ausgeschöpft, Scheibenwischerarm und Haubenkante :-)
natürlich ist alles machbar, ich würde halt einfach gerne einfach mal einsteigen und losfahren ;-)

duetto156
05.04.2016, 12:17
ja, die beiden Möglichkeiten hab ich auch schon ausgeschöpft, Scheibenwischerarm und Haubenkante :-)
natürlich ist alles machbar, ich würde halt einfach gerne einfach mal einsteigen und losfahren ;-)

Beim Gebrauchtwagenkauf kann es halt mal passieren, dass man einen Wagen mir erheblichem Wartungsstau erwischt. Sei froh, wenn es nur Kleinigkeiten sind ( und anscheinend bastelst du auch gerne (applaus) ). Beste Voraussetzung zum Erhalt einer Diva :thumb:

Lasse uns an weiteren Stories teilhaben, Crossi-Fahrer helfen einander.
Forza Alfa:-->>

guzzi97
05.04.2016, 12:23
....
ebend, an diesem "Plaste" Teil, was auch etwas "wabbelig" fest gemacht ist und, je nach "wärme"
es sich "verzieht" und sodann der "Strahl" nicht immer passt *g*.

"beheizte" Düsen gehen nicht, da die vom GT nicht passen tun :(
Der 156er hatte leider nie die Option von beheizten Düsen.

peterQ4
05.04.2016, 12:45
Beim Gebrauchtwagenkauf kann es halt mal passieren, dass man einen Wagen mir erheblichem Wartungsstau erwischt. Sei froh, wenn es nur Kleinigkeiten sind ( und anscheinend bastelst du auch gerne (applaus) ). Beste Voraussetzung zum Erhalt einer Diva :thumb:

Lasse uns an weiteren Stories teilhaben, Crossi-Fahrer helfen einander.
Forza Alfa:-->>



Danke, danke!
Ich verzage noch nicht :-)
(Dank Eurer Hilfe)

guzzi97
05.04.2016, 18:19
..also,
Behälter und Pumpe ausbauen und ordentlich mal "durchpusten"..

Die Düsen haste schon mal untereinander getauscht ?
Die Anschlussleitungen zu den Düsen sind "dicht" ? ;)

peterQ4
05.04.2016, 23:16
Momentan funzt es. Jetzt greif ich nix an. Bis demnächst :-)

Gesendet von meinem GT-I9505 mit Tapatalk

guzzi97
06.04.2016, 08:47
..aso,
ja denne....Post closed *g* ;)

peterQ4
08.07.2016, 23:53
Wollt mal schnell ein update zur SWA geben. Die Düsen machen mir seit Wochen keine Sorgen mehr.
Der Grund dafür ist allerdings, dass der Behälter extrem inkontinent ist. Du füllst 5 Liter und mehr ein, fährst zweimal um den Block, vergisst dabei die SWA zu betätigen und schon ist der Behälter leer ohne dass ich mich über die Düsen ärgern muss. Schön, dass sich manche Probleme von selbst lösen.
Ich führe nun eine Sprühflasche mit Scheibenreiniger um 0.99 Euro spazieren. Die Sprühdüse hält seit dem Kauf. Die Flasche ist dicht. Ich werde noch eine kaufen und der Entwicklungsabteilung in Italien schicken, oder sitzen die schon irgendwo in China?

Gesendet von meinem SM-A500FU mit Tapatalk