PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Drehzahl steigt beim Triff auf die Kupplung



stocki
20.03.2016, 10:22
Servus,

Habe gestern meinen Spider wieder aus dem Winterschlaf geholt (3.0 V6 24V BJ 2001).
Motor hat perfekten Leerlauf, zieht gut durch, usw - alles tip top :thumb:

Nur folgendes Problem habe ich: wenn ich "normal" schnell auf die Kupplung steige, springt die Drehzahl um einiges nach oben (je nachdem - manchmal 500 manchmal 1500 giri).
Vor allem zwischen 1. und 2. Gang kommt das vor. In den anderen Gängen ebenfalls, nur etwas schwächer.
Nur wenn ich extrem langsam und auf die Kupplung trete und schon zwei bis drei Sekunden vom Gas weg bin, dann taucht das Phänomen nicht auf.

Meine Vermutung: Der Kupplungsschalter. Echt eine tolle Konstruktion - Platz über Platz, extrem einfach dort ran zu kommen.
83707

Um das zu bestätigen, hätte ich jetzt "einfach" den Diagnosestecker angesteckt um zu schauen, wann genau das Signal "Kupplung gedrückt" kommt. Problem ist nur, ich habe keine Ahnung wo ich den Diagnoseport finde, bzw. ob ich da mit meinem ELM 327, das im 147er, 156er usw funktioniert überhaupt weiterkomme. Welchen Steckertyp sollte denn verbaut sein - und vor allem: wo ???

Hat jemand eine Idee, ob die Vermutung Kupplungsschalter in die richtige Richtung geht, und wo ich den Diagnoseport finde??

LG

Andre
20.03.2016, 12:06
Der sollte einen OBD Port haben. ALs Interface ein umgebautes KKL benutzen.
Mach die Verkleidung unter dem Lenkrad ab.
Dann findest du links den Port.

stocki
20.03.2016, 13:04
Ja irgend so eine Buchse hab ich da schon entdeckt - die ist aber um ein vielfaches kleiner als der übliche ELM327er Stecker - darum hab ich irgendwie nicht so daran geglaubt, dass es das ist.
Ich mach mal ein Foto...

Eddy
20.03.2016, 13:45
Auch der 2001 er Spider hat den 3poligen Diagnosestecker je Steuergerät
also benötigst du zum KKL oder ELM auch den 3poligen Adapter


Wo der Stecker für das Motorecu ist weiß ich jetzt nicht genau
ich glaub aber mittig an der Spritzwand (Motorraum)
wenn nicht dann sollte der in der Nähe des linken Federdoms liegen

stocki
20.03.2016, 16:06
UPDATE: Problem gelöst :-->>

Habe kurzerhand das Kupplungspedal locker geschraubt und die Verbindungsstange zum Kupplungszylinder gelöst.
Danach ein bisschen hin- und hergewackelt und siehe da: alles tip top.

Der Schalter ist jetzt einige Millimeter weiter drinnen -> das Signal, dass die Kupplung gedrückt ist kommt früher ans Steuergerät.
Siehe Foto:
83710

Fährt sich jetzt endlich wieder 100% fantastisch. Auch ganz schnell Kupplung treten, Zwischengas und Runterschalten ist butterweich ohne komische Drehzahl-Spasmen.

Bleibt die Frage mit dem Diagnoseport.
Ich hab mal ein paar Fotos gemacht:
Sicherungskasten Fahrerseite:
83711

Motorraum:
83712

Beifahrerseite:
83713

Eddy
20.03.2016, 17:08
Na da hast du den doch vom Innenraum her zugänglich
und doch auch den 16 poligen Diagnosestecker
wie Andre schon geschrieben hat.


Laut MES Liste wurde noch bis 2003 die 3poligen Diagnosestecker verbaut

gibt wohl beide Versionen ??:??:-D

stocki
20.03.2016, 17:12
Welchen Adapter / welches Kabel brauch ich da?

Eddy
20.03.2016, 17:25
Für was zu leseen ?

Motor : egal KKL oder auch ELM ohne Adapter benutzbar

stocki
20.03.2016, 17:26
Mein ELM 327 ist drei mal so groß. Der passt da nicht drauf.
Hast du einen Link für mich?

Am wichtigsten ist Motor.

Eddy
20.03.2016, 17:31
Halt Einspruch an mich selbst

sollte dein Spider die M 7.3.1 Motronic haben musst du das KKL verwenden

alle anderen Steuerungen sind mit beiden Interface zu lesen

Beiträge au***atisch zusammengeführt


??? Verstehe ich jetzt nicht

In deinem zweiten Bild ist doch oben mittig der 16 polige Diagnosestecker
das muss das ELM aber auch das KKL drauf passen ?!!

stocki
21.03.2016, 00:03
Das Ding hier hab ich: (die USB-Version)
Mystore365 ELM327 OBD2 Wifi Au***otive Diagnostic: Amazon.de: Elektronik (http://www.amazon.de/Mystore365-Au***otive-Diagnostic-Tool-Unterstuetzung-Mercedes-Benz/dp/B00DE8AAX2/ref=sr_1_2?ie=UTF8&qid=1458511296&sr=8-2&keywords=obd+2)

Das passt ganz einfach von der Größe her nicht auf den kleinen Port. Habe auch nichts mit dem Steckertyp bisher gefunden?!

Eddy
21.03.2016, 00:23
Hi

In diesen OBD Stecker/Buchse passt dein ELM hinein , ganz sicher , glaube es mir :thumb:

https://www.alfa-romeo-portal.de/arcommunity/attachment.php?attachmentid=83721&stc=1

Aber ob es funktioniert , also eine Verbindung herstellen kann , das kann ich dir von hier aus nicht sagen
dazu habe ich viel , sehr viel geschrieben

Aber sieh mal zu das du dein Interface erst mal in die Buchse bekommst


Gruß Eddy

stocki
21.03.2016, 00:26
Der sieht aber etwa halb so groß aus, wie der Port an meinem 147er ?!

baumschubser171
21.03.2016, 00:30
Das passt auch nicht. Beim OBD-Anschluss ist die Anzahl der Kontakte asymmetrisch. Dieser Anschluss hat in beiden Reihen gleich viele Kontakte.

Eddy
21.03.2016, 00:35
Das passt auch nicht. Beim OBD-Anschluss ist die Anzahl der Kontakte asymmetrisch. Dieser Anschluss hat in beiden Reihen gleich viele Kontakte.

Hähh !

Niemals nicht , hast du dir deine OBD Buchse mal angesehen ?? :shock:

Alle 8 Pins liegen wunderschön gleichmäßig , oder auch Symetrich nebeneinander oder auch gegenüber

Andre
21.03.2016, 16:06
Das passt und funktioniert. Schon mehrfach mit Eddys umgebauten KKL dran gewesen.
An manchen OBD Buchsen hackt und klemmt es manchmal, da muss man mit Gefühl den Stecker einführen. :cool:

stocki
22.03.2016, 20:06
Ich kanns noch nicht ganz glauben.
Werde es am Freitag testen und auf jeden Fall ein Foto machen!