PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : AGR und DPF



aw1cahg
18.12.2015, 13:42
Hallo und schönen Guten Tag,
ich habe mir im Mai diesen Jahres eine Bella zugelegt. Genauer gesagt einen 147er JTDm 16V mit 150 PS aus dem Jahr 2006. Sie hat jetzt etwas über 200 tkm auf Ihrem Rücken. Seit Kauf bereits leuchtet die Motorkontrolleuchte wegen Differenzdrucksensor und seit neuestem bringt Sie vereinzelt beim Anlassen DPF verstopft ( nicht immer ).
Ich habe mich jetzt ein wenig durch gelesen und finde immer wieder ***s **** und AGR off und DPF off. Bringt das wirklich was? Und gibt es in der Nähe von Ingelheim/Rhein jemanden der mir hierbei behilflich sein kann. Mechanisch ist das kein Problem aber das mit der Software ist nicht wirklich meins. Für Rückmeldungen wäre ich sehr dankbar.

HGC

harvensaenger
18.12.2015, 14:20
Hallo Guten Tag HGC :thumb: Schnapp Dir deine kleine Vorstellung hier und schicke sie noch mal durch den Vorstellungsthread,
dort wirst du nett begrüsst und von den lieben hier auch sofort besser supportet werden.
Hilfreich ist dann Dein Vorname,meiner ist z.b. Kai
Und schon geht es los.:winkewinke:

aw1cahg
18.12.2015, 20:22
Hallo Kai,
erstmal danke für den Typ.
Hab es so gemacht wie du vorgeschlagen hast.
Viele Grüße aus Ingelheim
Hans-GeorgO:)

harvensaenger
18.12.2015, 20:39
Alles super Schorse,manche kommen hier mit einem Panzer reingefahren quasi,:-D und erwarten sofort ein riesen Kino,Du hast alles richtig gemacht nach der Umleitung das läuft hier wie ein Länderspiel wirst Du sehen,und man hat alles in allem eine Menge Spass hier um die Autos und weit drumrum auch.
Du hast mit dem Portal hier eine gute Wahl getroffen.
Das Problem was Du hast hatte ich mit meinem 159er auch kann zum 4Zyl.nicht so viel sagen.
Gibt aber eine Menge Profis hier.
Viel Spass und sei herzlich willkommen:thumb:

Guido
18.12.2015, 20:48
Hallo, ich habe deinen Thread in den Werkstatt Bereich verschoben. Der Meine Bella ist zur Vorstellung der Wagen gedacht.

Und was Kai meinte ist, das du dich selbst im Vorstellungsthread vorstellen sollst und nicht, das du den Text nochmal reinkopierst.

aw1cahg
18.12.2015, 20:57
Na dann schauen wir mal:-->>
Vielen Dank nochmals
Hatte bisher noch keine großen Probleme mit der Bella. Der Sensor vom Dieselfilter war defekt. Den habe ich ausgetauscht. Und für den TÜV habe ich einen der Querträger vorne tauschen müssen. Neue Glühstäbe habe ich mir auch schon besorgt. Die tausche ich die Tage auch noch aus.
Gruß
Hans-Georg

Beiträge au***atisch zusammengeführt

Ups, da habe ich wohl was falsch verstanden
vielen Dank für den Hinweis
Gruß Hans-Georg

Andre
19.12.2015, 09:44
Den DPF würde ich jetzt nicht unbedingt rausschmeißen. Schau, dass der Sensor wieder ordentlich läuft und führe eine manuelle Reinigung per MES durch.

AGR würde ich dann auf jeden Fall noch dicht machen und vielleicht noch ein wenig die Leistung anheben.

aw1cahg
19.12.2015, 10:12
Hallo André,
danke für deine Antwort. Das mit dem Sensor ist gar nicht so einfach. Habe ein wenig gesucht,nachdem ich beim Fiat-Händler mal nach dem Preis für die Reparatur gefragt hatte. Aber irgendwie finde ich den passenden Sensor nicht. so wie ich gelesen habe muss der nach dem Einbau auch neu justiert werden.

Andre
19.12.2015, 10:22
Haben letztens einen neuen Sensor beim Alfa 159 2.4 JTD verbaut, da musste nichts neu justiert werden.
Eingeschraubt und angeschlossen und siehe da, er konnte wieder korrekt messen.
Danach noch die manuelle Reinigung gestartet und nun ist wieder alles gut. :thumb:

aw1cahg
20.12.2015, 10:37
Habe in der Bucht schon Stunden der Verzweifelung verbracht den richtigen Sensor zu finden. Beim freundlichen Fiat-Händler rufen die da 200,- plus Märchensteuer auf. Das war mir bisher einfach zu teuer. Hast du eine Idee wo ich den herbekommen kann. Also bezahlbar. Für so einen Opel oder VW kosten die neu auch nicht mehr als einen fuffi.:-D
Und reicht das wenn ich das AGR manuell zu mache (also mit so ner Platte wie Sie belli anbietet) oder muss ich da noch was beachten?

Andre
20.12.2015, 11:46
Selber verschließen ja, aber dann bekommst du den Fehlercode P0404, dass das AGR nicht mehr arbeitet. :-D
Das muss dann noch ausprogrammiert werden.
Sensor kostet mit Beziehungen und Rabatt 108€ bei AR.

aw1cahg
20.12.2015, 14:30
Du kannst mir nicht zufällig die OE-Nummer oder die Bosch Nummer für den Sensor geben. Wo sitzt der eigentlich. Habe ihn bisher noch nicht entdecken können.

Andre
20.12.2015, 17:17
Cuore Sportivo - Kevin müsste die Nummer haben.

cuore sportivo17
20.12.2015, 17:33
ET-Nr. ist die 55199543 der Abgastemperatursensor sitzt rechts im Partikelfilter...[emoji6]


[emoji594][emoji100]

aw1cahg
21.12.2015, 10:31
Hallo Cuore Sportivo,
danke für die Antwort.....aber :roll: ich brauche die Nummer (und den Einbauplatz) vom Differenzdrucksensor :wink:

cuore sportivo17
21.12.2015, 18:43
Habe mir jetzt mal hier alles durchgelesen...du fährst ja nen 147er... Wir hatten an meinem 159er nen defekten Abgastemperatursensor, also vergiss was ich geschrieben habe :roll:


[emoji594][emoji100]

aw1cahg
21.12.2015, 18:58
Ach so..... das ist natürlich was anderes
hat denn jemand Ahnung wo ich diesen Sensor herbekomme oder wo der genau sitzt??

OliBo
21.12.2015, 23:48
Hier
https://www.alfa-romeo-portal.de/arcommunity/alfa-romeo-159-brera-spider-939-84/motor-kontrollieren-lassen-dieselpartikelfilter-sensor-38119/index2.html#post653609
hast Du mal ein Bild des Sensors vom 159, dort sitzt er links neben dem Kühlwasserbehälter. Evtl. sind bei Dir auch zwei Schläuche angeschlossen.
Den abgebildeten Sensor habe ich nach der Bosch-Nr. (0 281...) in der Bucht unter 50,- gekauft. Angeschlossen und fertig, nix kalibriert.

aw1cahg
22.12.2015, 16:50
Hallo olibo
erdt mal vielen Dank für,deine Rückmeldung
hab schon mal geschaut beim 147 er sitzt da der Einfüllstutzen vom Wischwasserbehälter ;)
muss mal am Wochenende schauen

aw1cahg
05.01.2016, 16:33
Hallo, hat jetzt doch ein wenig gedauert, aber....
also der Sensor sitzt an der Spritzwand. Direkt links neben dem Dieselfilter :-D
Habe ihn jetzt getauscht und Auto gestartet..... Fehlermeldung kommt immer noch.
Muss der erst gelöscht werden oder geht der auch von alleine weg?

Andre
05.01.2016, 20:34
Sollte von alleine weggehen.

OliBo
06.01.2016, 00:20
Manche Fehlermeldungen verschwinden erst nachdem mehrmals fehlerfrei gestartet wurde.
Verschwindet sie nicht, sollte mal der Differenzdruck im Stand (Motor aus) und im Leerlauf ausgelesen werden.
Beim 2.4l ist im Leerlauf was um 10..11 mBar normal, bei Motor aus 0.

P.S.: Hatte Dein Sensor zwei Schlauchanschlüsse oder nur einen?

aw1cahg
06.01.2016, 12:02
Vielen Dank für die Rückmeldung
Der Sensor (war übrigens der gleiche wie bei dir) hat zwar zwei Anschlüsse, aber nur der große dicke war angeschlossen. Darüber saß ein kleiner Stecker wo der kleine dünne Schlauch rein gegangen ist. Beide Schläuche gehen an der Stirnwand runter Richtung Abgasanlage.

aw1cahg
07.01.2016, 13:39
Eine Frage hätte ich da noch ...
Mit was lese ich denn diese Daten aus?

OliBo
07.01.2016, 17:42
Software: multiecuscan oder alfaobd

Hardware und weitere Infos:
https://www.alfa-romeo-portal.de/arcommunity/diagnosesoftware-obd1-obd2-can-bus-110.html

aw1cahg
11.01.2016, 19:51
War heute mal zum Fehler auslesen gewesen. Fehler gelöscht. Motor neu gestartet .... Und der Fehler war wieder da, trotz neuen Sensor. Jemand eine Idee was es sonst noch sein könnte?

OliBo
11.01.2016, 21:35
...Verschwindet sie nicht, sollte mal der Differenzdruck im Stand (Motor aus) und im Leerlauf ausgelesen werden.
Beim 2.4l ist im Leerlauf was um 10..11 mBar normal, bei Motor aus 0...

Ich zitiere mich mal selber....
Könnte auch einfach ein Schlauch von "vor dem DPF" defekt sein, dass er egal ob Motor an oder aus nie einen Diff.-Druck misst.
Dazu müsste sich aber mal jemand mit Diagnosetool ans Auto hocken, der nicht nur Fehler löscht und 40,- Euro kassiert, sondern sich auch mal die zahlreich vorhandenen Messwerte ansieht und interpretiert.