PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Hydraulik E-Verdeck



Klecha
10.06.2015, 14:39
Hey Leute,

selbst wenn man bei Alfa arbeitet ist eine Teilebeschaffung nach wie vor schwierig.

Ich habe beim meinem 11 Jahre jungen Spider 916 2,0 JTS festgestellt, dass einige Hydraulikleitungen vom E-Verdeck defekt sind. Weiß jemand wo ich diese Leitungen bekomme? Oder hat die jemand zufällig zu Hause in der Garage liegen und kann die gegen einen verinebarten Betrag abgeben?

Welche Leitungen genau gefragt sind werde ich am Sonntag genauer herausfinden. Insgesamt sind es 12 aber nicht alle sind kaputt.

Alternativ habe ich schon bei Ebay eine komplette Hydraulikpumpe inkl. Leitungen etc. gesichtet.....leider rund um die 500,-€......

Danke im Voraus. :-->>

sven1967
10.06.2015, 14:41
Hey Leute,

selbst wenn man bei Alfa arbeitet ist eine Teilebeschaffung nach wie vor schwierig.

Ich habe beim meinem 11 Jahre jungen Spider 916 2,0 JTS festgestellt, dass einige Hydraulikleitungen vom E-Verdeck defekt sind. Weiß jemand wo ich diese Leitungen bekomme? Oder hat die jemand zufällig zu Hause in der Garage liegen und kann die gegen einen verinebarten Betrag abgeben?

Welche Leitungen genau gefragt sind werde ich am Sonntag genauer herausfinden. Insgesamt sind es 12 aber nicht alle sind kaputt.

Alternativ habe ich schon bei Ebay eine komplette Hydraulikpumpe inkl. Leitungen etc. gesichtet.....leider rund um die 500,-€......

Danke im Voraus. :-->>

Das Thema hatten wir letztens erst ;-)

Zur Not Frage Frank das ist unser Portal 916er Teileversorger (Besser wie ein Händler )

PAM
10.06.2015, 15:51
Hydraulikleitungen kannst aber auch in jeder Hydraulikbude nachfertigen lassen ... ist mit Sicherheit günstiger und evtl. sogar besser als Originale oder gebauchte Leitungen ...

Klecha
15.06.2015, 12:57
Danke für die Hilfe

Spider-916-CH
15.06.2015, 16:58
Das Thema hatten wir letztens erst ;-)

Zur Not Frage Frank das ist unser Portal 916er Teileversorger (Besser wie ein Händler )

Der vom E-Verdeck schöööööööööööööön die Finger lässt ;-)

Beiträge au***atisch zusammengeführt


Hydraulikleitungen kannst aber auch in jeder Hydraulikbude nachfertigen lassen ... ist mit Sicherheit günstiger und evtl. sogar besser als Originale oder gebauchte Leitungen ...

Jepp, da bin ich voll bei dir :thumb:

PAM
15.06.2015, 17:52
Der vom E-Verdeck schöööööööööööööön die Finger lässt ;-)

Beiträge au***atisch zusammengeführt



Jepp, da bin ich voll bei dir :thumb:

Wieso? Ich habe dat Verdeck am Anfang mit einem herzhaften Schlag mit dem Hammer am Stellmotor (im "Hutkasten") geöffnet ... bis ich mal auf die Idee kam, die beiden Bowdenzüge nachzustellen ... seit dem flutscht's einwandfrei..

Klecha
17.06.2015, 12:53
ich war bei einer Hydraulikfirma die u.a. die Schläuche von dem Hersteller Parker anbietet (sind vom Werk aus drin). Laut deren Aussage kann man die Schläuche Problemlos pressen.....außer das es die Anschlüsse nicht gibt! Der Anschluss der in die Pumpe geht.

kennt da jemand eine Firma die sowas macht? Ich habe bereits einige in Aachen aufgesucht und alle sagen das gleiche......

Spider-916-CH
17.06.2015, 21:29
Wie wäre es denn wenn Du die alten Anschlüsse weiter verwendest und nur einen neuen Schlauch mit Presstülle wieder aufpressen lassen würdest?

Klecha
18.06.2015, 10:00
Vielleicht wäre das machbar...aber so ein Schlauch sieht nach ca. 12 Jahren Dienst echt mies aus und ich möchte eine weitere Demontage der Schläuche in den nächsten Jahre erstmals vermeiden.

Nach einer echt langen Suche habe ich endlich eine Firma gefunden die diese Schläuche samt Anschlüsse liefert.

Falls jemand einen braucht liefert die Firma Hansa Flex diese Schläuche......davon gibt es mehere Niederlassungen Bundesweit.

Jetzt muss nur noch das gute Wetter wiederkommen :)

Nochmals danke für die Tips

Spider-916-CH
18.06.2015, 19:04
Jepp, Hansa Flex ist mir noch aus alten Zeiten bekannt. Die Jungs wissen was sie tun ;-)
Hab mal sowas mit Hydraulik/Pneumatik gelernt und immer wenns z.B. um Teflon Leitungen ging für Hochdruck haben wir die unter anderem dort bestellt.

LindiTS
19.06.2015, 20:42
Wieso? Ich habe dat Verdeck am Anfang mit einem herzhaften Schlag mit dem Hammer am Stellmotor (im "Hutkasten") geöffnet ... bis ich mal auf die Idee kam, die beiden Bowdenzüge nachzustellen ... seit dem flutscht's einwandfrei..

Wie haste denn die Züge nachgestellt. Strammer oder lockerer?

Habe das gleiche Problem, Verkleidung am Motor ist zurückgedrückt und Gummihammer liegt im Kasten und wartet immer auf Einsatz... :ueberzeug:

PAM
20.06.2015, 00:19
Wie haste denn die Züge nachgestellt. Strammer oder lockerer?

Habe das gleiche Problem, Verkleidung am Motor ist zurückgedrückt und Gummihammer liegt im Kasten und wartet immer auf Einsatz... :ueberzeug:

Na, strammer halt .... gibt da auf beiden Seiten Einstellschrauben mit Kontermuttern - beide nachgezogen, seitdem kein Stress mehr - kann morgen mal Foddo machen, wenn es Dich interessiert ... seitdem ist das Thema vom Tisch ...:shock:

Es ist eben so, dass NIX an dem ollen elektro-hydrauschen Verdeck läuft, wenn die Start-Prozedur nicht sauber durchläuft .. und genau DAS wird eingeläutet, wenn der E-Motor die beiden Bowdenzüge anzieht ... der Rest (Hydraulik & plus Sensorik) ist in der Regel unproblematisch & rattert so durch... so zumindest meine Erfahrung ...

LindiTS
20.06.2015, 14:55
Na, strammer halt .... gibt da auf beiden Seiten Einstellschrauben mit Kontermuttern - beide nachgezogen, seitdem kein Stress mehr - kann morgen mal Foddo machen, wenn es Dich interessiert ... seitdem ist das Thema vom Tisch ...:shock:

Es ist eben so, dass NIX an dem ollen elektro-hydrauschen Verdeck läuft, wenn die Start-Prozedur nicht sauber durchläuft .. und genau DAS wird eingeläutet, wenn der E-Motor die beiden Bowdenzüge anzieht ... der Rest (Hydraulik & plus Sensorik) ist in der Regel unproblematisch & rattert so durch... so zumindest meine Erfahrung ...

Also meinst Du die Schrauben am Zug direkt am Motor, korrekt?

Die Funktion als solches ist ja bei meinem auch in Ordnung. Läuft also einwandfrei, außer das die Mechanik der Klappe halt einen Anschubser brauch.

PAM
20.06.2015, 16:45
Also meinst Du die Schrauben am Zug direkt am Motor, korrekt?

Die Funktion als solches ist ja bei meinem auch in Ordnung. Läuft also einwandfrei, außer das die Mechanik der Klappe halt einen Anschubser brauch.

Der *Schnuffi hier im Batteriekasten hinter den Sitzen hatte bei mir Stress gemacht ... erst immer mal wieder mit dem Hammer draufrumgekloppt, später vernünftig justiert. Wenn der nicht funzt, ist Feierabend mit dem Verdeck.

Hab mal im Parallelforum gelesen, dass jemand die Kunststoff-Zahnräder gegen Messing ausgetauscht hatte .. ob's dat nun gebracht hat, weiss ich allerdings nicht....


http://www.alfa-romeo-portal.de/arcommunity/attachment.php?attachmentid=74856&stc=1

Claude
21.06.2015, 12:04
Der *Schnuffi hier im Batteriekasten hinter den Sitzen hatte bei mir Stress gemacht ... erst immer mal wieder mit dem Hammer draufrumgekloppt, später vernünftig justiert. Wenn der nicht funzt, ist Feierabend mit dem Verdeck.

Hab mal im Parallelforum gelesen, dass jemand die Kunststoff-Zahnräder gegen Messing ausgetauscht hatte .. ob's dat nun gebracht hat, weiss ich allerdings nicht....




bei mir sind die Seilzüge eher zu fest angezogen, kann diese jedoch nicht lockern mangels Seillänge - auf deinem Photo stehen diese ein paar cm über die Stellschrauben hinaus, meine sind am Limit, cf Photo...

PAM
21.06.2015, 12:10
bei mir sind die Seilzüge eher zu fest angezogen, kann diese jedoch nicht lockern mangels Seillänge - auf deinem Photo stehen diese ein paar cm über die Stellschrauben hinaus, meine sind am Limit, cf Photo...


sieht eigentlich sehr gut aus bei Dir... das wird es wohl nicht sein... :-k