PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ABS Steuergerät, Au***at



GiuliaSprint GT
10.03.2015, 15:49
Hallo zusammen
Ich habe einige Probleme mit meinem 166 3L V6 Baujahr 1999.
Es ist ein Sportronic Modell mit dem ZF 4HP20.
Habe das Auto vor einiger Zeit gekauft mit nur 65000km.
Nach 2 Tagen habe ich es abgestellt und konnte am nächsten Morgen die Parksperre nicht mehr lösen.
Meine Werkstatt... Ich war inzwischen in 3 Garagen kann mir zurzeit nicht mehr weiterhelfen.
Der Au***at scheint technisch in Ordnung zu sein lässt sich aber nur im Notlauf bewegen.
Der Fehlerspeicher lässt sich nicht löschen weil im Canbus eine Störung vorliegt. Ausserdem zeigt es den Radsensor hi li an. Dies deutet scheinbar auf eine Störung im Steuergerät des ABS hin. Dieses habe ich nun seit gestern ausgewechselt. Habe das gleiche Modell vom Abbruch aus einem identischen Fahrzeug bekommen. Die Lampe der Bremse ist nun erloschen, die des Au***aten brennt immer noch. Kann mir jemand eine Tip geben wo ich noch suchen kann?
Gruss Christian

vonLeon
10.03.2015, 16:38
Das Getriebesteuergerät ist im Innenraum ganz vorn auf dem Kardantunnel, also zwischen rechtem und linken Fussraum.

Bei den 166ern gibt es undichte Wärmetauscher der Innenraumheizung, das Kühlmittel wässert dann das Getriebesteuergerät.

Google mal danach, is bekannt.

GiuliaSprint GT
16.03.2015, 08:30
Hallo von Leon
Besten Dank, aber daran liegt es nicht. Er ist absolut trocken. Ich habe auch schon ein anderes Steuergerät ausprobiert, das bringt nichts.
Kann es sein dass das ABS Steuergerät vorher codiert werden muss? Hat jemand elektrische Schaltpläne die ich irgendwo herunterladen kann?
Gruss Christian

Eddy
16.03.2015, 09:20
Suchst du so etwas


70906

GiuliaSprint GT
17.03.2015, 17:23
Hallo Eddy
Das sieht gut aus!:-D
Vielen Dank! Ich werde mir das heute mal als Lektüre reinziehen......
Habe jetzt mein Original ABS Steuergerät zur Überprüfung eingeschickt.
Ich hoffe das es nachher funktioniert....
Sonst nehme ich den Motor raus und baue ihn in einen Caterham Bausatz.....:mrgreen:
Gruss Christian

GiuliaSprint GT
06.10.2015, 12:01
Hallo zusammen
Hier noch mein Update.....
Das Auto läuft wieder. Ein grosses Hurra!!!:-->>. Es war ein Kurzschluss im Canbuskabel am Stecker eingangs Motorsteuergerät. Folge war der Fehler im Canbus, Au***at lahmgelegt (Notlauf), Fehler im Radsensor hi li, Ich habe drei Garagen bemüht. Die dritte hat es herausgefunden.
Grüsse Christian