PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Elektronik-Baustelle, Alfa 147 1.6 TS Bj 2001



Zeiber
25.01.2015, 08:30
Moin,

ich hab mir vor einer Weile das o.g. Fahrzeug gekauft, und es entpuppt sich als Elektronik-Baustelle.

Folgende Probleme konnte ich mittlerweile feststellen:
Fehler Asr und ESP (Werkstatt bekommt keine Verbindung ins entsprechende Steuergerät)
Edit: Dieses Problem trat erstmalig nach dem Tausch des Kurbelwellensensors und ZR tauschs auf.

Funkfernbedienung funktioniert nur sporadisch aus kurzer Distanz (Batterien der fb mehrfach gewechselt)
Kofferraum geht per fb oder Knopf im Auto gar nicht auf.

Fenster auf der Beifahrerseite ist extrem langsam.

Aktuell neu dazu gekommen, allerdings nur sporadisch, beim setzen des Blinkers hört man beim anziehen des relais ein 'knistern', und das abblendlicht hat ne schwankung.

Werte der Batterie und der Lichtmaschine sind laut Werkstatt in Ordnung.

Hat jemand ne Idee wo ich anfangen kann den Fehler zu suchen?

Ohne mich mit Autos auszukennen (aber etwas mit Elektronik) ist meine Vermutung, dass es ein Problem mit der Spannungsversorgung ist, nur wie geh ich vor?

Muss das Auto demnächst wieder abgeben, und würde dies nur ungern als Baustelle tun.

LG, Zeiber

baumschubser171
25.01.2015, 08:44
Moin.

Schaltpläne her, ohne geht gar nichts. Bist Du sicher, dass die FFB in Ordnung sind? Die Mikroschalter haben gern Kontaktprobleme, genauso die Kontaktzungen der Batterie. War bei meinen z.B. auch so. Neue Gehäuse bestellt (die alten gehen beim Öffnen kaputt), den Lötkolben geschwungen und beide gehen wieder.

Beim Schalter für die Heckklappe solltest Du Dir mal die Verdrahtung anschauen. Das ist ein Wunsch-Schalter. Du wünscht Dir, dass die Klappe aufgeht, aber der Wagen entscheidet das. Der Speedpuls wird abgefragt und nur, wenn das Signal null ist, wird die Klappe auch geöffnet. Evtl. fehlerhaftes oder kein Signal? Deswegen Schaltplan.

Fensterheber hab ich auch, wenn es warm ist, geht er wieder schneller. Führungen sind augenscheinlich alle in Ordnung. Haben andere auch schon berichtet, scheint eine Krankheit zu sein.

Zum Thema Steuergerät kann ich Dir leider nichts sagen, da solltest Du mal Eddy fragen, der weiss da sehr gut drum Bescheid.

Einsviersieben
25.01.2015, 09:01
Selbes Problem mit den Scheiben hier !
Ab ca. -5grad geht das Fenster bei mir nichtmehr von selbst hoch :-/

Zeiber
25.01.2015, 10:10
Moin.

Schaltpläne her, ohne geht gar nichts. Bist Du sicher, dass die FFB in Ordnung sind? Die Mikroschalter haben gern Kontaktprobleme, genauso die Kontaktzungen der Batterie. War bei meinen z.B. auch so. Neue Gehäuse bestellt (die alten gehen beim Öffnen kaputt), den Lötkolben geschwungen und beide gehen wieder.

Beim Schalter für die Heckklappe solltest Du Dir mal die Verdrahtung anschauen. Das ist ein Wunsch-Schalter. Du wünscht Dir, dass die Klappe aufgeht, aber der Wagen entscheidet das. Der Speedpuls wird abgefragt und nur, wenn das Signal null ist, wird die Klappe auch geöffnet. Evtl. fehlerhaftes oder kein Signal? Deswegen Schaltplan.

Fensterheber hab ich auch, wenn es warm ist, geht er wieder schneller. Führungen sind augenscheinlich alle in Ordnung. Haben andere auch schon berichtet, scheint eine Krankheit zu sein.

Zum Thema Steuergerät kann ich Dir leider nichts sagen, da solltest Du mal Eddy fragen, der weiss da sehr gut drum Bescheid.

die µSchalter hab ich mal durchgemessen, machen einen guten Eindruck.

Wo bekomme ich einen Schaltplan für den kleinen? Sinnvoll dazu wären eigentlich auch noch informationen, was auf den Bussen der Steuergeräte enstprechend sei müsste.
(Und ein Lageplan der ganzen Leitungen^^)

Welches Batteriegehäuse meinst du genau? - Der kleine flache Kasten wo die Polklemmen ran gehen?

Beim Fensterheber habe ich aber NUR das Problem auf der Beifahrerseite.

Einsviersieben
25.01.2015, 10:14
Ja ich meine auch die Beifahrerseite..
Aber das Problem hat wohl jeder :/

baumschubser171
25.01.2015, 10:17
FH ist bei mir auch die Beifahrerseite, kann auch mit der unterschiedlichen Au***atikschaltung zusammen hängen. Ich kann mir vorstellen, dass mit alles zerlegen, ordentlich reinigen und fetten, wieder einbauen und einstellen das Thema vom Tisch ist. Aber erstens ist es mir da schlicht zu kalt für und zweitens ist das keine Besonderheit, sondern eher die Regel beim 147.

Mikroschalter durchgemessen? Die Schalter selbst werden kaum kaputt gehen, bekommen aber mit der Zeit mächtig Kontaktprobleme mit der Platine. Gleiches gilt für die Knopfzelle (die meinte ich auch). Wenn Du die FFB zerlegst, zeigt sich oft, dass die Batteriekontakte verbogen sind. Problem ist halt, dass das Schlüsselgehäuse bei der Demontage über den Deister geht (verklebt). Ersatz gibt es als Nachbau ab 10 Kopeken.

Schaltplan kann ich Dir nicht weiterhelfen, hab ich in der Autodata nicht drin. Aus dem eLearn denke ich mal, aber das hab ich nicht.

stocki
25.01.2015, 10:26
Wegen ASR und ESP Fehler würd ich mal die ABS-Sensoren verdächtigen.
Funktioniert das ABS einwandfrei?

Bei mir hat er auch solche Fehler angezeigt, nach dem ich 100m mit fest gefrorenem rechten Hinterrad gefahren bin (Handbremse eingefroren).

Nach einer Vollbremsung hat das ABS kurz gezögert und dann sind alle Fehler wieder verschwunden.

OliBo
25.01.2015, 11:17
Asr / Vdc: Solltest mal mit MES oder alfaobd auslesen, welcher Fehler dort gespeichert ist, würde auch auf einen Sensor tippen.
Zu dem Fensterheber kannst Du auch mal die Steckverbindungen zwischen Tür und Karosserie kontrollieren, reinigen. Das FH-Steuergerät sitzt in der Fahrertür, da muss der Strom einmal über den Stecker hin, dann wieder raus und schließlich noch über den dritten Kontakt in die Beifahrertür...

Don Corleone
25.01.2015, 12:35
Jaja,die tollen EFH's beim 147er: Meine lahmen vor allem bei Kälte extrem; ich wollte die Einklemmschutzsensoren mit nem 1000 Ohm Widerstand schon überbrücken,aber leider auch noch nicht geschafft ...die Elektronik reagiert halt auf ausgehärtete alte Fenstergummis und Kontaktprobleme,welche die Scheiben langsam werden lassen = die Sensoren "denken" ; jemand blockiert die Scheibe mit der Hand beim Hochfahren...soweit ich das bei alfisti net (mit Rep.Anl. bezüglich der Überbrückung/Bildern der Türen) lesen konnte:??...

guzzi97
26.01.2015, 11:16
Hi,
warst Du ein einer FIAT/Alfa Werkstatt bzw. einer freien, die FIAT / Alfa "reparieren" kann,
denn nur sie können das ABS-Stg. auslesen, bzw. mit entsprechenden Adaptern & Diagnosesoftware/Geräten,
die anderen kommen mit ihren "normalen" Diagnosegeräten (Bosch, Gutmann & CO) nicht+ drauf.

Nichtsdestortrotz, schon seltsam, dass nach Tausch des ZRs & KW-Sensors auftauchte.
Haben die Kollegen wohl den ABS-Sensor ins Jenseits befördert :)