PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit TCT-Getriebe



viper7
02.01.2015, 16:55
Hallo zusammen

Heute Morgen kam beim Gang (bzw. Fahrstufe 'D') einlegen eine Meldung, ich soll das Getriebe überprüfen lassen. Ich konnte dann noch die 5 Meter zurück in meinen Parplatz fahren. Versuche ich nun, auf 'D' zu gehen, geht das Getriebe sofort auf Neutral. Erst knapp 60'000 km sind auf dem Tacho. Natürlich hat die Werkstatt heute zu...

Lässt sich von Euch Experten erahnen, auf was ich mich hier vorbereiten muss? Die Garantiezeit ist vorüber... :(


Dank und Gruss
viper7

evo-concept
02.01.2015, 17:23
Bitte stell dich doch erstmal im Vorstellungstread vor, denn sonst könnte es möglich sein das du auf deine Fragen keine Antworten bekommst.:wink:

viper7
02.01.2015, 17:32
Danke für Deinen Hinweis, das wusste ich nicht.

Eddy
02.01.2015, 17:48
Hallo Flo

Leider kenne ich mich noch zuwenig mit dem TCT Getriebe aus.
Daher kann ich dir nur mal den Rat geben und für ca. 5-10 min. die Batterie abzuklemmen.
Und dann sehen ob sich etwas geändert hat.

Ansonsten ist es natürlich immer von Vorteil
Sich entweder mit AlfaOBD (http://www.alfaobd.com) oder Multiecuscan (http://www.multiecuscan.net) zu besorgen
und dazu ein ELM Interface (http://www.ebay.de/itm/151018227295?_trksid=p2055119.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT) und den gelben CAN Bus Adapter (http://www.ebay.de/itm/151518618746?_trksid=p2055119.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT)

Um zu sehen ob und welcher Fehler gespeichert ist.

Die üblichen Tipps
Öl nachprüfen
Pumpenlauf testen

Wirst du schon gemacht haben.

Gruß Eddy

viper7
02.01.2015, 17:57
Ich habe noch nichts gemacht/geprüft, da ich heute Morgen auf dem Weg ins Büro davon überrascht wurde. Als ich von der Arbeit kam, hab ich's nochmals versucht. Hmm... Das Problem trat nicht mehr auf. Mehr als 5 Meter zurück und wieder vor habe ich mich aber nicht getraut...

Eddy
02.01.2015, 18:06
So ist das leider manchmal , erst ging es nicht und wenig später ist der Fehler verschwunden.

Hattet Ihr minus Grade in der Schweiz ?
Wie alt ist das Öl der Schalteinheit ?

Ansonsten einfach mal abwarten ob der Fehler überhaupt noch mal auftaucht.

Eventuell mal bei der nächsten Inspektion der Werke mitteilen.

viper7
02.01.2015, 18:32
Ja, es war schon kalt. Das Auto stand jedoch seit Weihnachten in der Tiefgarage, da ist es nie kälter als 8-10 Grad. Wie alt das Öl in der Schalteinheit ist weiss ich nicht. Der Mito war aber in den vorgeschriebenen Intervallen in der Werkstatt. Ich hoffe, die wissen da was sie tun. Ich geh dann morgen mal auf eine Probefahrt, falls ich aus der Garage komme...

redtshirt
02.01.2015, 21:15
genau das wissen die Werkstätten nicht. Das Hydrauliköl muss laut ALFA nicht gewechselt werden. Aber es zieht Wasser, wird nicht mehr im Behälter, etc. Daher empfiehlt sich hier wie beim Selespeed der jährliche Wechsel.

viper7
03.01.2015, 17:15
Heute hatte die Prinzessin wieder gute Laune, d.h. Problem trat nicht mehr auf. Ich bin ja mal gespannt, was die Werkstatt dazu sagt am Montag.

redtshirt
03.01.2015, 18:18
kann schon sein, dass das Öl Wasser gezogen hat und wenn es wärmer ist geht es gerade noch so. Auf jeden Fall Öl tauschen! und Fehler auslesen lassen.

viper7
03.01.2015, 19:37
Besten Dank @redtshirt! Ich werde die Werkstatt mal anweisen, dies zu tun. Die suchen sonst sicher wieder am falschen Ort oder möchten mir gleich ein neues Getriebe oder gar ein neues Auto verkaufen... :-/

Eddy
03.01.2015, 19:53
@ redshirt
Meinst du wirklich dass das Öl Wasser zieht ?????
Es handelt sich doch um Öl und nicht um ein Fluid !

Stephan 159
03.01.2015, 21:12
Er meint doch das Hydrauliköl und das zieht wie Bremsflüssigkeit auch mal ganz gerne Wasser ... nicht das Getriebeöl.

sven1967
03.01.2015, 21:18
Hydrauliköl ist nicht wie Bremsflüssigkeit Hygroskopisch!
Es unterliegt aber einem enormen Verschleiß und deswegen sollte man es wechseln.
Wäre es so, so würde man es dem Öl ansehen, würde eine bräunliche Pampe werden und Lenken bzw Schalten im Aut.Gtr. wäre dann gar nicht mehr.
Hydrauliköl ist auf Mineralölbasis hergestellt und öl hat bekanntlich mit Wasser nix am Hut, sonst würde es ja bedeuten das der Siedepunkt sinkt.

baumschubser171
03.01.2015, 21:20
Kann nicht bei dem ganzen Busgelumpe auch daran eine schwächelnde Bakterie Schuld sein?

Eddy
03.01.2015, 21:23
Es kann vieles sein , und wenn der Fehler nicht mehr Auftritt würde ich den erstmal im Hinterkopf ablegen.
Nicht mit Gewalt nach einem Problem suchen :-D

viper7
03.01.2015, 22:54
Es kann vieles sein , und wenn der Fehler nicht mehr Auftritt würde ich den erstmal im Hinterkopf ablegen.
Nicht mit Gewalt nach einem Problem suchen :-D
Du würdest gar nicht in die Werkstatt solange das Problem nicht mehr auftritt??

Eddy
03.01.2015, 22:59
Naja , ich würde sagen wenn du Unsicher bist könntest du mal den Fehlerspeicher auslesen lassen.
Falls da noch der Fehler gespeichert ist.

Ich meine damit nur das du nicht auf verdacht alles mögliche machen lassen solltest nur um einen eh
nicht mehr Auftretenden Fehler vorzubeugen.

sven1967
03.01.2015, 23:05
Batterie unterspannung (bei dem Wetter beim starten nicht ungewöhnlich) ruft manchmal die kuriosesten Fehler auf den Plan.
Batterie voll laden, wenn fehler weg, weiterfahren und beobachten.
Zur not wenn du unsicher bist Eddys rat folgen!

viper7
04.01.2015, 00:46
Das ist ein Plan. Danke Euch allen.

Stephan 159
04.01.2015, 06:40
Batterie unterspannung (bei dem Wetter beim starten nicht ungewöhnlich) ruft manchmal die kuriosesten Fehler auf den Plan.
Batterie voll laden, wenn fehler weg, weiterfahren und beobachten.
Zur not wenn du unsicher bist Eddys rat folgen!

Wieder was gelernt ...

redtshirt
04.01.2015, 10:08
Hydrauliköl ist nicht wie Bremsflüssigkeit Hygroskopisch!
Es unterliegt aber einem enormen Verschleiß und deswegen sollte man es wechseln.
Wäre es so, so würde man es dem Öl ansehen, würde eine bräunliche Pampe werden und Lenken bzw Schalten im Aut.Gtr. wäre dann gar nicht mehr.
Hydrauliköl ist auf Mineralölbasis hergestellt und öl hat bekanntlich mit Wasser nix am Hut, sonst würde es ja bedeuten das der Siedepunkt sinkt.
Das Problem ist, dass das "Hydrauliköl" von ALFa kein reines Hydrauliköl ist sondern ein Zwitter. Ich hab das im letzten harten Winter selbst bei einem Stilo Selespeed gesehen. Hat das Öl nie gewechselt und es ist auskristalisiert (die Wasseranteile) bei Kälte. DasÖl war bei Minusgrade wie Zahncreme.

sven1967
04.01.2015, 10:54
Das Problem ist, dass das "Hydrauliköl" von ALFa kein reines Hydrauliköl ist sondern ein Zwitter. Ich hab das im letzten harten Winter selbst bei einem Stilo Selespeed gesehen. Hat das Öl nie gewechselt und es ist auskristalisiert (die Wasseranteile) bei Kälte. DasÖl war bei Minusgrade wie Zahncreme.

Dann war was anderes Faul, die Viskosität von Öl wir in "W" angeben , Bremsflüssigkeit in Dot, warum weil beides nichts miteinander zu tun hat. oder hast du schon irgendwo mal 10W60/Dot 5 gelesen?

Nein Spaß beiseite, nochmal, ein Hydrauliköl unterliegt sehr starken Verschleiß, wobei es an der Viskosität verliert, wenn es dann Kalt ist geht es auf die Oberflächenspannung, schaue dir mal ein 90er Getriebeöl bei Minus 20° an, ist wie Honig.
Es gibt kein Zwitteröl, entweder ist es ein Mineralöl oder ein Synthetisches, beides gibt es in Guter sowie Minderwertiger Qualität. Öl ist immer leichter wie Wasser und schwimmt immer oben, es läßt sich mit Wasser nicht vermischen, bei Bremsflüssigkeit sieht es anders aus, sie ist Hygroskopisch und zieht Wasser was den Siedepunkt sinken läßt was bei Passfahrten zur Folge haben kann das durch die Hitze der Bremse das Wasser verdampft und du ins Leere Trittst.
Deswegen soll man Bremsflüssigkeit alle zwei Jahre wechseln und für Hydrauliköl gibt es keine Vorschrift.

Sollte es ein Zwitteröl so wie du es beschreibt geben, so wäre der Hersteller verpflichtet im Zuge der Produkthaftung ein Wechselintervall anzugeben, besondern für den Nordamerikanischen Markt.

ABER ich lasse mich gerne anhand einschlägiger Literatur eines besseren belehren, man lernt ja nie aus. :mrgreen:

redtshirt
04.01.2015, 11:50
In bestimmten Märkten schreibt ALFA ja den Wechsel des Hydrauliköls nach 12 bzw 24 Monaten vor. Frag mal Belli. Das vorgeschriebene Öl ist kein reines Hydrauliköl und genau das ist das Problem. Das Thema hab ich als ich beim Belli war ausgiebig diskutiert.

viper7
27.01.2015, 22:38
So, hier mal noch ein Update...

Nach der Getriebe-Geschichte hatte ich noch das Phänomen, dass diverse (alle?) möglichen Fehlermeldungen angezeigt wurden. Einige Systeme (z.B. der Hill-Holder) funktionieren aber einwandfrei, das ABS hingegen nicht, was im Winter nicht so schön ist. Der Mito war nun 9 Tage in der Werkstatt. Heute konnte ich ihn endlich wieder abholen. Gemäss Werkstatt war die Ursache aller (...) Probleme (inkl. der Getriebe-Geschichte) ein defekter Lenkwinkelsensor. Dieser wurde nun getauscht. Für die Kalibrierung brauchte die Werkstatt intensive Unterstützung von Alfa-Romeo, was dann die 9 Tage Werkstatt erklärt. Naja, einem IT-Menschen wir mir kann man ja viel erzählen.

Irgendwie habe ich die Befürchtung, dass dies nicht das Ende der Geschichte ist. Das war nun die letzte Reparatur, die unter Garantie lief. Ab jetzt wirds richtig teuer. Ich spiele ernsthaft mit dem Gedanken, den Mito abzustossen. Schon die Tatsache, dass ich bei 40'000 km (!) die Bremsen vorne und hinten erneuern musste, war schon hart an der Grenze. Beim A4 damals musste ich die Bremsen bei 120'000 km erneuern. Aber eben, mal schauen.

Danke Euch allen nochmals für die Hilfe Anfang Monat.

guzzi97
28.01.2015, 07:56
Hi,
Danke fürs Feedback.
Tja, diese "Äxbärden"...mann sollte sich schon mit dem eigenen Diagnosegerät
auskennen oder haben sie bei der Schulung nicht aufgepasst ?
Wenn wir so unseren Job machen würden..nu ja..dann würde die Wirtschaft
völlig lahm liegen.
Seis drum, nicht den Kopp hängen lassen.

Das mit der Bremse ist zwar ärgerlich, aber kommt schon mal
vor, wenn man "flott" unterwegs ist. Bei meinem "alten" 2.0TS musste ich die vorderen
Scheiben & Beläge schon nach ~35.ts dkm wechseln.
Habe mich dann für ATE Power Disc in Verbindung mit EBC green entschieden und als in
mit ~ 130.tsd km verkauften, waren sie immer noch gut..

Von daher, alles "grün"

Grüße