PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Radiotausch beim 156 bc bringt fehler



karl97688
22.11.2014, 11:49
Hallo liebe Alfa Gemeinde
Wollte heute bei meinem 156er das Blaupunkt navi
gegen ein Kenwood radio (ohne navi) ersetzen

sobalt ich das kenwood radio anstecke geht
der bc an macht die prüfung wie wenn ich die zündung anschalte
und zeigt dann
" Verbindung Unterbrochen Werkstatt aufsuchen "

hab dann wieder das orginal rangemacht und alles ist wieder ok
was mach ich falsch oder worauf muss ich achten

vielen dank im vorraus

guzzi97
23.11.2014, 13:30
Sers,
welchen Alfa hast Du, Typ, Baujahr und so, evtl. benötigst Du einen CAN-BUS Adapter.

"Normales" Radio gegen das Serien Navi zu tauschen ist ein bissel Tricky, da die Anschlüsse
leider nicht 1-zu-1 passen.

D.h. beim Tausch, unbedingt auf die Radio-Stecker Belegung achten.

Hier mal die Belegung des Orig. Navis vom 156er..
Bild 2 von 8 aus dem Album Radiobelegungen (http://www.alfa-romeo-portal.de/arcommunity/mitglieder-alben/guzzi97/album/radiobelegungen/57128-ar-156-connect-navi-belegung.html)

karl97688
24.11.2014, 05:56
Hab den 156 1,9 jtd 16v 10/2003 fl ohne lfb und ohne bose

guzzi97
24.11.2014, 14:17
aha,
dann brauchste nen CAN-BUS Adapter, sonst wird das nix..

karl97688
24.11.2014, 20:45
ok vielen dank

Eddy
24.11.2014, 21:21
aha,
dann brauchste nen CAN-BUS Adapter, sonst wird das nix..

Hi Branni

Und was macht der CAN Bus Adapter beim 156 ???

guzzi97
25.11.2014, 11:15
Hi Eddy,

der bringt Fehler :)

Im Ernst, im 156er FL ist tatsächlich ein minimaler CAN-BUS intregriert, der eigentlich
völlig uninteressant ist, ausser, wenn das BP NAvi verbaut ist.
Denn, einfach die Stromstecker anschließen funzt hier nicht, hier muss der CAN-BUS Adapter
in der "Bucht" D (siehe meinen Anhang) angeschlossen werden und auf der anderen Seite
der Stromstecker vom "Aftermarket" Radio.

Daher ist es auch sehr schwierig und eher "unnütz" sich das orig. AR Navi nachträglich
zu verbauen.
Der Aufwand ist viel zu hoch und nebenbei, die 2te SIM-Karte ist auch was fürn Ar..
Dann lieber z.b. das Becker Navi mit FSE (Indianapolis pro od. Cascade ) verbauen.

Grüße

karl97688
10.12.2014, 01:17
Also hab den Can Bus Adapter bestellt sogar von Kenwood nur leider selbe Problem hast du ein Link von dem Adapter der bei dir funktioniert aus der bucht 6793667937

guzzi97
10.12.2014, 11:22
Moin,
und die "Strombelegung" passt, zum Radio hinn ?
Ich meine Dauer-und Zündungplus ?
Bei AR ist Dauerplus auf Pin7(rot) und Zündungsplus auf Pin4(gelb), evtl. am
Adapter die beiden tauschen.

bist du handwerklich "begabt", sprich, könntest Du Dir nen zündungsplus vom Zig.-Anzünder
"holen" verlegen ?
Wenn ja, dann mach mal das und baue den Adapter ab..

Sollte das immer noch nicht funzen, dann ist das Radio defekt.


Grüße