PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Alfa 156 Bose Soundsystem geht (glaub ich) nicht



Schokomanu
17.09.2014, 21:58
Hab ein Bose Soundsystem verbaut. Da kommt auf jedenfall nicht an allen Lautsprechern was an, außerdem muß man das Radio schon bis auf 40 (Lautstärkeanzeige) aufdrehen, damit man wenigstens ganz leise was hört.
Jetzt hab ich in nem anderen Threat schon gelesen, dass sich Lötstellen im Verstärker lösen. Aber wo ist dieser ganze Bose Kram in der Alfa 156 Limo BJ 2002 verbaut? Würd gern morgen mit der Fehlersuche beginnen.
Was, außer dass einige hier Bose für Schrott halten, muss ich denn noch wissen? Gegen was anderes tauschen will ich es erstmal nicht.
Erst soll alles funktionieren. Verändern/verbessern kann ich dann bei Nichtgefallen ja noch immer. So kann ich das Radio im Moment nur aus lassen. Das ist definitiv keine Lösung

guzzi97
18.09.2014, 07:57
Hi,
ist das orig. Radio noch verbaut, evtl hat einer hier einen "Aktiv-Adapter" verbaut aber diesen
nicht wieder zurück gebaut.
Der BOSE Verstärker sitzt normalerweise links im Seitenteil des Kofferraumes, beim "Subwoofer".

Hier eine Repa-Anleitung (mithilfe der Suche)
http://www.alfa-romeo-portal.de/arcommunity/car-hifi-navigation-multimedia-71/bose-soundsystem-unterbrechungen-24746.html

Grüße

Schokomanu
18.09.2014, 08:01
Ja, es ist noch ein original Radio verbaut. So eins mit CD. Ich hab eine Limo. Das sollte man wohl dazu sagen hab ich hier in mehreren Beiträgen gelesen.
Mal sehn, ob ich den Fehler heut finde.
Den Threat hab ich diese Nacht noch gefunden, der klingt ganz hilfreich. Danke nochmal fürs verlinken

Schokomanu
19.09.2014, 13:04
Musik geht schonmal. Kontaktprobleme in ALLEN Türen. Unerfreulich, der Woofer" (falls man den so nennen kann) scheppert aber mal richtig. Nebenbei noch das schief eingemurkste linke Rücklicht richtig eingebaut. Was für Pfeifen da so an Autos arbeiten...

guzzi97
21.09.2014, 12:25
Hi,
na klingt doch schon mal gut.
Wg. dem scheppern, kannst du evtl. am Radio Bass/Höhen, Loudness einstellen ?
Wenn ja, dann bitte alles auf 0 bzw. aus..
Dann sollte das "scheppern" des "Subs" weg sein, denn der verträgt nicht allzuviel "Bass"

Viel Erfolg

Schokomanu
21.09.2014, 12:56
Schon ausprobiert. Ich will eigentlich an das vorhandene System einen neuen Sub einbauen. Ich denk damit bin ich am glücklichsten.
Da schrint ja nur ein 13 Tief- Mitteltöner verbaut zu sein. Weiter hab ich mir auch das Gehäuse (bei der Limo in der Hutablage) noch nicht angeschaut. Kabel verlängern und einen in die Reserveradmulde setzen wär generell auch ne Option für mich.

Ich überleg auch, ne andere Endstufe einzubauen. 4-Kanal fürs System und 1 Kanal für den Sub und nur die Powerversorgung neu legen.

Gibt es irgendwo Pinbelegung für den Stecker an der Endstufe?

guzzi97
22.09.2014, 07:53
Hi,
jou, der 13 "Sub" ist, wie Du schon vermutest, einfach nur ein TMT...der unter 80-HZ arge
Probleme bekommt :)
Da die Bose-Analge "seltsame" LS Impedanzen hat, ich glaub was um die 1 od. 2 Ohm, musst
Du beim Umabu alles umbauen, d.h. neben dem neuen AMP auch neue LS..
Alternativ, nur den "Sub" ersetzen, datt geht, einfach nen 2 od 1-Kanal AMP sowie einen
richtigen Sub an die Eingänge vom BOSE-AMP "abgreifen". Dann mit einem HL-Adapter,
oder HL-Eiongang am AMP den Amp verbinden, Strom legen und feddisch..

im Anhang die Steckerbelegung am BOSE-AMP.

Grüße

SelespeedDriver
22.09.2014, 17:45
*hust*
Also die Bose haben niemals 1 oder 2 Ohm, never ever!
Bei der Last würden diese Witzendstufen gnadenlos abrauchen, aber mal sowas von.
Das werden 4, 6 oder 8 Ohm Speaker sein.

Ich würde auch wie von guzzi vorgeschlagen den Sub tauschen mit einer extra Endstufe dafür.
Da wäre dann aber Kabel ziehen usw. angesagt.

guzzi97
23.09.2014, 09:04
..wenn der BOSE tatsächlich 4-Ohm hat, dann könnte mann auch einen kleinen leckern 20cm Sub
gegen den BOSe-Sub tauschen, oderrrr ?
Hab einen daheim liegen, hab mich aber noch nicht getraut.. *g*, nicht das ich datt Stüfchen
schrotte.
Aproppo "Stüfchen" ist ja ne Class-D also digital..von daher sollte mit der Wäre kaum Probleme
sein.

Ich hab mal versucht die Impedanz der LS zu messen und bin auf fragwürdige Meßwerte gekommen..

SUB: 4 Ohm
TMT : 1.5 Ohm
HT : 6 Ohm (wobei dieser pralell zum TMT geschaltet ist)
(Mssungen sind "offline", also alle Kabel ab, durchgeführt worden).
Ich weiß ja, dass so eine Messung mit einem Multimeter nicht exact ist, aber ein bissel schon..

Dennoch, die Ergebnisse sind schon merkwürdig...

Schokomanu
23.09.2014, 09:11
Ist der Subwoofer ein Aktiveoofer?

SelespeedDriver
23.09.2014, 09:54
..wenn der BOSE tatsächlich 4-Ohm hat, dann könnte mann auch einen kleinen leckern 20cm Sub
gegen den BOSe-Sub tauschen, oderrrr ?
Hab einen daheim liegen, hab mich aber noch nicht getraut.. *g*, nicht das ich datt Stüfchen
schrotte.
Aproppo "Stüfchen" ist ja ne Class-D also digital..von daher sollte mit der Wäre kaum Probleme
sein.

Ich hab mal versucht die Impedanz der LS zu messen und bin auf fragwürdige Meßwerte gekommen..

SUB: 4 Ohm
TMT : 1.5 Ohm
HT : 6 Ohm (wobei dieser pralell zum TMT geschaltet ist)
(Mssungen sind "offline", also alle Kabel ab, durchgeführt worden).
Ich weiß ja, dass so eine Messung mit einem Multimeter nicht exact ist, aber ein bissel schon..

Dennoch, die Ergebnisse sind schon merkwürdig...
eine größere Impedanz geht immer, weniger wäre schlecht.

Wenn du mit einem Multimeter die Impedanz misst, dann bekommst du den Gleichstromwiderstand DC R, der hat aber nix mit dem Widerstand zu tun den eine Endstufe sieht, denn die sieht den Wechselstromwiderstand Z und den kann man mit nem Multimeter nicht messen, für sowas benötigt man das richtige Equipment zum ermittelt der TSP.

Der HT ist vom TMT kommend garantiert mit einem Kondensator beschaltet als 6dB Hochpass, damit der HT keine tiefen Frequenzen abbekommt, denn das wäre sein sofortiger Tot.

guzzi97
24.09.2014, 11:05
..korrekt, der HT hat einen Kondi...

Ich würde gerne, die BOSE LS sowie den SUB gegen hochwertigere tauschen, dazu wäre
halt die Impedanz wichtig..
Denn, könnte durchaus sein, dass der BOSE AMP ( vermutlich CLASS-D) wahrscheinlich gar
nicht mal sooo schlecht ist..und mit entsprechend guten Chassi's käme gut was raus.

Oder ?

SelespeedDriver
25.09.2014, 10:47
Nee Branni, der Bose Amp ist kein Class D, da sind normale IC Verstärker Module drauf, leider :roll:

Ja warum nicht, andere Chassis sollte der Bose Amp schon packen und wenn du nicht unter 4 Ohm gehst, sollte nix passieren.
Die Frage die offen bleibt wäre aber, ob der Amp genug "Saft" liefern kann um einen anständigen Sub zu befeuern? :??

Daher probier es aus, mehr als abrauchen kann der Bose Amp ja nicht :mrgreen: *duw*

guzzi97
25.09.2014, 10:53
..echt...kein CLASS-D, dachte, weil der so "klein" ist und BOSE ja 5*50 W RMS angiebt,
und für 250W RMS gesamt kommt er mir halt sehr klein vor..

Egal, werd' ich mal testen, hab nich nen DLS B6.5 Set sowie nen Boston 8" Sub hier rumliegen..
Der Sub funze richti gut mit der HK CA240 :)
Melde, was geschieht :)

@Schokomanu : nein, der BOSE-Sub ist kein "Aktiv" Sub..

Grüße

Schokomanu
28.09.2014, 07:16
Danke! Werde mich irgendwann mal an meinen Sub machen.
Gibt es heute brauchbare, die in das Gehäuse passen? Könnte man dieses Gehäuse auch vergrössern um nen 16er rein zu bekommen? Oder passt da das Volumen nicht?

Welche Subwoofer würdet ihr dann (in 13cm oder 16cm) empfehlen? Würde gern die 4Ohm Variante an der Bose Amp testen wollen

SelespeedDriver
28.09.2014, 14:25
Unter 8" also 20cm würde ich bei nem Sub nicht gehen, da soll ja auch was rauskommen.
Langhubig sollte er sein, damit er auch tiefe Frequenzen wiedergeben kann, also ne Fs (Resonanzfrequenz) von max 30Hz und einem niedrigen Äquivalentvolumen <10L ;)
Dann kannst du sicher sein, dass du bei einem kleinen Gehäuse auch tiefen Bass hast.

guzzi97
29.09.2014, 11:23
@ Selespeeddriver : kannste so nicht sagen, mein 8" Boston hat Fs von 31 Hz..und der macht schon
ordentlich "bum-bum" in meiner 12-L BR-Box.
Genau richtig um eine "kleine" AMP samt FS zu unterstützen, Ich will ja nicht am dB-Drag teilnehmen :)

Grüße

SelespeedDriver
29.09.2014, 19:44
Ja gut, das hängt aber auch vom verwendeten Sub ab ;)

guzzi97
30.09.2014, 01:13
Ja gut, das hängt aber auch vom verwendeten Sub ab ;)

..Dann sind wir uns ja wieder einig.. :)

ich werds mal die Tage ausprobieren...
a. der Sub tut nich was er soll, zu "leise"
b. der Sub tut nix
b. der AMP raucht mir ab
c. er tut was er soll

mal guggen :)

SelespeedDriver
30.09.2014, 18:08
..Dann sind wir uns ja wieder einig.. :)
Ja sind wir :thumb:


ich werds mal die Tage ausprobieren...
a. der Sub tut nich was er soll, zu "leise"
b. der Sub tut nix
b. der AMP raucht mir ab
c. er tut was er soll

mal guggen :)
Viel Erfolg, ich gebe jetzt aber keine Prognose ab :mrgreen:
sollte aber klappen :??