PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Wer glaubt mit MES geht nichts kaputt. liegt Falsch!!!



SPIDER20vtMICHI
23.03.2014, 10:47
Hallo Gemeinde.

ich habe gestern mein ABS Bosch 5.3 geschrottet und mein Interfaces durch MES.
Mir ist es egal da ich noch einen ABS Block habe, der keinen hat darf sich auf über 3000Teuro
einstellen. Ich habe versucht einfach so eine Verbindung mit den ABS aufzubauen, da ich mir eine OBD Buchse Nachgerüstet habe. MES hat unter Scannen die ABS ECU
erkannt aber keine Verbindung aufgebaut, ein paar mal war ich kurz drinnen 1-2 Sec. und es hatte mich wieder raus geschmissen wegen einen falschen Isocode. Gestern war es auch so und ich drückte noch schnell die Y Taste zum umgehen vom falschen Isocode. Es hat mich dann aus den Programm geworfen. Sauber hab ich mir gedacht was ist jetzt los, ich hab dann wieder MES hochgefahren ich habe aber keine Verbindung mehr aufbauen können. Ich habe sogar ein paar mal das Interfaces neu Installiert aber vergebens. Heute bin ich in mein Auto gestiegen Zündung angemacht und die ABS Lampe blinkt schön vor sich hin, um genauer zu sein Fehlercode 55 Elektronisches Steuergehäuse defekt. Eigentlich braucht man für Bosch 5.3 kein MES man kann es per Blinkcode ausblinken. Na ja ende vom Lied man kann auch was Schrotten möchte ich bloß mitteilen für die Nachwelt:grin:
Gruß

Eddy
23.03.2014, 11:38
Moin

Tut mir Leid das dein ABS kaputt ist.

Ich frage mich nur gerade wie MES dein Interface (welches?) und deine ABS Steuerung zerstört haben soll ?

Du hast mit MES nur eine Verbindung über die Datenleitung und dort wird nur ein Datensingnal darüber gesendet.
Also kein hoher Strom oder Spannung der irgend etwas anrichten könnte.

Und da du den 3pin Adapter auf eine OBD Buchse gelegt hast ( Pin 1 ) kann auch nicht das Thema sein.

In Bezug auf den falschen ISO code , weiß ich aus dem FES Forum das es wohl die ersten ABS 5.3 ein
anderes Datensignal haben die nicht mir MES gelesen werden können, oder zumindest MES Problem damit hat.
Das war jedenfalls die Aussage von Yani im Forum

Muss mir das noch mal durch den Kopf gehen lassen, wie das bei dir geschehen konnte ?


Habe im letzten Jahr einem Freund einen ABS Block in die Türkei gesendet.
Der gesamte Block hat unter 70 € gekostet. (gebraucht)

SPIDER20vtMICHI
23.03.2014, 11:56
Hi Eddy,
ich kann es mir auch nicht genau erklären aber so ist es passiert. Wenn man eine OBD Buchse nachrüstet muss man nur darauf achten,das man Pin15 also L-Line mit einen Dip-Schalter verbaut. Bei mir war es ein 2er Dip da die 20vt Ecu keine L-Line hat. Wegen den ABS mach ich mir nichts daraus da ich noch einen Block habe,wenn ich keinen hätte wäre es schlimmer. Gebraucht kann man immer Glück haben das man es günstig kauft, aber bei den Block für den Spider gibt es die Ecu nicht einzeln ohne Block und das kostet neu den Betrag laut eper.
Gruß

guzzi97
23.03.2014, 12:04
..naja, wer kaft denn die Teil eorig. beim freundlichen :)

bzgl. MES und "zerstörung" des Stg. halte ich eher für unwahrscheinlich, denn, wie Eddy geschrieben
hat, das MES liest nur die ankommenden Daten und sendet nix, was natürlich sein kann, dass
Du beim umbauen des KKl-Interfaces wohl nicht sorgsam warst und wohl einen Kurzschluss
der Datenltg. erzeugt hast, das würde dann zum "zerstören" führen.
Daher bietet z.b. Elektronik-Fuchs ja auch nur noch die entsprechenden Adapter-Kabel an
und kein KKL mit DIP-Schaltern mehr an..

Auf der anderen Seite, kann natürlich auch möglich sein, dass das ABS-Gerät schon insich
defekt war und somit das MES / Interface gar nix damit zu tun hat.

Seis drum, ich drück Dir die Daumen, dass Du ein passenden E-Teil bekommst.
p.s. in Polen sitzt ein Lancia / FIAT E-Teile Händler, den ich wirklich empfehlen kann.
Einfach mal bei eBay schauen, dort findest Du seine HP.
Er spricht relativ gut deutsch und ist sehr, sehr entgegenkommend sowie preiswert.
Bezahlt werden kann via PayPal.

Grüße

Eddy
23.03.2014, 12:22
Hi Michi :-D


Wenn man eine OBD Buchse nachrüstet muss man nur darauf achten,das man Pin15 also L-Line mit einen Dip-Schalter verbaut.

Wie ? tut mir Leid aber das verstehe ich nicht. Die L-line wird schon lange nicht mehr benötigt.
Mein 156 ( auch ABS 5.3) hat auf dem Pin 15 gar keine Belegung mehr
Ich werde mal prüfen ob mein 3pin auf 16pin Adapter überhaut die L-Line belegt ist ?
Weiß ich im Moment aus dem Kopf gar nicht.

Gruß Eddy

SPIDER20vtMICHI
23.03.2014, 12:49
@guzzi97 Danke aber ich habe ja noch einen Block mit ECU. Ich arbeite immer sorgsam.:prost2:
@Eddy Mein Spider ist Bj.96 Das Airbag TRW hat K Pin3, Masse Pin2, L Pin1, ABS Bosch 5.3 K Pin3, Masse Pin2, L Pin1, 20vt Ecu K Pin3, Masse Pin2, Pin1 nicht belegt.
Was mir spontan einfällt, wenn man eine Verbindung zum ABS aufbauen wollte, hat man das Relai in der ECU klacken hören also muss auch die Verbindung irgendwie, mit Spannung erfolgen müssen?
Gruß
PS: Daher kann man auch das Bosch 5.3 mit L-Line ausblinken.

Eddy
23.03.2014, 12:58
Hi

Ich habe mir gerade noch mal den Schaltplan vom ABS5.3 angesehen.
Und demnach hat das ABS5.3 nur eine Diagnose Leitung dies ist also die K-line

Außerdem verstehe ich auch nicht warum du beim OBD Anschluß den Pin 15 über einen Dip geschaltet hast.
Vermutlich liegt es das Sonntag ist und ich Sonntags oft auf dem Schlauch stehe :mrgreen:

Gruß Eddy

SPIDER20vtMICHI
23.03.2014, 13:10
Mein 5.3 hat drei Leitungen pin3 Hellblau/Weiß, Pin2 Schwarz, Pin1 Weiß/Rot. Dann muss es unterschiedliche 5.3 geben.
Ich hab einen Dip verbaut, denn wenn ich vergessen habe die L-line vom ABS auszuschalten, und wollte mit der Motor ECU verbinden hat es die K-Line gestört von der Motor ECU das keine Verbindung aufgebaut wurde.
Gruß Michi

Eddy
23.03.2014, 13:35
Mein 5.3 hat drei Leitungen pin3 Hellblau/Weiß, Pin2 Schwarz, Pin1 Weiß/Rot. Dann muss es unterschiedliche 5.3 geben.
Ich hab einen Dip verbaut, denn wenn ich vergessen habe die L-line vom ABS auszuschalten, und wollte mit der Motor ECU verbinden hat es die K-Line gestört von der Motor ECU das keine Verbindung aufgebaut wurde.
Gruß Michi


Hi Michi

Sorry ich stehe immer mehr auf dem Schlauch :???:

Damit wir nicht aneinander vorbei reden!
Der 3pin Anschluß hat die Anschlüsse

12 Volt
Diagnose
Masse

Und keine L-Line die L ist eine ältere Initialisierungsleitung ( Ich glaube die kommt noch von der VW Diagnose ?)

Dann ?
Wie sollen sich denn die Datensignal stören ? Du stellst in MES auf den Motor ECU und eine Initialisierung fragt über K- den Speicher ab
und die Daten kommen über K-line
Beim ABS ist es genau so ein Initialisierung ( unterschiedliche Signale) fragen an und über die gleiche Leitung kommen die Speicherdaten
auf dein Läppi

Sorry aber langsam glaube ich du hast dir irgend etwas zerschossen. Und MES ist nicht daran Schuld.
Gruß Eddy

SPIDER20vtMICHI
23.03.2014, 13:52
Nein der 3Pin hat Pin1 K, Pin2 Masse, Pin3 L und dann zwei zusatz Leitungen Masse und 12V.
Die L-Line ist eine Leitung die K-Line anreitzt mit einer Hochfrequenz sobald die
Zündung eingeschaltet wird und bleibt die ganze zeit bestehen solange die Zündung an ist. Und die Frequenz geht ja in das Interfaces also Stört es die K-line von einem anderen Steuergerät. Daher kann man mit der L-Line und masse bei Zündung an ausblinken.
58913
Gruß Michi

PS: Ich möchte in den Thread nichts und niemanden schlecht reden, im gegenteil MES ist Spitze und werde ich auch weiterhin nutzen.

Eddy
23.03.2014, 16:01
Hi

Einen Fehler habe ich gemacht :oops:
Sorry die 12 Volt gehen ja nur zum OBD Stecker zum betreiben des Interface

Der dritte Anschluss am 3pin Stecker (L-line) wird nicht benötigt und ist wie ich schon geschrieben habe
in den Schaltplänen die ich vom 5.3 habe nicht mal belegt.

Kannst ja mal Prüfen wo der L-Line in deinem ABS Steuergerät endet.
Würde mich auch interessieren. Denke mal die L-Line endet im Nirvana

Meinen Kenntnissen nach ist es auch schon beim 5.3 so das deine beschriebene inatialisierung über K geht.

Aus dem Grund meint Belli ja auch das die Verbindungen in der Diagnose sehr zeitkritisch sind.

Es läuft alles über eine Leitung

Gruß Eddy

SPIDER20vtMICHI
23.03.2014, 16:12
Eddy sie kann nicht im Nirvana enden, da ich das ausblinken schon mal versucht hab und es ist gegangen.
Fakt ist L-Line gibt es und geht in die ECU. Pin müßt ich erst raus messen per Ohm
Gruß Michi

Eddy
23.03.2014, 16:36
Hi

Kann ja sein das ich mich Irre , aber ausblinken ist etwas anderes als Mit Software einen Speicherchip auslesen.

Aber ich denke mal du wirst das schon machen :-D