PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Schlechter Radioempfang



Raptor155
14.03.2014, 21:11
Nabend,

Bei meinem Punto habe ich absolut beschissenen Radioempfang. In Großstädten geht es gerade so, man bekommt einige Sender rein, die auch von der Qualität gut sind, aber das hält nicht ewig. Es kommt eigentlich immer ein Rauschen dazwischen. Nervt tierisch. Mal mehr Rauschen, mal weniger.

Wenn man sich dann aus der Stadt entfernt, geht es gar nicht mehr, da bekommt das Radio überhaupt keine Sender mehr rein. Phan***adapter brachte auch keine Besserung.

Radio ist ein neues Alpine CDE 173BT. Antennenkabel sitzt richtig und fest.

Woran kann das liegen?

Habe mal im Stau bemerkt, dass ich teilweise ein pulsierendes Rauschen habe. Wenn das Auto steht, rauscht es meist nicht, setze ich mich dann in Bewegung, rauscht es ab einem bestimmten Punkt, hört auf, rauscht wieder, hört auf, rauscht wieder. Als wäre Störquelle irgendwie vorhanden, die sich dann immer entfernt und wieder kommt. Analog zur Raddrehung halt.

guzzi97
15.03.2014, 12:53
Selstsam,
mit dem 173er war der Empfang besser als jetzt mit meinem Pio80..

Also, prüfe mal die Einstellungen im Radio :
- Sender : Local
- Empfangsstärke : auch die "schwachen" sollen gespielt werden (oder so ähnlich)..

Habs jetzt nicht ganz auf dem Schirm, aber Du kannst alleine im Setup den Empfang verbessern

Was die Nebengeräusche angeht, evlt. ein Masseproblem, oder aber die Lima/Regler spinnt,
wenn dort die Masse nicht stimmt, dann streut es auch gerne Störgeräusche ein..

Andere Möglichkeit, hat der Punto nen Antennenverstärker ? Evlt. fehlt dann hier Strom..

Grüße

PAM
15.03.2014, 13:28
.. ein Radio lebt nur von der Antenne ... und da spielt die "Abschirmung" eine entscheidende Rolle - denn selbst mit einem Apfel kann man vernünftigen Empfang erreichen

Apfelradio zum Basteln (http://www.radiomuseum.org/forum/apfelradio_zum_basteln.html)

- also .. alle Kabel prüfen (Masse! vor allem), ansonsten hat dat Teil 'ne Macke ... & raus damit:???:

Raptor155
15.03.2014, 20:01
Andere Möglichkeit, hat der Punto nen Antennenverstärker ? Evlt. fehlt dann hier Strom..


Wie sähe der denn aus?

Soweit ich weiß, geht von von Radio aus ein Antennenkabel bis oben ans Dach, dort dann Sockel, der auf der Karosserie aufliegt (innen) und von außen ist dann Antenne am Fuß festgeschraubt.

Ich probiere morgen mal die Einstellungen im Radio.

@ Clausi
Mache ich, danke!

PAM
16.03.2014, 00:12
Grundsätzlich - und das gilt auch nach ca. 100 Jahren (egal, ob analog oder digital) noch - ist ein Radio nix Anderes als ein "Schwingkreis" - das Zusammenleben zwischen Widerständen, Kondensatoren & Spulen ... darüber entsteht die "Resonanz" - der *Empfang ... und da spielt die *Antenne und das spezielle HF- Kabel dahin eine entscheidende Rolle, weil sie eben Bestandteil des *Resonanzkreises sind (gilt auch für Steckverbinder ectect)... nur wenn alles zusammenpasst, kommt auch vernünftig Sound aus den Speakern ...:letsrock:

guzzi97
16.03.2014, 00:46
wg. Antennenverstärker ?
Gute Frage, kenn mich mit Punto nicht aus..daher meine Frage..
Der Antennenfuß ist fest ? Auch hier, wenn kein richtiger Kontakt zur Karosserie (Masse)
dann schlechter Empfang...

Andere Frage, wars denn mit dem "alten" Radio auch schlecht ?

Raptor155
16.03.2014, 09:57
Mit dem alten Radio war es auch schlecht, ja. Allerdings war es mit dem Alpine Anfangs gut, irgendwann wurde es dann immer schlechter..

guzzi97
16.03.2014, 12:37
..dann deutet das schon auf ein Problem mit der Masse...
Da fällt mir ein, am Antennenkabel sind ja aussen solche "Federn",evtl. sind die schon leicht
"ausgeleiert" und haben keinen richtigen Massekontakt zum Gehäuse..

Raptor155
16.03.2014, 12:56
Das Antennenkabel sitzt relativ fest im Anschluss. Könnte ja theoretisch mal einfach eine andere Antenne kaufen und mal einstöpseln. Wenn der Empfang dann besser ist, liegt´s wohl daran.

guzzi97
17.03.2014, 08:27
Das Antennenkabel sitzt relativ fest im Anschluss. Könnte ja theoretisch mal einfach eine andere Antenne kaufen und mal einstöpseln. Wenn der Empfang dann besser ist, liegt´s wohl daran.

oder halt am Antennenfuß, beim 156er/147er löst / korridiert der gerne mal und dann gibts keinen
richtige Maße und schon ist der Empfang schlechter..

Raptor155
17.03.2014, 09:57
Meinte ich ja. Habe gestern mal was bestellt. Werde dann berichten!

guzzi97
17.03.2014, 14:19
..wird scho' zu finden sein :)