PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Pioneer AVIC F50BT in Alfa 159 Einbauen



Christoph Riedlsperger
07.03.2014, 20:36
Hallo zusammen,
ich habe mich gerade hier im Forum angemeldet weil ich Hilfe beim Einbau meines Radios brauche! Ich habe heute Nachmittag mit dem Einbau begonnen (Avic 50BT mit Bluback) und habe nun folgende Probleme:


#Ich hab an dem Blueback Kabelbaum leider keinen Stecker der an den Can Eingang vom Pioneer passt!

#Freisprecheinrichtung funktioniert aber viel zu laut, leider konnte ich diese kleinen Regler vom Blueback nicht finden, muss ich eine schwarzen Boxen aufschrauben?

#Lenkradfernbedinung funktioniert leider nicht!

#Speedsignal und das für die Rückfahrkamera hab ich auch noch nicht angeschlossen


https://db.tt/t62D4y2U das Kabel geht ins leere

https://db.tt/LC8kJMem noch einmal das selbe Kabel

https://db.tt/0HQqEJsy sind das die Kabel für Speer und RW Gang?

https://db.tt/cacltsGy Canbus Eingang leider habe ich kein Gegenstück dazu

https://db.tt/kTyJ6YaZ kommt an die zwei frei Kabel die vom Bild 3 rein?

hier die Bilder vielleicht kann mir ja jemand ein paar Tips geben :-)

alfaeffect
07.03.2014, 21:45
Hallo und willkommen erster wichter Tipp Fotos und Anhänge immer hier im Forum Speichern, das heißt bei Fotos die Option " Grafik von einer URL laden und im Forum speichern" aktivieren.
Also ich sehe auf den Fotos kein Adapter für die LFB oder CAN Steuerung
An das Rosa Kabel kommt das Tachosignal,
Das Hellgrüne Kabel kommt an die Handbremse dran und zwar an die Leitung, die Masse führt wenn die Handbremse angezogen ist.
Das Violett/Weiße kommt an das 12V+ Kabel dran wenn das Rückwärtslicht angeht,
an das braune Chinchkabel kommt das Videosignal von der Heckkamera rein.
Für den CAN Bus Eingang wird ein separates Modul benötigt.

Christoph Riedlsperger
08.03.2014, 10:04
Ich habe einen Bluteback Adapter verbaut der sollte das eigentlich können!

SW Commands Interface - For Aftermarket Radio - BlueBack - Products - Paser Srl (http://www.paser.it/en/p/87/BlueBack/)

guzzi97
08.03.2014, 17:22
Hi,
wie Alfaeffect schreibt, für das NAvi benötigst Du noch einen CAN-BUS Adapter, weil diese aus
dem CAN-BUS das Tacho-/Zündungsplus Signal, etc. erzeugt.
Der Rest passt ja, wie Du schon angeschrieben hast.
Die Lautstärke vom B&M stellst Du ein, indem BLue& ME "aktiv" ist, also via LFB den Sprachmodus
aufrufst..
Viel Erfolg

Christoph Riedlsperger
08.03.2014, 19:06
Danke für eure Antworten!!

Im Normalfall braucht man keinen zusätzlichen Adapter mehr, in den diversen Foren wo ich gelesen habe wurde der Einbau durchwegs ohne weiter Adapter realisiert! Das Blueback ist doch der Adapter für die Lenkradfernbedinung, oder?
Die Lautstärke vom Blue and me kann man nur noch einmal beim Einbau über einen Hardwear Drehknopf einstellen und die bleibt dann immer so weil der Regler ja hinterm Radio ist, der wird wahrscheinlich in einer der zwei schwarzen Boxen sein?
Hier noch die Artikelbeschreibung:

BlueBack has expressly been created for FIAT, ALFA ROMEO, LANCIA and ABARTH cars, it allows you to replace the OEM car radio, recovering both the steering wheel commands and the OEM hands free kit BLUE&ME functions.
The kit includes 2 units: the first one allows you to recover the steer- ing wheel commands and the second one permits the BLUE&ME kit complete recovering (except for the volume regulation function from Blue&Me).
BlueBack is provided with Plug&Play harnesses, for a fast and reliable installation.
With BlueBack it will be possible to manage your radio and your hands free kit functions exactly in the same way of the original system.

alfaeffect
09.03.2014, 03:58
Du hast doch ein CAN Bus Eingang am Radio, Du musst Dich da mal schlau machen was da für Signale rein dürfen.

guzzi97
09.03.2014, 14:51
Also,
der CAN-BUS Adapter, den braucht mann eigentlich nur für das NAVI, da das NAvi Signale wie
- Tachoimpuls
- Rückwärtssignal
- Zündungsplus
etc.
benötigt.
Bei "normalen" Radios brauchste "nur" den ZÜndungsplus. den kann mann z.b. vom Zig.-Anzünder holen.
Ergo, beim Navi braucht mann den CAN-BUS Adapter, wenn "normales" Radio, dann kann mann ihn
"weg-lasen"

Capice?

Christoph Riedlsperger
09.03.2014, 19:35
Das Blueback modul ist doch euin CAN-BUS Adapter oder, Kabel für Rückwärtssignal habe ich auch schon angeklemmt!



Lenkradfernbedinung funktioniert nun auch, jetzt habe ich noch drei kleine Probleme:

+von wo bekomme ich das Speedsignal her und muß am Radio an den canbus Eingang nichts angesteckt werden?

+ Wo stelle ich das blue and me leiser vorm zusammenbau?

+Wenn ich den Schlüssel einstecke fängt das Radio an zu starten, dann drücke ich den Startknopf dann bootet das Radio wieder von vorne. Kann man das ändern?

guzzi97
09.03.2014, 23:57
Sers,
das Speedsignal kommt aus dem CAN-BUS, das Radio hat doch keinen CAN-BUS Anschluss
sondern nur ISO
wg. dem booten des Radios beim starten, ja, ist leider so, einzige Möglichkeit, ne kleine
Batterie paralell schalten oder nen kleinen Kondensator nutzen, oder sowas hier :
- Carmedia-Systems*-*AC-PWR-ST - Digital-Power-Booster Spannungs-Stabilisator für Dauerplus und Zündungsplus (http://www.carmedia-systems.de/Zubehoer/AC-PWR-ST---Digital-Power-Booster-Spannungs-Stabilisator-fuer-Dauerplus-und-Zuendungsplus.html)

Grüße

alfaeffect
10.03.2014, 09:15
...das Radio hat doch keinen CAN-BUS Anschluss
....
Ich denke schon. Wenn man von hinten auf das Radio schaut gibt es da 3 Kabel die sich
Fahrzeug Bus Adaptereingang nennen.

Christoph Riedlsperger
10.03.2014, 09:33
Ok Danke! Mein Radio hat einen Iso und einen Can Eingang, da kann man sich dann zb Klima und Parksensoren anzeigen lassen.
Also lasse ich den Anschluss einfach leer!

Dann bleibt eigentlich nur mehr die Frage wegen der Lautstärke vom B&M!

guzzi97
11.03.2014, 07:53
..wg. Pio und CAN. datt stimmt, es hat einen Eingang, aber mit Alfa/Fiat nicht kompatibel,
sondern funzt nur bei den VAG Modellen.
Daher, wenn das BlueBack keine Speedsignal auslesen kann, dann muss leider ein "echter"
CAN-BUS ran..
Aber frag' doch einfach mal bei Parser mal nach, vlt. haben die da nen Trick..

Grüße

Christoph Riedlsperger
11.03.2014, 08:06
Ich bin mir gar nicht ob das Speed Signal nicht schon irgendwie au***atisch über den blueback ins Radio kommt.
Kann ich das irgendwie überprüfen ob ein Speedsignal ankommt???

alfaeffect
11.03.2014, 08:18
Ich bin mir gar nicht ob das Speed Signal nicht schon irgendwie au***atisch über den blueback ins Radio kommt.
Kann ich das irgendwie überprüfen ob ein Speedsignal ankommt???

Ja, indem Du die Bedienungs- Installationsanleitung liest. Weil da stehen alle Kabelfunktionen drin.

Ti_Cruiser
16.02.2015, 20:26
Hallo zusammen ich habe mir vor kurzem genau dieses Radio verbaut und hatte in Verbindung mit einem LFB Adapter (ich glaube dieser war es Lenkrad Fernbedienungs Adapter LFB Interface Alfa Romeo 147 / 159 / Brera | eBay (http://www.ebay.de/itm/Lenkrad-Fernbedienungs-Adapter-LFB-Interface-Alfa-Romeo-147-159-Brera-/400770427657?_trksid=p2054897.l4275) ) so gar keine Probleme gehabt......Speed Signal, Zündungsplus, Beleuchtung (zum Dimmen des Displays) usw ist alles am genialen Adapter dran!!!

Extra zum abgreifen, außer großen Platzmangel hinter dem Radio da war echt quetschen, drücken und in beide Seiten unten weggehend von Schacht aus angesagt! :???:

Ach ja Nebenbei das Radio ist momentan ein absoluter Geheimtip, High End zum Vorjahrespreis :winkewinke: (Gebraucht wie Neu) einzige Einschränkung die es hat: keinen DAB Radio Empfang, für ein paar hundert Euro weniger kann ich diese eine Funktion weniger verschmerzen :thumb: