PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 156 ´02 1,9 jtd 16v Reset Selbsterlernte Funktionen



narrer
28.02.2014, 07:25
Liebes Forum,

bei meinem 156 SW 1,9 JTD 150 PS möchte ich die selbsterlernten Funktionen / die Selbstadaption zurückstellen / reseten.

Bei Verbindung über Multiecuscan (MES 1.8, Vollversion, Verbindung über OBD-Protect) kann ich aber nur auf das Steuergerät EDC16 CF3/EOBD zugreifen (beim EDC16C39 CF4/EOBD kommt die Meldung ISO Code ungültig! - ich schließe daraus, dass es bei mir keine EDC16C39 gibt?).


Auf dem Steuergerät EDC16 CF3 gibt es aber keine Option, die selbsterlernten Funktionen zurückzustellen. Wie kann man den Reset trotzdem durchführen?

Hintergrund: ich habe nach stark verminderter Leistung den LMM getauscht und habe seitdem gute 30% Mehrverbrauch.

Wenn ich auf das EDC16C39 CF4/EOBD im Simulationsmodus zugreife, kann ich dort die Option "Selbsterlernte Funktionen Nullstellung" ausführen. Wie gesagt, kann ich aber auf dieses Steuergerät nicht zugreifen (ISO CODE ungültig ...).

In einem englischen Forum habe ich von einer manuellen Methode beim 156 gelesen, falls man kein OBD zur Hand hat:
1) Massekabel abklemmen, halbe Stunde warten
2) Massekabel anklemmen
3) 90 sec auf MAR
4) 15 Min im Leerlauf laufen lassen
5) Halbe Stunde fahren

Kann das stimmen? Wie setzen die Werkstätten die selbsterlenten Funktionen zurück, wenn das Steuergerät diese Funktion nicht bietet? Ich setze ja auch das Serviceintervall manuell zurück, ohne OBD ...


Danke für Eure Hilfe!

guzzi97
28.02.2014, 09:48
Sers,

kein Wunder, hast auch das falsche Interface, für den 156er benötigst Du ein KKL-Interface..
und zwar am besten das hier, damit kommste dann auch auf die anderen Steuergeräte (ABS, Airbag, etc.)
http://www.electronic-fuchs.de/shop/article_1000-33/KKL-Interface-AlfaRomeo_Fiat_Lancia--%22Modifiziert%22-mit-DIP-Schalter-MultiECUScan_AlfaOBD-(Motor_ABS_Airbag).html?sessid=MNimi8jkfDMkpEXgHqW oW6cvesAnf1LJotDMNHCl37yktOOUY6iy5JKpO5n1bGQ2&shop_param=cid%3D17%26aid%3D1000-33%26

Den das von Dir eingesetzte geht nur bei Fzg. die CAN-Bus haben..

Grüße

Belli
28.02.2014, 11:19
wegen ISO Code ungültig, kann man aber trotzdem auf die ECU zugreifen... Denn das mit dem ISO Code kann man auch überspringen ignorieren...

Was sagt denn MES im Infoscreen nach dem connect zur ECU? (Screenshot?)

nur ganz wenige 156 (die ganz zum Schluß gebauten) haben die EDC16C39 bereits... alle anderen vorher die CF3

@guzzi97 ... Das hat mit dem Interface gar nix zu tun... ;-) wenn es das falsche wäre könnte er nicht connecten...

Gruß Belli

guzzi97
28.02.2014, 16:11
@Belli : mit einem ELM kan mann auch auf ein "altes" Steuergerät zugreifen ?

narrer
01.03.2014, 15:00
Hallo Belli, so was dachte ich mir schon, da ich ja ohne Einschränkungen auf die CF3 zugreifen kann. Der 156 ist 09/2005 zugelassen worden, ECU-Software stammt aber noch aus Mitte 2004. Screenshots schicke ich heute Abend, vielen Dank schon mal!



wegen ISO Code ungültig, kann man aber trotzdem auf die ECU zugreifen... Denn das mit dem ISO Code kann man auch überspringen ignorieren...

Was sagt denn MES im Infoscreen nach dem connect zur ECU? (Screenshot?)

nur ganz wenige 156 (die ganz zum Schluß gebauten) haben die EDC16C39 bereits... alle anderen vorher die CF3

@guzzi97 ... Das hat mit dem Interface gar nix zu tun... ;-) wenn es das falsche wäre könnte er nicht connecten...

Gruß Belli

narrer
02.03.2014, 09:42
Hier die Screenshots.
1) Verbindungsversuch mit der C39
58079
2) Verbindung wird auch hergestellt, allerdings kann ich nur auf die Funktionen der CF3 zugreifen. Auf dem Screenshot sieht man auch die Option "Selbsterlernte Funktionen Nullstellung", die ich gerne auswählen würde.
58080
3) Wenn ich versuche, diese Funktion auszuführen, erscheint folgende Fehlermeldung:
58081
Gibt es also eine Möglichkeit, die Funktion manuell auszuführen? Was haltet Ihr von der Methode, die ich im englischen Forum gefunden habe:

- if you wnat to do it manually:

First procedure:
1. Disconnect the negative lead from the battery for a minimum of 45 minutes. Some people recommend overnight but that is not really necessary.
2. Reconnect the battery negative lead
3. Put key in ignition, turn to MAR and leave for 90 secs
4. Turn off the ignition, but not remove the key and leave for 90 secs
5. Start the engine but do not touch the throttle and let the car idle for 15 mins otherwise the car will not rev freely afterwards (as V6 owners know at their peril)
6. Turn the car off and leave for 10 mins
7. Start the car and take her for a blast

Second procedure:
1. Switch on the ignition but don’t start the engine and leave for 90 seconds
2. Switch off the ignition and again leave for 90 seconds
3. Start the engine without touching the accelerator.
4. Leave engine to idle for at least ten minutes
5. Take the car for a spin and make sure you drive it in different styles including hard!
6. Idle should now be back to normal, but if not don’t panic. Try again.

Eddy
02.03.2014, 10:47
Moin

Welche Steuerung wird den angezeigt wenn du in MES die Taste F11 (Scan) drückst ?
Dann sollte doch die eigentliche Steuerung gefunden werden ?
Jedenfalls wärst du ein Stück weiter .

Ob die Reset Funktion aus dem englischen Forum funktioniert kann ich dir nicht sagen.
Aber versuch es doch einfach mal kann ja nichts passieren außer das es wie vorher ist.

Das durch den LMM wechsel einen ~ 30 % Mehrverbrauch hast , könnte auch durch den
vorher defekten LMM hervor gerufen worden sein.
Hattest ja nach eigenen Angaben einen Leistungsverlust , der mit einem verminderten Verbrauch passen würde.


Gruß Eddy

Belli
02.03.2014, 14:14
Moin...

@guzzi97... ja klar kann man das... nur umgedreht gehts nicht... bzw. bei ECUs die KKL voraussetzen... (ältere Airbagsysteme z.B.)

@narrer... beim Bild 1... mich interessiert was hinter der Fehlermeldung steht... ;-) also "ignorieren" und einen Screenshot... von den Infos machen die im "F2 Infoscreen" stehen machen...

hat dein Auto einen DPF??? Nö??? Dann kannst du auch keine C39 haben... sondern eine CF3

PS: das aus dem englischen Forum ist Mumpitz!

Gruß Belli

narrer
02.03.2014, 19:48
Hallo Eddy,
es wird nur die CF3 angezeigt. Jetzt stelle ich mir meine Anfangsfrage, ob man mit einer CF3 auch die Selbstadaption zurücksetzen kann. Und: Gibt es überhaupt eine Selbstadaption bei der CF3?
Zum Mehrverbrauch: Verbrauch bei intaktem LMM vor 2 Jahren lag bei 6l bei gemütlicher AUtobahnfahrt bei 130 km/h, jetzt 7-7,5l. Ich hatte nicht das Gefühl, dass ich mit dem defekten LMM weniger Verbrauch hatte (war eher schleichender Leistungsverlust, am Ende vor allem im unteren Drehzahlbereich). AGR wurde schon mal getauscht und mit 4-Lochplatte versehen.
Kann der Mehrverbrauch noch mit etwas anderem zusammenhängen? Was ich beim Kaltstart bemerke ist der unruhige Leerlauf. Hoffe, es sind nicht verkokte / verrußte Injektoren ...

Beiträge au***atisch zusammengeführt

Hallo Belli,
stimmt, muss wohl nur die CF3 drin sein. Wenn ich den Fehler ignoriere, zeigt er zwar die Parameter der C39 an, ber mit der Fehlermeldung "ISO Code ungültig".
Gruß