PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Tankanzeige ohne Funktion



andyy
06.11.2013, 21:49
Hallo zusammen,
seit ca 3 Monaten habe ich eine Dauerblinkende Reserveleuchte.
Angefangen hat es mit einer immer mehr schwankenden Tankanzeige(nicht im normalen Rahmen) die dann ganz ausgefallenen ist.
Das Auto: Motorcode 939, Brera 2,4 jtdm Mod. 2006, 147kw.

Nun bin ich das ganze mal angegangen komme aber nicht weiter. Als erstes habe ich mir einen Tankgeber besorgt da dies ja wohl das häufigste Problem hier ist.
Also letztes Wochenende den Kofferraum/Rücksitzbank leer geräumt und die Pumpe im Tank ausgebaut und den Tankgeber getauscht. Doch leider hatte ich weiter eine blinkende Reserveanzeige. Nochmals 10 Liter nach getankt ohne Erfolg. Den alten Tankgeber auf Widerstand nachgemessen, bei leerem Tank hat er einen Widerstand von 300 Ohm und bei Vollstand nocn ca 20.2 Ohm. Dann den aktuellen Tankgeber gemessen im eingebauten Zustand und vollem Tank 20.6 Ohm, also scheint der Tankgeber in Ordnung gewesen zu sein. Dann habe ich mal für 2h Stunden die Batterie abgehängt, dann war die Anzeige bei vollem Tank auf 1/4, nach der nächste Fahrt dann wieder auf null aber mit konstanter Reserveleuchte, also erst mal kein direkter Fehler. Nun hat die Anzeige sich wieder zwischen Dauerleuchten und Blinken abgewechselt ist aber beim Blinken nun geblieben.

Nun weiß ich nicht mehr weiter. War das Anzeige nach dem Batterie abklemmen ein Lebenszeichen oder nur die letzte Anzeige die gespeichert war vom letzten richtigem Wert vor ca. 3 Monaten?

Das Handbuch gibt ja den besten Tipp: "Leuchtet die Kontrollleuchte während der Fahrt, wenden Sie sich an den Autorisierten Alfa Romeo Kundendienst."

Nun bin ich noch auf der Suche nach der Sicherung, auch um von dort das Kabel vom Tankgeber nach vorne zum Body Computer zu messen. Ist diese den im Sicherungskasten B002/M001?, müsste ja eine der Sicherungen sein die sich links neben dem Lenkrad unter den Armaturen für Nebelscheinwerfer/Schlussleuchte, Gesamtkilometer km, etc befindet?,oder. Weil auf der Innenseite der Abdeckung sind Bilder zu den Sicherungen aufgeklebt aber ohne ein Bildchen für die Pumpe/Tankgeber N040.

So nach langer Beschreibung hoffe ich nun das mir vielleicht jemand weiterhelfen kann oder eventuell ja schon einmal das selbe oder ein ähnlichen Problem hatte.
Vielen Dank!

Nuvola156
06.11.2013, 23:43
Hallo zusammen,
seit ca 3 Monaten habe ich eine Dauerblinkende Reserveleuchte.
Angefangen hat es mit einer immer mehr schwankenden Tankanzeige(nicht im normalen Rahmen) die dann ganz ausgefallenen ist.
Das Auto: Motorcode 939, Brera 2,4 jtdm Mod. 2006, 147kw.

Nun bin ich das ganze mal angegangen komme aber nicht weiter. Als erstes habe ich mir einen Tankgeber besorgt da dies ja wohl das häufigste Problem hier ist.
Also letztes Wochenende den Kofferraum/Rücksitzbank leer geräumt und die Pumpe im Tank ausgebaut und den Tankgeber getauscht. Doch leider hatte ich weiter eine blinkende Reserveanzeige. Nochmals 10 Liter nach getankt ohne Erfolg. Den alten Tankgeber auf Widerstand nachgemessen, bei leerem Tank hat er einen Widerstand von 300 Ohm und bei Vollstand nocn ca 20.2 Ohm. Dann den aktuellen Tankgeber gemessen im eingebauten Zustand und vollem Tank 20.6 Ohm, also scheint der Tankgeber in Ordnung gewesen zu sein. Dann habe ich mal für 2h Stunden die Batterie abgehängt, dann war die Anzeige bei vollem Tank auf 1/4, nach der nächste Fahrt dann wieder auf null aber mit konstanter Reserveleuchte, also erst mal kein direkter Fehler. Nun hat die Anzeige sich wieder zwischen Dauerleuchten und Blinken abgewechselt ist aber beim Blinken nun geblieben.

Nun weiß ich nicht mehr weiter. War das Anzeige nach dem Batterie abklemmen ein Lebenszeichen oder nur die letzte Anzeige die gespeichert war vom letzten richtigem Wert vor ca. 3 Monaten?

Das Handbuch gibt ja den besten Tipp: "Leuchtet die Kontrollleuchte während der Fahrt, wenden Sie sich an den Autorisierten Alfa Romeo Kundendienst."

Nun bin ich noch auf der Suche nach der Sicherung, auch um von dort das Kabel vom Tankgeber nach vorne zum Body Computer zu messen. Ist diese den im Sicherungskasten B002/M001?, müsste ja eine der Sicherungen sein die sich links neben dem Lenkrad unter den Armaturen für Nebelscheinwerfer/Schlussleuchte, Gesamtkilometer km, etc befindet?,oder. Weil auf der Innenseite der Abdeckung sind Bilder zu den Sicherungen aufgeklebt aber ohne ein Bildchen für die Pumpe/Tankgeber N040.

So nach langer Beschreibung hoffe ich nun das mir vielleicht jemand weiterhelfen kann oder eventuell ja schon einmal das selbe oder ein ähnlichen Problem hatte.
Vielen Dank!

Meiner meinung anch neue anzeige hollen,nach all was du getauscht hast und probiert hast,wùrde ich die anzeige weckseln

Maserati
07.11.2013, 07:46
Moin,

ich habe so ein ähnliches Problem, meist im Herbst/Winter. Meine Tankanzeige leuchtet orange und steigt sehr langsam.

Nuvola156
07.11.2013, 10:19
Moin,

ich habe so ein ähnliches Problem, meist im Herbst/Winter. Meine Tankanzeige leuchtet orange und steigt sehr langsam.

Ist bei mir auch so @Maserati ist aber normal weil wir noch so ein uhralten geber haben :mrgreen:.

Eindach das auto immer berg ab parcken oder nur kurz,dann zeigt er immr mehr an,aber sobald du auf geradener ebene bist,geht die runter.

Maserati
07.11.2013, 20:45
Nabend Nuvola156,

danke! Jetzt weiß ich Bescheid.

kuhnsdorfer
07.11.2013, 22:27
Hatte ein ähnliches Problem. Habe die Tankpumpe aus-und wieder eingebaut. Beim einbau war ich wohl etwas unvorsichtig und habe dabei den Schwimmer ausgehakt. der ist in der Tankarmatur von oben nur eingeclipst. Vielleicht hast du ja beim Einbau den gleichen Fehler begangen.

andyy
10.11.2013, 18:55
Vielen Dank für den Tipp, habe den Stecker der Tankpumpe von außen nochmals auf Widerstand gemessen am Berg und auf dem Flachen. Die Werte passen soweit, verändern sich auch je nach Neigung des Autos. Leider blinkt die Reserveleuchte weiterhin. Gibt es den noch weitere Schwachstellen auf dem Weg nach vorne? Wie ist den die Nummer der Sicherung wenn es eine gibt Fxx? Wird der Tankgeber bei einschalten der Zündung mit Strom versorgt?, Kann es die eine Verbindung beim Sicherungskasten sein? Oder doch die Tankanzeige?.

Zangzu
08.02.2014, 20:38
hm ,es könnte auch sein das die lampe ein Schluß hat und somit dauerhaft leuchtet,mess mal das signal hinter der sicherung, wenn dort sich die werte auch ändern kann eigendlich dann nur noch die Anzeige ein fehler haben "" wenn nicht noch was dazwischen sein sollte"" Fehleranalyse= Geber- Kabel-Sicherung-Instrument

guzzi97
04.11.2014, 15:29
..ich hols mal aus den untiefen wieder raus..

Nächstes Problem an meinem 156er GTA ;)

Die Tankanzeige.

Bisher funzte sie relativ gut, nach dem Voll tanken, dauert es, bis zu 15min, und die Anzeige
zeigte auch voll.

Letztens dauerte es aber drei Tage !! bis die Nadel "voll" anzeigte.

Meine Vermutung, Tankgeber "hängt".

Kann ich den "easy" ausbauen (ich weiß, er sitzt wohl anner Pumpe) und wo isser
(unter der Sitzbank ? ).

Hat jemand ne E-Teile Nummer für das Teil, oder muss es gleich eine neue Pumpe sein ?

Besten Dank