PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Xenon-Stg, hier die Lösung



guzzi97
14.10.2013, 09:41
Sers,
wie der eine oder andere schon mitbekommen hat, mein Xenon-Stg. am GTA macht seit kurzer Zeit "Streß"..

Die "Lampe" auf der Beifahrerseite zündet erst nach dem ~10 "ein-/ausschalten"..
oder gar nicht bzw. erst wenn der Motorraum sich erwärmt hat.

Ergo, ein neues Xenon-Stg. ist fällig (Lampen untereinander getauscht, etc.) .
Da ich aber keine ~300 piepen für ein neues ausgeben wollte, ebenso keine ~ 100€ für ein gebrauchtes ( wer weiß wie lange dass hält) zudem ich keine Lust hatte die Frontstoßstange, etc. abzubauen suchte ich nach einer anderen "einfacheren" Lösung.

Fündig wurde ich in einige andere Foren (Audi, MB, BMW) viele dort hatten die gleichen "Probleme"
mit dem Xenon-Stg. und hatten eine preiswerte Alternative Lösung parat.
Da zusätzlich einige berichteten, dass sie mit der alternative schon mehr als 4-Jahre unterwegs sind,
stimmte mich das doch recht positiv um es auch selber zu versuchen..

Die Lösung sieht wie folgt aus :

Ein XENON-Nachrüst Set, und zwar dieses hier für ~ 50€ (das paar !! ) :
D2S Xenon Kit Nachrüstkit, Umrüstkit - NEU/OVP - in 4300K für BMW, Audi, VW, Opel, Mercedes, Toyota, Seat, uvm.. mit E4 Prüfzeichen !! TOP QUALITÄT !!: Amazon.de: Auto (http://www.amazon.de/D2S-Xenon-Kit-Nachr%C3%BCstkit-Umr%C3%BCstkit/dp/B008DZSEKC/ref=sr_1_10?ie=UTF8&qid=1381735282&sr=8-10&keywords=D2S+Xenon+Kit+Nachr%C3%BCstkit)

(auch wenn es "nur" 2-Jahre hält, egal, hab ja Garantie.. :) )

Kurz zu den "Farben"..
- 4300K ist in etwa "rein-weiß" und "Serien-Brenner" beim 156er / 166er / 147er mit Xenon
- 6000K hat "typsichen" blauanteil und stammen noch aus der "erste" Generation von Xenon-Brennern
Neu : 4000k : weiß mit einem leichten "Gelbstich", ist nicht mehr so "grell" und kommt
dem "Sonnenlicht" am nächsten, es "blendet" den Gegenverkehr weniger als die 4300k Brenner.
Wird z.b. bei den neuen Fzg. verbaut..

Züruck zu meinem "selbstversuch"

Wichtig war mir, dass das D2S Anschlusskabel dabei ist (somit brauche ich das orig. Kabel von der Zündeinheit nicht trennen) sowie die "STVO-Zulassung" (hier E4 Prüfzeichen) .

Fazit :
Das neue Stg. tut genau was es soll, es "zündet" sofort und mein Scheinwerfer "erstrahlt" wieder wie neu.
Die au***. Höhenvertstellung funktioniert weiterhinn.
Keine "Fehlermeldung" durch den Umbau, denn das "Abblendlicht" wird bei AR ja nicht
überpürft sondern nur das Standlicht.
Der Umbau hat ca. 1-Stunde gedauert.

Wen die "Umbau Beschreibung" interssiert, kann hier weiterlesen,
wen's nicht interessiert, der kann hier aufhören zu lesen :D :D


Einbau "Alternatives" Xenon-Stg.:
- Batterie abklemmen !
- den "runden" Stecker vom Scheinwerfer lösen, dabei die graue Stecker-Sicherung "nach aussen schieben"
- Deckel vom Xenon-Brenner abschrauben
-- auf der Beifahrerseite den Kühlerbehälter lösen und beiseite "schieben, somit
kommt mann "easy" an die drei Kreuzschlitzschrauben drann
-- auf der Fahrerseite geht es ohne "Abbau"
- den Stecker vom Xenon-Brenner lösen und in den "untiefen" des Scheinwerfers verstauen

Jetzt die Verkabelung :

- am "runden" Stecker das graue Kabel suchen (das ist die "Steuerleitung für das "Ablendlicht" )
und trennen dann mit der "Plus"-Ltg. vom neuen Stg. verbinden
(ich habe noch zur Sicherit eine 10A "fliegende" Sicherung dazwischen gebaut, Sicher ist Sicher :) )
- die Minus-Ltg am neuen Stg. anschließen (ich habe mir "Masse" direkt von der Karosserie geholt)
- jetzt den "neuen" D2S Stecker am "alten" Brenner anschließen und mit dem Stg. verbinden
- Batterie anschließen und testlauf.
- wenns "läuft", Zündung aus, und Batt. abklemmen
- jetzt wird der "Lampen" Deckel soweit bearbeitet, dass das Kabel des "Lampensteckers"
nirgends "eingequetscht wird (denn hier laufen extrem hohe Ströme)
- jetzt noch einen Platz für das neue Stg. finden (ich habe es einfach auf der Oberseite des Scheinwerfers
(also zw. dem "Blech" und Scheinwerfer) plaziert (mit doppelseitigem Klebeband)
die Kabel zeigen in Richtung Kühler. So ist ein späteres "abziehen" tauschen der Kabel
Stg. einfacher.

Fertig..

Fragen ? Fragen.

Grüße

NRW2013
16.10.2013, 23:10
Ohne es verallgemeinern zu wollen, muss ich erhebliche Zweifel an der Sinnhaftigkeit des Einbaus dieses Billigprodunkts anbringen: Zum einen ist das Kit nicht im öffentlichen Straßenverkehr zugelassen, "E4"-Siegel oder welchen Stempel man dafür auch immer herangezogen hat, um dies bei Kontrollen und Tüv zu verschleiern. Im asiatischen Raum wird reichlich Elektronik produziert und ebenso werden dort Gütesiegel, EU-Marken usw. benutzt, die beim KBA nicht bekannt sind, oder für andere Produkte und deren Zulässigkeit garantieren sollen. Folglich ist deine Betriebserlaubnis erloschen (80 Euro Bußgeld, 24 Euro Verwaltungsgebühren, 3 Punkte im VZR), was ja noch am wenigstens stört (siehe Produktbeschreibung, Zitat: "Im öffentlichen Straßenverkehr nicht zugelassen.")
Wie du selbst schon gesagt hast, wird es ggf. nicht lange halten, was in anbetracht des Preises ja sogar zu erwarten sein wird. Soweit auch erst einmal nicht schlimm. Garantie oder Neukauf eben...
Stören würde mich aber, dass dieses mit "top Qualität" und "E4 Prüfzeichen" beworbene 50 Euro-Set mangels Qualität und aufgrund anliegender Spannung eine erhebliche Gefahr für meine Gesundheit darstellt, wenn man es montiert, auch später am Motorraum hantiert oder es zu einem Schaden / Defekt kommt und es in Brand gerät, was ich selbst in beruflicher Sache schon erlebt habe. Das Auto brannte binnen Minuten bis in die Fahrgastzelle hinein.

Mir käme soetwas jdf. nicht ins Auto. Solange es läuft scheint es toll, aber ich möchte nicht der eine sein, der im Stadion den Ball an den Kopf bekommt...

edit: Bei einer allgemeinen Kontrolle wird das per Klebeband angebrachte Schaltgerät übrigens rasch Aufmerksamkeit auf sich ziehen, wobei schon die Lichtfarbe im Vorbeifahren ausreicht, es zu erkennen, wenn man davon etwas Ahnung hat. Zudem fängt der Kunststoff und das Klebeband am SW bei Überhitzung der Geräte rasch Feuer, eine Anbringung auf Metallbauteilen ist daher diesbezüglich sicherer, diese leiten jedoch bekanntlich wiederum Strom...

guzzi97
17.10.2013, 09:30
@NRW2013 : die Lichtfarbe sowie Lichtstärke ist identisch mit dem anderen Scheinwerfer, an dem
noch das orig. Schaltgerät angeschlossen ist.
Da mein GTA eh XENON Serie hat, wieso sollte dann die Rennleitung / TÜV einwände haben tun ?
Desweiteren erzeugt das Steuergerät "handwarme" Hitze, das Fernlicht erzeugt hier mehr "Hitze"
und, das Stg. ist mit einer 10A Sicherung abgesichert..

Grüße

NRW2013
17.10.2013, 10:19
Hallo!
Die Lichtfarbe mag auf dem Papier identisch sein, dennoch ist regelmäßig eine andere Erscheinung in Nuancen wahrnehmbar. Zudem gehe ich davon aus, dass der ersetzte Scheinwerfer eine sehr "harte" Lichtkante auf der Fahrbahn produziert, also dort, wo die Ausleuchtung seitlich endet. Dies macht der originale Scheinwerfer zum Rand hin etwas sanfter. Den Unterschied sieht man.

Im Normalbetrieb ist es handwarm, ich dachte nur an defekte Handyladergeräte usw., die sich selbst entzünden, was es auch bei solchen HID-Teilen schon gegeben hat. Das sind natürlich Defekte. Allerdings ist das HID im Motorraum erheblichen Vibrationen durch den Fahrbetrieb ausgesetzt, was der einwandfreien Funktion wenig zuträglich sein dürfte. (Verkabelung, Lötstellen, Isolierung...)

Die Einwände kommen schlichtweg daher, dass du an deiner serienmäßigen Beleuchtungseinrichtungen Veränderungen vorgenommen hast (Sofort Erlöschen der BE) und das verbaute Teil keine Zulassung für den öffentlichen Straßenverkehr besitzt. Keines dieser billigen Nachrüstkits hat das und zwar aus gutem Grund. Zum Einen umgeht der Hersteller die teure Genehmigung für den Europäischen Markt mit einer Anmeldung beim KBA, zudem erfüllt die Ware die dafür erforderlichen Ansprüche ohnehin nicht. Es lässt sich leicht eine Gefahr für andere Verkehrsteilnehmer begründen, wenn die Sache nach eigenhändigem Umbau in Betrieb genommen wird.

guzzi97
17.10.2013, 10:55
@ NRW : hast Du eigentlich genau gelesen ?
Ich habe nur das Xenon-Stg. getauscht denn das alte war kaputt.
Mein GTA hat XENON-Scheinwerfer Serie (D2S) von daher wurde hier
nix geändert, ebenso die Leuchtmittel, sind auch noch die "ersten" originalen D2S Brenner.
Desweiteren hat das "billige" Xenon-Stg. ein E4 Prüfzeichen, das orig. Steuergerät hat gar kein
Prüfzeichen.

Also welches ist jetzt "illegal" ?

Grüße

NRW2013
17.10.2013, 13:23
Hallo Guzzi!

Bezüglich des Leuchtmittels habe ich deine Umbaubeschreibung teilweise missverstanden, dafür sorry.

Illegal ist aber jegliche Veränderung an der Beleuchtungseinrichtung und geschrieben hast du folgendes:

"...jetzt wird der "Lampen" Deckel soweit bearbeitet, dass das Kabel des "Lampensteckers"
nirgends "eingequetscht wird (denn hier laufen extrem hohe Ströme)
- jetzt noch einen Platz für das neue Stg. finden (ich habe es einfach auf der Oberseite des Scheinwerfers
(also zw. dem "Blech" und Scheinwerfer) plaziert (mit doppelseitigem Klebeband)
die Kabel zeigen in Richtung Kühler. So ist ein späteres "abziehen" tauschen der Kabel..."

Es wurde also am Scheinwefer manipuliert. Zudem liegt das Steuergerät ungeschützt in einem Bereich, der von Wasser erreicht werden kann. Defeinitiv ist daher die BE erloschen. Und nochmal: Das aufgeprägte E4 schützt dabei überhaupt nicht. Der Vertreiber weist selbst darauf hin: Der Elektronikartikel darf nicht im öffentlichen Verkehrsraum betrieben werden! Da bildet das Steuergerät i.V.m. den Originalbauteilen deines Alfa keine Ausnahme. Die Gefährdung anderer (z.B. durch Blendung) ist jedoch in deinem Fall nicht gegeben, das stimmt. Das angelegte Bußgeld usw. bleibt jedoch gleich.

duetto156
21.10.2013, 22:45
Guzzi lass dich nicht kirre machen. Bei der Ausfallrate der Orginal-Xenon Scheinwerfer der zweiten Generation ( nicht nur bei Alfa ), werden jede Menge Lichtanlagen auf diese Weise wiederhergestellt.

Das Problem ist einfach, dass das Hochspannungszündteil nach einigen Jahren nicht mehr funktioniert und die Dinger so blöde im Scheinwerfer verbaut sind, dass man sie nicht tauschen kann ohne das Gehäuse irreperabel zu öffnen.
Die Werkstätten tauschen in diesem Falle den kompletten Scheinwerfer, oftmals paarweise und das zu vierstelligen Kosten !!! Es ist oftmals nicht mehr wirtschaftlich, gerade bei betagteren Wagen.

Den Zündvorgang durch eine eine alternative Elektronic durchzuführen ist für mich eine legale Lösung, da der Scheinwerfer weder in der Lichterzeugung, noch in seiner lichtführenden Bauart verändert wird. Natürlich ist die neue Elektronic nicht so elegant im Scheinwerfergehäuse unterzubringen, daher der Kabeldurchgang (geschickt gemacht im austauschbaren Deckel).
Vorsichtig sollte man diese Abdichten, damit kein Spritzwasser ( Mr.Wash etc. lassen grüssen ) in den Scheinwerfer gelangen kann.
(Ich habe da eigene Erfahrungen gemacht, beim Xenonscheinwerfer läuft es an der tiefsten Stelle genau ins Scheinwerfersteuergerät und zerstört dieses nach einiger Zeit!!)

Die neue Elektronic auf dem Scheinwerfer zu montieren mag zu Probezwecken sinnvoll sein, ich hätte da aber auch so meine Bedenken sie dem kritischen Blick der Ordnungsmacht auszusetzen. Provoziert nur unnötigen Ungemach. Verstecke die Dinge hinter dem Scheinwerfer, dann merkts noch nicht mal der Tüv.

Was die Farbtemperatur anbelangt, so sind die Xenon-Brenner eh nicht stabil, abhängig von der Temperatur, bzw. Alter der Brenner ändert sich die Farbtemperatur ( deswegen immer paarweise tauschen ). Übrigens verlieren die Brenner nach fünf Jahren kontinuierlich bis zu 50% ihrer Leistung.

Xenon ist ein teures Vergnügen, aber mal ehrlich, mit der H4-Funzel als Alternative möchte ich auch nicht mehr herumfahren. Gutes Licht ist nicht nur in der dunklen Jahreszeit ein Sicherheitsaspekt.

guzzi97
22.10.2013, 10:53
..Danke Duetto156..

Hmm, bzgl. der Lage der neuen Stg. da haste Recht, sollte sie weiter nach "innen" verlegen.

Wegen Wasserdicht und so, die gesamte "Aftermarket" Xenon-Steuereinheit inlcu. Verkabelung ist Wasserdicht,
nciht so wie die "orig" Geräte und Verkabelung.
Den "Kabeldurchgang" habe ich mit Karosserie Dichtmasse "wasserdicht" gemacht..
(hatte ja genügend Erfahrung mit Elektrik und Wasser, bin ~ 10-Jahre eine Motor-Guzzi gefahren, die mochte
Wasser/Regen nicht wirklich )

Mittlerweile sind die D2S Xenon-Brenner echt bezahlt geworden, die "Standrd" Brenner von Phillips kosten
"nur" noch ~ 30€ per Stück und haben beim ADAC Lichttest den 3'ten Platz, nach OSRAM Brenner gemacht.
Von daher ;)
Da die Leuchtkraft immer noch um eingies besser ist als beim 159er mit "Normal" Lampen, lasse ich die
Brenner solange drinn, bis einer kaputt geht.. :)

Grüße

duetto156
22.10.2013, 17:44
Ich habe mal nach fünf Jahren die alten Brenner ausgetauscht, nachdem mir aufgefallen war, dass neuere Auto´s (vorallem Mercedes ) ein super helles Licht hatten und das Xenon von meinem Alfa dagegen wie ein Funzel daherkam.
Die gut getesteten Osram Xernac waren auch relativ günstig erworben und siehe da, auf einmal hatte ich wieder gutes Licht.
Das war es mir einfach wert. Ansonsten bin ich auch einer, der lieber erst dann tauscht, wenns kaputt ist.

PS: Das dicke Kabel zum Brenner führt übrigens keinen starken Strom, sondern hohe Spannung ;-)

guzzi97
23.10.2013, 08:43
..und ich dachte, Xenon hält "ewig"..
..da bin ich wohl den "Marketing Leuten" auf den Leim gegangen.. :)

bzgl. dem Kabel, ich weiß, aber ich habe ja ein neues Anschlusskabel vom Stg. zum Brenner gelegt.

AlfaNerd
23.10.2013, 08:52
..und ich dachte, Xenon hält "ewig"..
..da bin ich wohl den "Marketing Leuten" auf den Leim gegangen.. :)

bzgl. dem Kabel, ich weiß, aber ich habe ja ein neues Anschlusskabel vom Stg. zum Brenner gelegt.

Branni, denk an meine, hast ja im Rueckspiegel den Vergleich gut sehen koennen ;)

guzzi97
23.10.2013, 12:53
@ Digga : stimmt, sah echt "Bescheiden" aus.... :)

Grüße

AlfaNerd
23.10.2013, 13:54
Solange dem TÜV das egal ist.... ;)

HuSiVi
31.03.2016, 13:58
Für meinen 147er sind die Xenonbrenner auch nicht gerade billig.
Die ~Lebensdauer lag so bei 6 bis 9 Monaten.
Jetzt habe ich einen "Spannungsspitzenkiller" eingebaut.
Für den Einbau braucht men einen Schraubendreher und maximal 3 Minuten.
Die Kosten liegen unter 10€

Aber seit cir. 2 Jahren (dreimal auf Holz klopf) keinen Ausfall mehr.

guzzi97
03.04.2016, 14:00
Nachtrag 2016 :
Mittlerweile haben wir das Jahr 2016 und meine Lösung funktioniert immer noch, wie am Tag des Umbau's.
Bisher keine Ausfälle.

@HusiVi : biste sicher, dass Du XENON-Brenner hast und nicht die "normalen" Halogen Lampen ?
Denn, die Brenner "können" im Regelfall nicht "durchbrennen", sie altern nur.
Denn, nach der Zündung, mit bis zu 25.000 Volt, "laufen" sie mit 12V und max. 35W.
Das regelt alles das Xenon-Steuergerät.

Ansonsten gebe ich Dir "Recht", was den "Killer" angeht.
Bei meinem "alten" 2.0er TS hatte ich auch das Problem, dass durch Spannungsspitzen, ich alle
9 bis 12 Monate neue Lampen einbauen musste.
Da habe ich auch so einen "Killer" verbaut und seitdem war Ruhe.. :)

HuSiVi
03.04.2016, 19:37
Nachtrag 2016 :

@HusiVi : biste sicher, dass Du XENON-Brenner hast und nicht die "normalen" Halogen Lampen ?
Denn, die Brenner "können" im Regelfall nicht "durchbrennen", sie altern nur.
Denn, nach der Zündung, mit bis zu 25.000 Volt, "laufen" sie mit 12V und max. 35W.
Das regelt alles das Xenon-Steuergerät.

:)

Ich habe kein Bi-Xenon, das "normale" Fahrlicht ist Xenon, das Fernlicht Halogen.
Xenonbrenner D1R für deutlich über 100 OKKEN pro Stück.
Plus Einbau versteht sich.

guzzi97
04.04.2016, 13:00
D1R, biste sicher ?

Seltsam, denn laut der 147er BDA (Seite 211) ist eine D2S original verbaut und somit
ist das eine völlig andere als eine D1r.

Eine D1r würde gar nicht gehen, weil :
a. das Zündmodul (welches die ~ 25.tsd V erzeugt) integriert ist (mit dem Brenner zusammen)
beim 147er das Zündmodul seperat ist
b. sie für ein Reflektorensystem konzipiert ist, der 147er aber ein Linsensystem hat

Von daher, irgendwas stimmt hier nicht.

Hier die Auflösung der Bezeichnungen :
R = Refektorensystem
S= Linsensystem (147er)
1 = Zündmodul im Brennersockel verbaut
2 = Zündmodul seperat

und Fotos :

D1R / D1S

84285

D2R / D2S
84286

Grüße

Schokomanu
04.04.2016, 17:19
Ansonsten gebe ich Dir "Recht", was den "Killer" angeht.
Bei meinem "alten" 2.0er TS hatte ich auch das Problem, dass durch Spannungsspitzen, ich alle
9 bis 12 Monate neue Lampen einbauen musste.
Da habe ich auch so einen "Killer" verbaut und seitdem war Ruhe.. :)

Das ist lang. Ich mach das quartalsweise - an beiden Alfas, wenn's reicht


HTC One M9

guzzi97
05.04.2016, 11:13
@ Manu : so ein "Killer" kostet ja nur ~15€...allemal preiswerter als eine neue Halogen Lampe :)
Auf der anderen Seite, datt übt, der Tausch :)