PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Unruhiger Motorlauf Croma 1,9 16V Multijet



sangess
15.06.2013, 18:02
Hallo,

bei meinem Croma 1,9 16V laüft der Motor im Standgas etwas unruhig. Ist nicht dramatisch, aber es nervt halt ein bißchen. Noch schlimmer wirds wenn die Klima eingeschaltet ist. Sobald der Motor richtung Betriebstemperatur geht, wirds besser oder hört ganz auf. Dann läuft er wie ein Uhrwerk. AGR habe ich bereits vor etwa 1500KM deaktiviert. Brachte aber keine Besserung. Jemand nen Tip was noch die Ursache sein könnte? Fehler sind keine im Speicher hinterlegt. Wenns warm draussen ist, oder der Motor selber warm ist, springt er auch des öftern "schlecht" an.

Marten
15.06.2013, 19:55
Lds gesäubert oder erneuert?

Forumsläufer&Eierphone

sangess
15.06.2013, 20:05
Ja, gesäubert mit nem speziellen Reiniger.

vonLeon
16.06.2013, 01:03
AGR mechanisch verschlossen bzw am LDS geprüft ob kein Russ mehr in die Ansaugbrücke gelangt? Swirlklappen probeweise mal deaktiviert?

Aluansaugbrücke oder Plasteansaugbrücke?

sangess
16.06.2013, 09:51
Erstmal danke. Ansaugbrücke ist aus Alu. (gabs die beim 1,9 überhaupt aus Plaste?) AGR ist mechanisch verschlossen. Der unruhige Motorlauf war aber vor dem verschließen schon. Wollte mal testen ob es was bringt wenn ich mit MES die erlernten Parameter im Steuergerät zurücksetze. Muß ich dabei irgendwas beachten, oder kann ich die einfach so zurücksetzen?
Laut Sichtprüfung ist die Funktion der Swirlklappen o.k.

vonLeon
16.06.2013, 14:04
Beim 1,9 16V im 159 waren nur die 2006er und frühe 07er mit Aluansaugbrücke, danach aus Plaste.

Mach doch einfach mal den Mund auf, fährst Du *******? Dann wäre es das einfachste die Swirlkappen über eine neue Software in stellung offen zu blockieren, wenn die Steuerstange noch sicher auf den Nocken sitzt und die Koppelstange am Antrieb auch.

sangess
16.06.2013, 16:24
***´s **** hab ich noch nicht drauf. wollte ich demnächst mal in Angriff nehmen. Hab bereits mit ihm geschrieben. Heut morgen hab ich mal alle selbsterlernten Prozesse der ECU gelöscht. Läuft meiner meinung nach um einiges ruhiger. Vorallem springt er wesentlich besser an. Merkt man durch ***´s **** eigentlich nen Unterschied? Ich möchte nur das AGR rausprogamieren lassen. KEINE Leistungssteigerung.

vonLeon
17.06.2013, 07:09
Leistungssteigerung sollst Du auch keine nehmen. Allerdings ist diese Motorsoftware so EU4 verpfuscht, die sollte komplett bearbeitet werden. Nur AGR OFF ist an der falschen stelle gespart.

Mit ******* hast Du ein völlig anderes, besseres, Auto. Wer das nicht merkt der hat es gut, weil er NICHTS mehr merken tut!

Zum einlesen

http://www.alfa-romeo-portal.de/arcommunity/alfa-romeo-159-brera-spider-939-84/ecu-upgrade-2-4-jtdm-q-tronic-23524.html

DaGaijin
17.09.2013, 20:51
Hallo Allerseits!
Ich hätte da auch noch eine Idee.
Bei den JTDm Motoren hat gern der Stecker des 2.Injektors das Zeitliche gesegnet. Der Fehler ist an unsinnigen Werten der Momentanverbrauchsanzeige zu erkennen. Mit leichtem Druck gegen die Injektorstecker bei laufenden Motor sollte ein möglicher Defekt leicht zu finden sein.