PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Proxy Alignment - Keine sichere Verbindung möglich?



turismointernazionale
21.03.2013, 15:18
Hallo Community,

ich wollte gestern meine Proxy neu anlernen, damit ich nach Ausbau der B&M- Box keinen CAN BUS Fehler mehr habe.
Dabei trat beim Versuch die o.g. Fehlermeldung auf.

Woran kann es liegen? Ich habe ein Bluetooth OBD2 Diagnose Dongle und FES 1.6 am laufen.

Vielen Dank im Voraus und Grüße
Guido

Eddy
21.03.2013, 18:25
Kann dein OBD2 Interface überhaupt eine CAN Bus Verbindung mit FES (Multiecuscan) herstellen ???
Denn sehr viele ELMs (fast alle) bei Ebay usw. können das mit Multiecuscan (FES) nicht

Multiecuscan hat da ein Problem mit den Teilen

Und die FES 1.6 ist glaub ich die letzte noch offene Version !!
Aber trotzdem sollte es damit funktionieren wenn die funktion vorhanden ist.


Zum ECU kannst du eine Verbindung erstellen ?????

turismointernazionale
27.04.2013, 18:47
Hi,

Ja, zur ECU kann ich eine Verbindung herstellen. Habe auch die selbst Adaption löschen können... Woran kann das liegen??

Eddy
27.04.2013, 19:12
Hi

Ich habe mir gerade noch mal die alte FES 1.6 Version angesehen :wink:

Mit dieser Version kannst du nur deine Motorsteuerung lesen
etwas anderes wie ABS , Xenon , CAN setup usw. kannst du damit nicht lesen

Also Multiecuscan (http://www.mutlecuscan.net) oder AlfaOBD (http://www.alfaobd.com) kaufen und damit deinen Proxy ausführen

turismointernazionale
27.04.2013, 20:14
Ich deppert, habe mich vertan. Habe bereits die MES Full License am Laufen. Welche Kriterien muss das ELM denn erfüllen für das Proxy Alignment?

Eddy
27.04.2013, 20:21
Die meisten ELM die im Handel verkauft werden haben mit MES ein CAN Bus Problem
Mit AlfaOBD nicht da gehen diese ELMs ohne Probleme

Öffne das ELM und mach ein Bild von der Platine und ich sage dir was zu tun ist.

Oder kauf gleich dieses und es geht ohne etwas zu modifizieren.


ELM Interface (http://www.ebay.de/itm/260754573911?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1438.l2649)

xeltech
01.05.2013, 11:03
Ich hätte auch ein kleines Problem mit dem Proxy Alignment vielleicht hättest du einen Rat was ich noch probieren könnte.

Und zwar ich hab 2 Elm Interfaces es sind beide modifiziert einmal ein BT und eines per USB ich hab schon alle möglichen Einstellungen bezüglich Timings und Treiber ausprobiert Fehler bleibt immer der gleiche.

Ich bekomme immer einen Timeout beim NQS Instrumententafel.

AUSFÜHREN EINSTELLUNG ...
PROZEDUR PROXI-AUSRICHTUNG
Schreibe CAN konfigurations Daten ...
Schreiben des Moduls: Body Computer (NBC) ERFOLGREICH!
0
0
0
0
0
0
Schreiben des Moduls: Instrumententafel (NQS) FEHLERHAFT! - Timeout error
Schreiben des Moduls: Fahrertür (NPG) ERFOLGREICH!
Schreiben des Moduls: Klimaanlage (NCL) ERFOLGREICH!
FEHLER BEIM AUSFÜHREN
Instrumententafel (NQS) FEHLERHAFT! - Timeout error

Log ist immer der Selbe egal ob BT oder USB.

Tacho hab ich auch schon getauscht.

Hab auch im Multiecuscan Forum ein bisschen geforscht und da hab ich nicht wirklich was gefunden ausser das es bei manchen 147er einfach nicht funktioniert.

Alle andern Funktionen haben funktioniert auch die KM Korrektur im Tacho.

gibts im AlfaObd auch die Proxy Funktion hab da leider noch nichts gefunden ?

Grüße

Eddy
01.05.2013, 11:14
In AlfaOBD ist es eigentlich genau so zu finden wie in Multiecuscan !!


AlfaOBD / Fahrzeug / Body Computer / aktive Diagnose / Prozedur Proxi Ausrichtung

43034

turismointernazionale
24.05.2013, 20:21
Hi,

habe gerade mit alfaobd für Android versucht eine Verbindung zum body Computer herzustellen.
Leider schlug die Verbindung fehl.... Kann man da was machen?

Habe einen OBDKey BT und ELM327 BT.

Was muss an der Platine gemacht werden??

Eddy
24.05.2013, 21:14
Hi,

habe gerade mit alfaobd für Android versucht eine Verbindung zum body Computer herzustellen.
Leider schlug die Verbindung fehl.... Kann man da was machen?

Habe einen OBDKey BT und ELM327 BT.

Was muss an der Platine gemacht werden??

An der Platine muss nichts geändert werden das OBDkey funktioniert ohne Modifikation
Und dieser oft beschriebene CAN Lesefehler einiger ELMs betrifft auch nur Multiecuscan nicht AlfaOBD


Welche Verbindung schlug fehl ??
Die BT Kopplung oder die Verbindung zur Steuerung ??

Gruß Eddy

turismointernazionale
24.05.2013, 23:15
Hi Eddy,

Die BT Verbindung ist stabil, auf die ECU komme ich. Auslesen funktioniert ebenfalls.
Die Verbindung zum Bodycomputer schlägt fehl...

Muss in Alfaobd was eingestellt werden?

Eddy
24.05.2013, 23:44
Muss in Alfaobd was eingestellt werden?


Hmm ??? Da muss nichts eingestellt werden , du hast ja eine Verbindung

Hatte es aber mal an einem GT der ist schon längere Zeit mit dem CAN Fehler unterwegs gewesen
und einiges Versucht ( Batterie ab usw. bringt natürlich nichts)

Ich habe eine PROXI AUSRICHTUNG mit MES gemacht aber immer wieder ist nach einer Weile
die Aussage gekommen , das die Ausrichtung fehl geschlagen ist. Ich wußte nicht weiter

Auf dem Nachhause weg , so nach ca. 20 km ist der CAN Fehler plötzlich verschwunden und so weit ich weiß
nicht wieder aufgetaucht.

Womöglich klappt das auch nicht immer sofort.

Warte vielleicht noch mal eine Weile

Gruß Eddy

turismointernazionale
25.05.2013, 00:05
Ich habe ja einen CAN Fehler ( KM-Anzeige blinkt), weil ich die B&M Box ausgebaut hab. Deswegen möchte ich ja die proxy neu ausrichten...
Was meinst du mit Warten? Wann Anders nochmal versuchen, oder die Verbindung ein paar mMinuten stehen lassen?

guzzi97
25.05.2013, 10:15
Ich habe ja einen CAN Fehler ( KM-Anzeige blinkt), weil ich die B&M Box ausgebaut hab. Deswegen möchte ich ja die proxy neu ausrichten...
Was meinst du mit Warten? Wann Anders nochmal versuchen, oder die Verbindung ein paar mMinuten stehen lassen?

Wird nicht funktionieren, die B&M Box "weg" zu bekommen.
Dazu müsste das CAN-BUS Steuergerät neu programmiert werden, ein "Proxy Alligment" reicht hier leider nicht..

turismointernazionale
25.05.2013, 10:31
Hi,

Hier im Forum kursieren aber Beiträge, wonach es funktioniert haben soll....

Dennoch sollte es doch möglich sein, eine Verbindung zum Body Computer herzustellen??

Eddy
25.05.2013, 20:27
Durch den ersten Durcheinander mit FES 1.6 habe ich danach wieder vergessen das du ja ein Gerät ausgebaut hast
Somit hat Branni (Guzzi97) natürlich Recht
Denn wenn das Gerät mal vorhanden war versucht der Body Computer dies auch bei jedem Anlernen zu finden
Und zeigt dir dann deinen Fehler an da es ja nicht mehr vorhanden ist.

Ob man dies mit einem CAN Simulator umgehen kann, kann ich dir nicht sagen da ich so etwas noch nicht gemacht habe

Gruß Eddy

guzzi97
27.05.2013, 10:56
..versuch mal das Alligment, mit angestecktem B&M Steuergerät..

Wie schon erwähnt, meistens funzt datt "rausprogrammieren" nicht..