PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Airbagleuchte Seitenairbag Beifahrer (Problem gelöst)



MarkP
13.03.2013, 00:03
Nachdem ich nun schon länger das Problem mit der Airbagleuchte hatte, hab ichs heute endlich gelöst und hoffe, dass nachfolgendes vielleicht dem einen oder anderen hilft (wobei jeder selber wissen muß, was er tut und das folgende nur meine Erfahrung schildert).

Es leuchtete die rote Airbagleuchte und im FiatEcuscan hatte ich folgenden Fehler, der sich nicht löschen ließ:

22 CURTAIN AIRBAG SQUIB (PASSENGER) - Wert zu hoch - sporadisch/vorhanden 80

Zündung aus...Batterie abgeklemmt und 30min gewartet.
Nachdem ich die Ursache beim Stecker unterm Beifahrersitz vermutete, hab ich den abgezwickt und gelötet. Der Fehler war aber immer noch nicht löschbar und nach langwieriger Suche bin ich nicht so recht weiter gekommen, bis ich aufgrund eines Hinweises und googeln die Ursache gefunden hab:

Im Kofferraum, auf der Beifahrerseite, genau dort wo aussen der Tankdeckel sitzt, befinden sich hinter der Verkleidung zwei Stecker; ein gelber und ein oranger, von denen gelbe Kabel weggehen. Die Kofferraumverkleidung läst sich hier leicht herunter klappen.
Diese beiden Stecker hab ich mit Kontakspray behandelt und mit jeweils einem Kabelbinder so gesichert, dass die Kontakte schön aneinander drücken.
Anschließend Batterie angeklemmt und nachdem sich der Fehler endlich löschen ließ, war auch die rote Airbagleuchte weg. (und sowas von freu....:letsrock:)

PROBLEM GELÖST

Hier noch ein Foto von den Steckern im Kofferraum:
41159

guzzi97
13.03.2013, 09:06
.Mark, besten Dank für den "Workaround" :)

triac
05.04.2013, 12:09
Hallo,

hatte das selbe Problem -> genau so hat es sich dann auch lösen lassen!!
Seltsamerweise wurde der Fehler nach dem Batterie anklemmen nicht mehr am Bordinstument angezeigt.
Dann habe ich die gespeicherten Fehler trotzdem sicherheitshalber mittels Multiecuscan + schaltbarem KKL Interface gelöscht und fertig!!

Außerdem ist mir aufgefallen, dass die Kontakte schön blank waren und keine Oxidationsschicht etc. vorhanden war.
Trotzdem hat es funktioniert!

King Of The Road
06.01.2014, 22:19
Hallo zusammen,

Ich habe das gleiche Problem mit dem nicht löschbaren Fehler. Der Fehler war schon öfter da, lies sich aber immer entweder sofort oder nach kräftigem Rütteln an den Steckern unter den Sitzen wieder löschen. Diesmal leider nicht. Also hab ich nach den Steckern im Kofferraum gesucht und musste feststellen, dass von den Kabeln weit und breit nichts zu sehen war. Gibt es vielleicht unterschiedliche Ausführungen, ich hab jedenfalls den ganzen Kofferraum durchsucht und nichts gefunden? Vielleicht liegt es daran, dass es sich bei mir um die Limosine handelt?!? Wer kann mir helfen und weiß evtl. wo sich die Stecker noch verstecken könnten? Ich werde demnächst die Kabel unter den Sitzen verlöten lassen und hoffe, dass sich der Fehler dann wieder löschen lässt. Ansonsten bin ich echt mit meinem Latein am Ende woran das liegen könnte. Freue mich auf Eure Antworten.

Eddy
06.01.2014, 22:35
Hallo

Dein 156 Bj. 2000 hat noch keine Curtain Airbags !! somit hat er auch keine Airbag Kabel im Kofferraum

Was sagt den dein Fehler auslesen ??
Mich verwirrt das du im Kofferraum Kabel suchst und da du keine findest
werden halt mal die unter den Sitzen verlötet ???????

Sorry aber verstehen tu ich das nicht :-D

Also Systematisch Vorgehen !
Zuerst mal mit Auslesen den Fehler lokalisieren und dann die weitere vorgehensweise Planen


Gruß Eddy

King Of The Road
06.01.2014, 23:04
Danke für Deine Antwort, Eddy.
Sorry, dass ich für Verwirrung gesorgt habe. Da ich keine Curtain Airbags habe, ist es natürlich logisch, dass ich im Kofferraum keine Kabel gefunden habe. Das mit dem Verlöten der Kabel unter den Sitzen hatte ich schon vorher vor und nicht erst aufgrund dessen, dass ich im Kofferraum keine Kabel gefunden habe. Der Fehler lautet: Passenger 1 Airbag, Value too high, Error present. Ich denke, dass es wie immer an den Steckern unter den Sitzen liegt, daher auch die Idee mit dem Verlöten. Mich hat nur etwas verunsichert, dass sich der Fehler trotz kräftigem Ruckeln am Stecker unterm Beifahrersitz nicht löschen lässt. Daher dachte ich, dass der Fehler vllt. eine andere Ursache haben könnte und hab mich unsinniger Weise auf die Suche nach den Kabeln im Kofferraum gemacht. Mein Fehler ;)

Eddy
06.01.2014, 23:22
Warum soll sich der Fehler nach wackeln am Stecker löschen lassen ??

Ich habe noch keine Airbag kabel verlötet !
Bisher hat es immer gereicht den Stecker zu ziehen und die Kontakte mit Kontaktspray einzusprühen
dann den Stecker mit einem banalen Kabelbinder fixieren.

King Of The Road
06.01.2014, 23:49
Das mit dem Einsprühen und mit Kabelbinder fixieren ist mir nicht neu, genauso habe ich das nämlich auch gemacht. Allerdings bin ich davon nicht wirklich überzeugt, da der Fehler trotzdem auftaucht, sobald man den Sitz mal zu kraftvoll verstellt. Ich bin es einfach Leid den Fehlerspeicher ständig auslesen zu müssen. Das mit dem Verlöten ist gängige Praxis und ich glaube, dass der Fehler dann so schnell nichtmehr auftauchen wird. Ich denke, dass jeder für sich selbst entscheiden muss, wie er gegen den Fehler vorgeht.

Eddy
07.01.2014, 07:10
Natürlich kannst du das machen wie du möchtest :-D

Hozzy
07.01.2014, 08:25
Zack, jetzt weißt Du das auch Eddy :mrgreen:

Panera
11.12.2014, 14:53
Hallo Leute..

erstmal danke für den super tip, hat bestens geklappt!:-D

bei mir war das problem ähnlich..airbag leuchte brannte auf einmal..hab ihn auslesen lassen und diagnose lautete..
- Kopfairbag, explos. Ladung Beifahrerseite Wert zu hoch..Vorhanden

bei meinem 156 1.9 JTD 16V SW Bj.2004 sah es ähnlich aus!! nur das bei mir nur ein kabel mit steckverbindung war und es beinahe ganz hinten hinter der seitenverkleidung lag!
wie gesagt alles bestens geklappt..kontaktspray..kabelstrapse..batterrie wieder ran..maschine gestartet und der fehler war nach ca 30sek au***atisch weg!!

Besten Dank:mrgreen: