PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : An die Elektrik-Spezialisten: Alfa 156 Kontroll-LED nachrüsten



Hozzy
08.09.2012, 22:40
Hallo zusammen,

da der 156 ab Werk ja leider nicht über eine Öltemperatur-Anzeige verfügt und diese auch nur schwer, vom Design zumindest, im 156 nachzurüsten ist (man könnte höchstens noch eine zweite Wassertemperatur-Anzeige als Ölanzeige mißbrauchen, so das geht!?), hab ich mir überlegt ob es nicht eine ganz einfache LED-Kontrolle auch tun würde!? :??

Will heissen es wird eine LED eingebaut, die bis zum Erreichen der optimalen Öltemperatur aufleuchtet und dann ausgeht, wenn das Öl die Ideal-/Betriebstemperatur erreicht hat...


Das müsste doch relativ einfach zu realisieren sein, oder? Gibt es sowas schon irgendwie, könnte mir jemand sagen, wie man das am besten macht? :-k

Einen Platz für eine LED im Cockpit irgendwo zu finden, dürfte ja kein Problem sein....

Wäre auf jeden Fall ne schöne Sache und würde helfen, Motorschäden vorzubeugen (gebranntes Kind scheut das Feuer ;-))

Was meint Ihr?

Gruß
Hozzy

Andre
08.09.2012, 22:53
Warum das ganze nicht noch etwas ausbauen.
orange LED wenn Öl kalt
grüne LED wenn Öl Betriebstemperatur erreicht hat
rote LED wenn ÖL zu heiß wird

Hozzy
08.09.2012, 22:59
Hi,

könnte man natürlich auch machen, wobei ich eigentlich denke, daß es mir ausreichen würde, daß ich weiß ab wann ich Betriebstemperatur habe. Zu heiss ist natürlich auch noch eine Alternative, aber eigentlich würde mir eine kleine unauffällige LED reichen, die mir sagt ab wann ich dann Gas geben kann :mrgreen:

Ich denke mir auch, daß sich ggf. eine LED ganz gut platzieren lässt, aber bei drei LEDs müsste man sich ja schon wieder einen Platz suchen und das 156er Cockpit ist zu schön um dieses mit irgendwelchem Gebastel in dem ich drei LEDs unterbringe zu verbasteln...über den Einbau-Ort müsste ich mir dann eh noch Gedanken machen :??

Generell denke ich aber, daß das durchaus eine praktikable Lösung wäre:?:

Andre
08.09.2012, 23:00
Benutzt du den Aschenbecher?
Wenn nich darein. ;-)

Eddy
08.09.2012, 23:03
:oops::roll:

Ich hatte schon vor ca. 2 Jahren geplant die Kühleranzeige für beides zu nutzen , sprich man kann die Anzeige umschalten um entweder das Kühlwasser
oder die Öltemperatur dort Anzeigen zu lassen.
Die Kühlwasser lampe würde bleiben.

Leider fehlte mir die bisher die Zeit dies umzusetzen.

Ich kam auf die Idee da mir diese zusätzlichen Insturmente missfielen.
Obwohl eure Idee mich auf den Gedanken bringt ob es so eine Anzeige mit 3-4 LEDs nicht mitlerweile schon gibt ???

Andre
08.09.2012, 23:06
Gibt es nicht vielleicht auch LEDs die mehrere Farben darstellen können?
Nachtrag, gibt es: http://www.elv.de/lumitronix-multicolor-led-mit-rgb-farbwechsel.html

Muss also nur noch eine Logik gebaut werden, die in Abhängigkeit der Temperatur die korrekte Farbe auslöst.

Vielleicht kann da Clausi helfen?!?!

Hozzy
08.09.2012, 23:10
Benutzt du den Aschenbecher?
Wenn nich darein. ;-)

Ja, den benutze ich :mrgreen:

@Eddy: Ich hab mal ein wenig gegoogled und gesehen, daß die Motorrad-Spezis sich sowas auch schon eingebaut haben...mit Sicherheit gibt es da was, leider bin ich jedoch noch nicht wirklich fündig geworden :cry:


Theoretisch braucht es ja nur einen Geber, der durch die Temperatur eine gewisse Ohmzahl erhält und dann das Signal gibt. Also praktisch eine umgekehrte Warnlampe. Das sollte ja machbar sein, oder?

Und was "zu heiss" angeht: Ist es nicht so, daß wenn das Öl zu heiss wird die Öl-Kontrolle im Cockpit eh aufleuchtet?:??

@Andre: Ich war zu schnell, das wäre natürlich ggf. auch noch was, wobei ich ja sagen muß, daß jede Lampe die aus ist mich eher beruhigt als eine, die dauerhaft (auch grün!) leuchtet :mrgreen:

Andre
08.09.2012, 23:12
Die geht doch an, wenn zu wenig Öl im Motor ist, aber wenn die brennt, dann ist es eh schon zu spät. ��

Eddy
08.09.2012, 23:14
Die Ölkontrollleucht geht doch nur auf Druck ??
Oder vermutest du das bei "zu hoher" Temperatur der Öldruck fällt ?

Hozzy
08.09.2012, 23:14
Hmmm, auch wieder wahr....

Wie gesagt, mir würde die einfachste Lösung schon reichen, daß einfach nur ne Lampe aus und somit das GO gibt ;-)

Wolf20VT
08.09.2012, 23:15
naja die schaltung ist ja total simpel :-) Geber in die ölwanne(Ablassschraube) rein , wenn man glück hat sind das sogar PT 100 dann könnte man sogar nach Tabelle arbeiten.

vor die LED nen einstellbares Poti, das ca. den Bereich 200-800 ohm abdeckt, in Reihe zum Geber. dann kann man die gewünschte Temperatur einfach abgleichen :-)

Wolf20VT
08.09.2012, 23:32
nicht verklagen ist mit paint gemacht und nicht mit E-plan :lol:

EDIT :
http://www.temperaturgeber.de/vdo_temperaturgeber_daten.html ganz einfach wenn man die Werte hat :-) natürlich hab ich bei der Schaltung nicht gewusst das die geber ohne massekontakt sind :oops:

also der geber muss dann zwischen LEDs und masse sitzen

http://s14.directupload.net/images/120908/e7b9mq3d.jpg (http://www.directupload.net)

PAM
08.09.2012, 23:36
nicht verklagen ist mit paint gemacht und nicht mit E-plan :lol:

http://s14.directupload.net/images/120908/e7b9mq3d.jpg (http://www.directupload.net)

*lach ..die Schaltung ist ja süss ... :D:thumb:

Wolf20VT
08.09.2012, 23:52
krass ne :-) naja ist ja wirklich ne ganz einfache Geschichte. den Abgleich würde ich mit extra Thermometer in nem Kochtopf oder Wasserkocher machen :thumb:

Hozzy
09.09.2012, 08:12
Danke für die Schaltung, das ist schon mal ein guter Anfang....

Was mir gestern jedoch noch eingefallen ist:

Der 156 verfügt ja über eine Aussentemperatur-Anzeige, die man im Tacho anzeigen lassen kann...
Eventuell wäre das ja die Ideallösung? Temperaturfühler für die Aussentemperatur abklemmen und einen für die Öltemperatur anklemmen?

Wäre nur die Frage, ob die Anzeige einen entsprechenden Temperatur-Bereich anzeigen kann!?

alfaeffect
10.09.2012, 08:15
Der 156 verfügt ja über eine Aussentemperatur-Anzeige, die man im Tacho anzeigen lassen kann...
Eventuell wäre das ja die Ideallösung? Temperaturfühler für die Aussentemperatur abklemmen und einen für die Öltemperatur anklemmen?


Das gibt ein Fehler im Klimasteuerteil. Hab ich schon durch, weil ich die Spiegel ab hatte inkl Sensor.

Hozzy
10.09.2012, 11:20
Moin,

hmmm ok....das ist natürlich schade und blöd, weil das ne recht einfache Geschichte geworden wäre...

Eddy
10.09.2012, 17:03
Die einfachste Variante ist die von Julien mit den beiden Potis

Eddy
19.09.2012, 23:25
So nun habe ich meine Anzeige mal umgebaut und auch im 156 Eingebaut
damit der Kühlwassertemperaturanzeiger auch die Öltemperatur anzeigen kann

Sobald die blaue LED im Instrument leuchtet wird die Öltemperatur angezeigt.

Ist die LED aus ist auf normale Kühlwasser Anzeige gestellt.

Die nächsten Tage noch den Fühler fürs Öl einbauen und dann bin ich mal gespannt
wie heiß mein Öl wird

.35495
Kühlwasseranzeige


Unten im Bild Öltemperaturanzeige


Warum kann ich eigentlich plötzlich nur ein einzelnes Bild in meinen Beitrag einfügen ??????

Andre
19.09.2012, 23:33
Wie geil ist das denn!!! :thumb:

Hozzy
20.09.2012, 00:21
HAMMER Eddy!!!! Bin gespannt!! :thumb:

guzzi97
20.09.2012, 07:56
..jupp, wie geil ist die Lösung ?

Wie schaltest Du um und wie haste das gelöst ?

Grüße

Eddy
20.09.2012, 17:34
Sodele mer hans paged ( oder so ähnlich :-) )

Heute den Öl Temperatursensor eingebaut und mal eine Testfahrt gemacht,
hat mich eigentlich gewundert wie schnell das Öl auf Temperatur kommt :shock:
Anfangs fast gleich schnell wie das Kühlwasser hängt nur leicht hinterher

Dann bin ich noch einige Km Landstraße gefahren, mit etwas tieferliegendem Gaspedal :mrgreen:
Um mal die Anzeige zu überwachen
Zwischendurch habe ich immer wieder mal mit einem Infrarot Gerät die Werte kontrolliert.
Und es haut sogar hin , zwar ist natürlich die Kühlwasseranzeige nicht so genau unterteilt
aber die Öl Anzeigen sind nicht wesentlich genauser Skaliert.

Die nächsten Tage noch mal bei einer Autobahn Fahrt sehen wie die Temperatur sich verhält.
Und Schade da es nicht mehr 35 °C in der Sonne sind.

Das erste Bild mit der Öltemperatur ( blaue LED)
das zweite Bild in der normalen KÜhlwasseranzeige

PAM
20.09.2012, 17:44
..wie schaltest Du die Anzeige um, Eddy? Coole & kreative Lösung übrigens .. ich liebe sowas :mrgreen:

Eddy
20.09.2012, 17:46
ein kleiner Umschalter unter dem Aschenbecher , außerhalb der Sicht

Hozzy
20.09.2012, 17:52
Das ist ja mal nur genial :-)

Darüber unterhalten wir uns bald mal...

SelespeedDriver
20.09.2012, 19:28
Coole Sache Eddy :thumb:
Ich hoffe ja mal, dass wir hier bald eine Anleitung und Stückliste von dir bekommen ;-)
Da hätte ich tierisch Bock drauf :-D

DinoHunter
20.09.2012, 19:31
Tolle Lösung. =D&gt392; Wage mich allerdings nicht an sowas ran, weil ich ein elektrischer Analphabet bin.

guzzi97
21.09.2012, 10:00
..echt coole Sache..

jetzt brauchen "wir" nur noch die Umbauanleitung :)

Eddy
21.09.2012, 11:30
..echt coole Sache..

jetzt brauchen "wir" nur noch die Umbauanleitung :)


Stimmt Branni "nur noch" :lol:

Eine Vernünftige Anleitung zu schreiben dauert fast genau so lange wie der Umbau :???:

Hozzy
21.09.2012, 12:08
Moin, moin....

ich bin kommende Woche bei Eddy (wegen was anderem erstmal) und vielleicht können wir es ja so machen, daß wir das an "meinem" Beispiel dann dokumentieren? Dann würde ich das mit Eddy zusammen besprechen und wir gehen das Projekt mal an und ich arbeite mit ihm zusammen an der Doku?

Denke auf nen Tag kommts hier ja nicht an, oder? ;-)

Eddy, was meinst Du? :thumb:

Gruß
Stephan

apriliasascha
21.09.2012, 20:30
Dunnerkeil, echt klasse gemacht.

Allein die Idee, und so wie ich dich kenne ist die Ausführung auch über alle Zweifel erhaben.

Btw. viel Spaß morgen, wenn du wieder daheim bist.

Gruß, Sascha

Wolf20VT
21.09.2012, 20:57
hast du nicht einfach so nen normalen Kippschalter Miniatur Miyama 2 x Wechsler Ltsen Metallhebel schwarz (Bauelemente , Schalter) | Kab24.de (http://www.kab24.de/kabel-adapter/rub1~Bauelemente~rub2~Schalter~artnr~7172~func~det ~wkid~798931348253634.html) genommen ?

auf dem ersten Kontakt die blaue Led gelegt und parallel daneben die Signalleitung der 2 Fühler. Masse reicht ja eine (sollte ja schon an der Anzeige sein ):??

Eddy
21.09.2012, 21:04
Genau so :thumb:

Nur einen etwas kleineren Schalter diese Riesen Wippe bekommt man nicht unter

Also alles kein Hexenwerk :cool:

Wolf20VT
21.09.2012, 21:07
ja hab nur schnell nach nem Kippschalter gegooglelt :mrgreen:

da geht die meiste Zeit für den Ausbau der Mittelkonsole drauf, die elektrische Arbeit ist in 5min gemacht :lol:

Eddy
21.09.2012, 21:18
da geht die meiste Zeit für den Ausbau der Mittelkonsole drauf, die elektrische Arbeit ist in 5min gemacht :lol:

Neenee mitnichten , erst mal den Fühler abgleichen da ich keinen bekommen/gefunden habe, der die gleichen Werte hatte die ich benötigte
Also musste ich erst mal heraus bekommen wie ich den Fühler dazu bekomme das anzuzeigen was ich möchte

Und mit der logischsten Vermutung, den Gesamtwiderstand des Kühlwasserfühler (2300 - 2600 Ohm) anzunehmen
bekam ich völlig andere Anzeigewerte auf die Anzeige , also etwas Gerechnet und versucht und nach ein paar Std.
Testen am heimischen Herd , hatte ich die notwendige Widerstandsschaltung heraus

Nun nach dem Einbau noch mal einige Km gefahren und immer wieder mal zwischendurch die Öltemperatur gemessen , haut hin
Messwerte und Anzeige Werte stimmen.

Wolf20VT
21.09.2012, 21:33
achja der Abgleich :???:

Wie sieht der originale Kühlwasserfühler aus ? wenn der ein Gewinde hat, würde ich ein Loch in die Ölwanne machen und das passende Gewinde reinschneiden und den original Kühlwassergeber einschrauben :thumb: (Geber + Anschlusskabel würde ich gleich vom Schrotti besorgen)


EDIT:
http://i.ebayimg.com/00/s/Nzc5WDQ0Mw==/$(KGrHqFHJCcE-ffTjhSNBPplvTfDUg~~60_35.JPG

ja das ist ne ganz saubere Lösung so... Fühler kostet nichtmal 30€
an die ölwanne muss man sowieso, also ausbauen ...Fühler einsetzten und mit neuer Dichtung einbauen. Bietet sich ja quasi bei nem Ölwechsel an :thumb: Aber Vorsicht beim Platzieren das der Fühler innen nirgends anstößt :cool:

Eddy
21.09.2012, 21:36
Der Kühlwasserfühler hat M16 x1,5 ( wenn ich mich Recht erinnere)
Und die Blindstopfen am Filtergehäuse ( wo ich den Sensor montiert habe) M18 x 1,5

Hozzy
21.09.2012, 21:45
Theoretisch müsste der doch funzen: http://www.carpartsmotorsport.de/VDO-Geber/VDO-Öltemperaturgeber/M18-x-15 (http://www.carpartsmotorsport.de/VDO-Geber/VDO-Öltemperaturgeber/M18-x-15??) ??

Eddy
21.09.2012, 21:48
Theoretisch ja , jedenfalls vom Gewinde her

nur welche Ohm Werte der bei den verschiedenen Temperatur Werte hat weiß ich nicht
Und was die Kühlwasseranzeige mit diesen Werten anzeigt auch nicht.

Und einen Sensor für über 40 € für eine Idee kaufen wollte ich damals nicht
Daher habe ich den Sensor von Raid gemommen und zufällig hatte ich noch einen Adapter 1/8" - M18 x1,5 herum liegen

Raid Sensor (http://www.ebay.de/itm/270597372995?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1438.l2649)

Wolf20VT
21.09.2012, 21:59
also ich würde das mit dem Originalfühler in der Ölwanne machen :thumb:

Eddy
21.09.2012, 22:39
also ich würde das mit dem Originalfühler in der Ölwanne machen :thumb:

Kann man auch :-D

zove156
22.09.2012, 01:29
Bevor ich Löcher in die Ölwanne bohre..
Hätte ich eher die Idee.. die Ablassschraube aufzubohren Gewinde rein.. und da den Sensor einkleben.. und dann hat man praktischer weise gleich den beschissenen Inbus eliminiert und kann den Aussensechskant des Fühlers zum rein und rausschrauben nehmen ;) :)
Das muss ich doch glatt mal probieren.. :)
Irgendwo müsst ich ja nochn altes Thermostat rumliegen haben :) :D
Ich bräuchte dann bloß mal irgendwie ne Info wie du das mit der LED gemacht Hast Eddy.. :)

Wolf20VT
22.09.2012, 06:29
ich hab meinen sensor auch in der ölablassschraube ;-) die Raid Sonde mit Gewindeadapter von M10 auf M21 oder was das war :??

Eddy
22.09.2012, 07:53
Viele Kauffertige Systeme nehmen die Ölablassschraube zur Aufnahme des Fühlers , nur da diese Blindstopfen am Filteraufnahmegehäus
vorhanden sind habe ich die Verwendet.
Mein Hauptgedanke war auch das diese Ölführung direkt in der Ölleitung sitzt und somit auch noch die genauere Temperatur
des Öls im Schmiersystem des Motors haben dürfte.

Eine Beschreibung zur Funktion und Belegung der Anschlüsse folgt noch :wink:

SelespeedDriver
22.09.2012, 13:54
Den Sensor beim Ölfilter unterzubringen, finde ich am besten.
Wenn man seinen 156 tiefer gelegt hat, ist dort nur wenig Bodenfreiheit an der Ablassschraube, durch den Sensor würde die Ablassschraube dann rausstehen -> noch weniger Bodenfreiheit!

Eddy
22.09.2012, 16:39
Ja gut , das ist aber sicher nicht das Thema

- da ja der Sensor nicht weit vorsteht
- die untere Motorabdeckung ja noch drüber ist


Wie geschrieben mir ging es um die genauere Öltemperatur , wenn schon denn schon

Don-Michele
27.10.2012, 18:14
Also diese Idee ist ja wirklich brilliant!!!
Habe die ganze Geschichte hier mit großem Interesse verfolgt.
Auch ich bin "gebranntes Kind" (mit 2. Maschine).
Vielleicht noch `ne Anregung dazu:
Duo-LED`s gibt es auch rot/grün.
Und ich Depp habe mir gerade alles passend zugelegt.:
Öldruckanzeige u. Öltemp.-anzeige zusammen mit einem Adapter, der unter den Ölfilter kommt.
Da sind dann die Gewinde für die Geber drin.
Das hätte ich mir alles sparen können, aber da ich nun alles da habe ziehe ich es nun durch.
Ein kleines Extragehäuse für die beiden Uhren habe ich fast fertig.
Aber diese Idee hier ist doch genial
Gruß!
DM