PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Alfa 33 - Problem mit Hupe bei original P4-Lenkrad



Alfa33S16VQV
07.05.2012, 15:08
Hallo liebe Alfisti,

ich habe das letzte Wochenende das nicht so tolle Sparco-Lenkrad gegen ein original Lenkrad vom P4 getauscht. Soweit hat alles funktioniert, die Hupe ansich funktioniert, wenn ich auf den Knopf drücke, aber......


.... die hupt auch wenn ich das Lenkrad drehe, sowohl in die eine, als auch in die andere Richtung. Mal früher, mal später, je nach Lenkeinschlag hupt die Hupe stellenweise.

Da man so natürlich nicht rumfahren kann, hab ich jetzt halt leider ein Problem :??

Beim originalen war so nix dabei, ich hab vom Sparco den Schleifring mit dem Kontakt für die Hupe demontiert und beim originalen drauf getan, ich weiß aber nicht ob der ursprünglich original dabei war oder ob der nur beim Sparco extra dabei war....

Was mir auch auffällt, habe das Lenkrad meiner Meinung nach richtig montiert, aber wenn ich dann die Lederabdeckung draufpappe, streift selbiges dann beim Drehen des Lenkrads an den Kanten der Lenkstockabdeckung. Scheinbar sollte das Lenkrad um ein paar mm weiter Richtung Fahrersitz, ich weiß aber nicht wie bzw. was da fehlen könnte?

Hoffe es kann wer helfen....

alfaeffect
07.05.2012, 15:17
Ist der Stecker isoliert? Falls nicht schau mal des er kein Kontakt hat.

Alfa33S16VQV
07.05.2012, 15:19
Danke für die rasche Antwort. Phu, muss ich mal schauen ob der vielleicht einen Fehler hat, aber ich denke fast nicht. Werd mir das noch mal näher anschauen.

Alfa33S16VQV
21.05.2012, 14:39
So, Problem mit der Hupe gelöst, es war einfach der falsche Schleifring verbaut, daher kam es zu dem Problem!

Leider hab ich aber noch ein Problem. Wenn die Lederabdeckung (mit Alfa-Logo) auf das Lenkrad draufmache, dann steht diese hinten bei der Lenksäulenabdeckung an und beim Lenkeinschlag schabt das Leder dann am Plastik und versucht dann die Abdeckung mitzudrehen, was natürlich für das Leder, die Abdeckung und dem Lenkvorgang selbst nicht sehr zuträglich ist.....

Angeblich gibt es verschiedene Ausführungen bei den Abdeckungen bzw. den Lenkstockschaltern....

alficionado
17.08.2012, 12:35
Löse die Plastikverkleidung, hebel die ein wenig nach hinten und zieh wieder fest.

Ist knapp, aber es passt....

Alfa33S16VQV
20.08.2012, 07:32
Hallo! Danke für den Tipp, habs aber schon anders gelöst. Ich habe vorsichtig mit dem Dremel die Verkleidung gekürzt und dann die Schnittkante mit dem Polieraufsatz wieder schön gemacht.

Schaut aus wie original und das Lenkrad passt nun perfekt rein ohne streifen...

Nach hinten versetzen hätte ich auch probiert, aber das hab ich nicht zusammengebracht.