PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bose Pin im 159er 2.0 JTD Bj. 2010 entfernen



spider80
12.04.2012, 16:25
Hi,
ich bin auf der suche nach einem Schaltplan aus dem ersichtlich ist welchen PIN ich kappen muß um die Erkennung der Bose-Endstufe lahmzulegen.
D.h. ich hätte gerne die Equalizer Option in dem Nav-Connect-Plus Radio (6,5TFT Display neuester Stand) aktiviert.

Die Schaltpläne die ich bis jetzt gesehen hab beziehen sich leider auf ältere Nav-Radios. Ich bräuchte quasi Letztstand vor Produktionsstop.

Danke schonmal,
und Grüsse.
Spider80

guzzi97
13.04.2012, 11:28
..guggst Du hier :
Bild 18 von 18 aus dem Album Guzzi's Car-HiFi umbau (http://www.alfa-romeo-portal.de/arcommunity/mitglieder-alben/guzzi97/album/guzzi-s-car-hifi-umbau/550-0-schaltplan-serien-hu-mit-mp3.html)

Pin2 im weißen Stecker, nennt sich "Booster det"..... (den Schaltplan findest Du auf dem Gehäuse Deines Navis)
http://www.alfa-romeo-portal.de/arcommunity/mitglieder-alben/guzzi97/album/radiobelegungen/24104-strom-anschl%FCsse-beim-ar-mit-can-bus.html

Aber bitte nicht zu kurz abschneiden, sonst "ärgert" mann sich evtl. später, wenn mann es wieder "aktivieren" will.

Btw. BOSE hat mit Absicht den Equi. ausgeschaltet, denn mit zu viel Bass kann mann schnell die Lautsprecher / Subwoofer "killen"...also "Vorsicht" beim hören.

Grüße

spider80
13.04.2012, 12:59
Hi, danke Guzzi97.
Die Anleitung kannte ich. Bei den ganz neuen Nav's gibt es leider keine Aufkleber. Es sind zwei schwarze Stecker (8-polig), vermute einer mit den LS Anschlüssen und einer könnte so belegt sein wie den weißen den du beschreibst. Zumindest Anzahl und Querschnitte lassen darauf deuten
das es Stromversorgung und CAN und... ja eben welcher der drei mit geringem Querschnitt ist der Booster det.

Dann gib es noch einen 16-poligen kleinen weißen. Der ist denke ich für das BlueMe Geraffel.

Bräuchte mal 'ne aktuelle eLearn.

Gruß Spider80

spider80
15.04.2012, 15:48
Hi,

hab nun eine PIN-Belegung für das neue Nav+. Wie vermutet sind Stromversorgung sowie CAN-Leitungen drauf und ein weiterer Pin für "Stromversorgung (Plussignal zur Freigabe des HiFi-Audiosystems". Ich dachte das sei der Bose-Pin und habe ihn abgezogen. Resultat: es kommt kein Ton mehr aus den Speakern.
Jemand vielleicht noch einen Tipp was mit dem Pin zu tun ist? Evtl. auf Masse legen (oder +)?? Die zusätzlichen Audio-Einstellmöglichkeiten im Radio waren auch nicht aktiv...
Bin jetzt ratlos.
28809

Gruß Spider80

guzzi97
16.04.2012, 09:11
Hi,
das auf dem Foto ist die Belegung "Deines" Navis' ?
Weicht aber "extrem" von den bischerigen OEM-Anschlüssen ab.

Seltsam, aber wenn das Foto tatsächlich die Belegung Deines Navis zeigt, dann ist Pin2 ist der sog. "Remote", sprich dieser dient dazu,
den Verstärker einzuschalten..also wars genau der falsche..

Hmm, die "bunten" Stecker sind fürs Blue & Me, sowie ext. Audioquelle (z.b. CD-Wechsler).

Wie sieht die Belegung des gelben "Mini-ISO" Steckers aus ?

Grüße

spider80
16.04.2012, 10:57
Hi,
ja das ist die Belegung. Es gibt 2 schwarze 8-polige Stecker mit der Belegung wie im Bild beschrieben.
Dann gib es noch einen weißen 12-poligen mit der Belegung wie hier zu sehen:28825
Also das ist wohl das Blue-Me Zeug. Sonstige "bunte" Stecker gibt es nicht (ausser Antenne/GPS).
Wenn ich jetzt alles zusammenfasse dient der PIN 14 vom schwarzen Stecker zum aktivieren des Bose-Verstärkers. Das würde erklären das kein Ton mehr aus den Speakern kommt wenn er abgezogen ist.
Das würde aber wohl bedeuten das ich das zusätzliche Einstellmenü im Radio-Nav (Equql....) vergessen kann und mit der beschiss... Einstellung leben muß. :-(:-(:-(

Oder ist noch eine andere Methode zur Bearbeitung der Bose-Voreinstellungen bekannt...?

LG Spider80

guzzi97
16.04.2012, 13:25
Sers,
ach du kagge....

Also, die schwarzen 8-Pin sind :
- 1* Lautsprecher
- 1*Strom (der nicht "voll" belegte")
Das haste schon mal richtig erkannt.

Der "weiße" ist normalerweise "bunt"..hier hat Alfa / Fiat wohl was geändert... (siehe Foto von meinem "bunte" Stecker, bei Dir ist er ja jetzt weiß)

So, nun zurück, laut Deiner beiden Schaltpläne, gibts keine Möglichkeit mehr das BOSE zu "deaktivieren"..