PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Installationsanleitung für ELM327 Bluetooth Interface



Eddy
17.08.2011, 20:38
Da die Verbindungseinstellungen mit einem Bluetooth Interface etwas anders ist als mit einem USB Interface
habe ich noch eine Schritt für Schritt Anleitung für diese Bluetooth Interface erstellt.

Die hilft vielleicht dem einen oder andern und erspart die Sucherei


20820

ml166
08.10.2011, 13:48
hallo eddy,

hab mir nun auch ein elm 327 bluetooth zugelegt.

doch ich hab hier noch ein paar probleme:oops:

meine einstellung2375923760 diese sollten ja nach eurer beschreibung richtig sein.

was mache ich falsch:??

gruß marco

Eddy
08.10.2011, 14:31
Nach deinen Screens hast bisher keinen Fehler gemacht.

Wird dein BT Interface auch auf dem Port 30 erkannt ?

Ansonsten versuche noch mal das Interface zu löschen und neu zu suchen lassen

Eventuell ein paar ungenutzte Ports in der Systemsteuerung frei geben damit die Verbindung eine andere Verbindung finden kann

Den Verbindungscode wurde eingegeben ?
Das Interface steckt im Fahrzeug ?

ml166
08.10.2011, 15:03
hallo eddy,

auf einem anderen port hab ich es auch probiert.

wo kann ich den verbindungscode auslesen? oder woher bekomme ich den?

Eddy
08.10.2011, 15:49
Den gibt es normaler Weise bei den Interface dazu

Aber bei einigen die ich bekommen habe war der nirgends hinterlegt.

Nur bei einem war eine kleine Textdatei auf der CD wo der drauf steht.


Ansonsten versuche es mal mit 1234
oder melde dich noch einmal

ml166
08.10.2011, 15:54
verbindung ist da:thumb:

und dein code funzt auch:thumb::thumb::thumb:

dann auf ein neues

ich meld mich wieder


danke

muß ich den motor zu auslesen laufen lassen?

:letsrock: danke nun funzt es

gruß marco

unter welchen punkt kann ich denn den ist/sollwert des lmm mir anzeigen lassen?

auf was muß ich bei der dpf zwangsreinigung beachten?

fragen über fragen,ich hoffe du kannst helfen:thumb:

gruß marco

Eddy
08.10.2011, 16:21
Also lag es am Verbindungscode ?? :lol:

Im Windows wird zwar angezeigt das man auch ohne Code eine Verbindung hergestellt werden kann
aber das funktioniert nicht ohne Code

dies hätte ich eventuell besser/genauer in der Anleitung beschreiben sollen.

Für den LMM gibt es keinen Sollwert
wie auch für den Temperaturfühler
es wird Angezeigt was durchgeht oder welche Temperatur das Kühlwasser hat.

Beim Reinigen des DPF ist nichts zu beachten auser das der Motor nicht vorzeitig aus gemacht werden sollte :mrgreen:
Es sollte aber auch eine kleine Beschreibung rechts in der Spalte dazu stehen.

atrader
12.04.2013, 23:35
Hallo Eddy,

wenn ich die PDF-Datei aufrufe, bekomme ich kein PDF-Dokument, sondern eine kryptische Übersicht. Passt der Link noch?
Brauche ich für das Bluetooth Interface einen Treiber? Habe WIN7 als Betriebssystem. Es wird zwar ein OPDII Interface erkannt, allerdings kann ich keine Einstellungen vornehmen. Es wird kein Hersteller usw. erkannt. Dienste liegen ebenfalls nicht vor.
Die Verbindung mit 1234 klappt. Allerdings bekomme ich keine Verbindung zu Multiscan.
Im Gerätemanager wird eine standardmäßige Seriell-über-Bluetooth-Verbindung (Com 8) angezeigt.
Habe die Screen-Shots als Dokument angehängt.

Grüße

Wolfgang

Eddy
12.04.2013, 23:53
Ich denke mal schon, daher habe ich die Beschreibung als pdf gemacht da ich annahm das dies von allen zu lesen ist

Der Treiber wird für den Chip auf der Platine gebraucht damit dein Computer den erkennt und weiß was er damit machen soll

Com Port Driver (http://www.ftdichip.com/Drivers/VCP.htm)

aber hier noch mal den Link

Bernd
27.04.2013, 17:27
Hallo zusammen, ich bekomme mit dem ELM327 BT eine Verbindung für die Motorsteuerung hin, aber auf die anderen Steuergeräte habe ich keinen Zugriff, was mache ich falsch?
Ich würde gerne die Serviceanzeige zurücksetzen und wenn möglich das überflüssige anklappen der Spiegel abschalten.
Ich habe Fiatecuscandie Vollversionund eine Brera

Eddy
27.04.2013, 17:38
Hi Bernd

Ich gehe davon aus das du von deinem Brera sprichst ?

Du hast ein BT Elm welches einen Widerstand zuviel drinne hat.
Das haben viele von den bei Ebay und Amazone usw. verkauften Interface

Mit denen kommt Multiecuscan nicht zurecht , und betrifft nur das Can Bus Protokoll

AlfaOBD hat damit keine Probleme

Also entweder mit Alfaobd arbeiten oder mach mir ein Bild der Platine und ich zeige dir welchen Widerstand du entfernen musst.

Alternativ kannst du auch im Multiecuscan Forum nachsehen da habe ich mittlerweile bei vielen Platinen den entsprechenden
Widerstand markiert.

Ich sende dir per PN meine Mail Adresse dann kannst du mir ein Bild der Platine zusenden.

Gruß Eddy

Bernd
27.04.2013, 17:47
Hallo Eddy und danke für die schnelle Antwort.
Ja ich spreche über mein Brera:mrgreen:
Interface baue ich gerade aus um eine Foto zu machen.

guzzi97
29.04.2013, 14:43
Hallo Bernd,
sofern das ELM nicht umgebaut ist, kommste "nur" auf den CAN-BUS drauf und auf das Motor-Stg.
Also, entweder selber umbauen und ein umgebautes kaufen..

Eddy
29.04.2013, 18:06
Hallo Bernd,
sofern das ELM nicht umgebaut ist, kommste "nur" auf den CAN-BUS drauf und auf das Motor-Stg.
Also, entweder selber umbauen und ein umgebautes kaufen..

Hi Branni

Bernd hat das schon hinbekommen :thumb:

Nur zur Info, deine Aussage ist nicht ganz korrekt :wink:


Mit diesen ELMs (unmodifiziert) kommt nicht auf den CAN Bus mit Multiecuscan
mit AlfaOBD haben die Dinger kein Problem
die anderen Protokolle (KWP20009, ISO9141) gehen mit den ELMs und Multiecuscan ohne Probleme

Esti
03.05.2013, 21:26
Hallo! Ich sitze gerade in meinem 147er und bin mit meinem Fachenglisch am Ende. MES erkennt das Interface auf Port 8, Der Laptop ditto, aber MES schreit nach Timeout, wenn ich auf die Steuereinheiten zugreifen möchte.

Hab den Treiber von dir, Eddy, installiert, finde aber im Geräte Manager kein Reiter namens "Com-Port" um die Timeout-Zeiten einzustellen.

Hast du ne Ahnung was ich da machen kann? Ich weiß grad echt nicht weiter..

Eddy
03.05.2013, 21:48
Hallo

- Systemsteuerung / Gerätemanager / Com port / Interface / Eigenschaften / Anschlüsse /
erweitert / Wartezeit auf 1 stellen ( vorher 16 )


So steht es in meiner Anleitung auf die Eigenschaften des Comports kommst du mit der Maustaste rechts


Dieser Timeout verschwindet auch oft wenn man Multiecuscan schließt und neu startet.

Esti
04.05.2013, 00:01
Habs gerade gefunden. Hatte den Überblick über die vielen Anleitungen verloren und erst nach stundenlanger Suche deiner Anleitung vom 1. Post hier den richtigen weg zu den Timeouts gefunden.

Das Problem lag zu 99% an meinen Laptop, der die Verbindung nicht bzw nur teilweise halten kann. Von ca. 30 Versuchen zu connecten bin ich ein einziges Mal reingekommen. Via Smartphone und AlfaOBD gings auf Anhieb ohne Probleme.

Fehler sind ausgelesen und resettet, bis jetzt leuchtet es nicht wieder (nach ca. 20km Fahrt), aber nach dem Schalten hab ich Leistungslöcher wo es mich richtig nach vorne schmeißt und teilweise keine richtige Gasannahme...
Könnt ihr aus den Fehlern irgendwelche Zusammenhänge ferndiagnostizieren?

43198

Liebe Grüße, und danke für die schnelle Hilfe, Eddy!