PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ICS radio bei alfa 166 geht nicht



alfaberlin
09.02.2010, 18:34
hallo leute,

ich bin hier neu, habe mir letzte woche einen alfa romeo 166 gekauft.
miein problem ist folgendes: das ICS radio geht nicht an (display ist aus radio auch) die klima steuerung kann ich bedienen aber ich sehe nichts im display.
das radio fragt mich auch nicht mach meinen radiocode.
wo kann das problem liegen,was kann ich machen.

gruss alfaberlin

atze44
19.08.2012, 18:54
Hey alfaberlin,
da du den wagen gerade neu hast, versuch mal den linken "drehknopf" reinzudrücken. dadurch passiert eigtl. genau das was du oben beschrieben hast. Wenn das nicht hilft evtl. mal ausbauen und kabel mal nachgucken.

Sunset
19.08.2012, 22:57
Ob er in jetzt noch neu hat mag ich zu bezweifeln :?? schau mal aufs datum wann er diese frage gestellt hat :totlach:

alfaeffect
20.08.2012, 06:44
Leichenflederer, Spam, Beitragssammler. Mehr fällt mir dazu nicht ein.

Yardie
26.12.2012, 15:58
Will keinen neuen Thread aufmachen, hau ich mich eben dazu :)

Frage: Kennt jemand einen Typen der das ICS reparieren kann?

Bei mir ist nämlich das Problem, nachdem ich nun den Code endlich geknackt habe, das ich zwar Temperatur etc. sehe, aber das Radio nicht funktioniert und das ICS der Batterie den Saft nimmt, das Auto ist 3Tage mit neuer Batterie gestanden, und die Batterie war tot...

Danke!

LG

guzzi97
27.12.2012, 09:55
@Yardie : versuchs mal hier :
Reparatur,Auto,PKW,LKW,BUS,multifunktionsdislay,na vigation,display,opel,bmw (http://www.mediencenter-hannover.de/bildisplay/index.html)

Yardie
29.12.2012, 00:14
Danke Guzzi!

Weißt du vielleicht was man dort ca. verlangt? Ist klar je nach Aufwand, aber in welchem Bereich man sich hier ca. bewegt...
Ansonsten schreibe ich denen mal...

LG