PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Dualogic Steuereinheit Grande Punto



findus
04.02.2010, 12:20
Hallo (insbesondere an Belli :) ),

hab mir aus Interesse die o.g. Steuereinheit ersteigert. Einfach um mal zu schauen und nebenbei gehts mir um die Sensoren und Elektroventile. Außerdem kann ich so mal üben, bevor es ernst wird 8) . Soll bis auf den Druckbehälter funktionieren (sieht aus wie ein Übungsgerät für eine Ausbildungswerkstatt). Suppt etwas Öl. Komme im Moment mit eper nicht weiter, weil ich die Bauteile dort nicht finde (beim Grande Punto). #-o
Kann ich deshalb davon ausgehen, das die Sensoren baugleich sind mit den Selespeed"teilen"? :???
Der Druckbehälter sieht gleich aus, aber gilt das auch für die Pumpe (um die es u.a. auch geht).

Sorry, das die Bilder unscharf sind, aber das gehört nicht zu den Kernkompetenzen eines Blackbery 8O .

Das ist alles nicht dringend, wäre aber interessant zu wissen....

Grüße vom Rande Berlins
Findus

Andre
04.02.2010, 12:52
Wo sind denn da die Ventile? Ich sehe nur Sensoren.

findus
04.02.2010, 13:37
Siehe Bild im Anhang....

von oben nach unten im Uhrzeigersinn

EV1
EV2
EV3
EV0


Das Bild taugt nix, sorry...


Findus

Andre
04.02.2010, 13:43
Ahja, danke.

findus
04.02.2010, 14:16
Offensichtlich erfolgt die Ansteuerung hier anders.
Mir fehlt irgendwie EV4 :??

Der Lage nach zu urteilen, steuert hier EV1 die Kupplung?

Findus

Belli
04.02.2010, 16:31
Hallo,

Du hast doch so ne schöne gute Kamera... :?? kannste mal paar Fotos damit machen??? Am besten aus allen Richtungen... damit ich ggf. mal was für Problempatienten habe.

Die Ventile (da stehen Nummern drauf... die kannste in der Doku mal abgleichen) sind fast gleich... die Ansteuerung erfolgt hier anders weil das Getriebe vollkommen anders ist. Die funktionsweise ist aber gleich.

Im Eper mußte auch den richtigen auswählen und ne halbwegs aktuelle Version haben, dann steht da alles drin.

die Sensoren sind gleich...

Gruß Belli

findus
04.02.2010, 18:28
Habe in meiner Galerie ein paar Fotos (hoffentlich besserer Qualität) eingestellt Klick (http://www.alfa-romeo-portal.de/forum/gallery2.php/v/benutzeralben/findus/punto_selespeed/).
Da fehlen noch die Ansichten von links, unten und oben.
Und diesmal achte ich darauf, die Bilder gleich richtig hinzudrehen... #-o :totlach:

Findus

Belli
04.02.2010, 18:50
Merci für die Bilder... schön schön... dürfte ich die Bilder (mit Quellenangabe) auch bei mir einbauen?

Also TP = Öldrucksensor

EV0 ist IMMER Kupplungsventil... egal ob Alfa, Maserati, Lamborghini, Ferrari oder Fiat!

Vorteil an dem Block, der übrigens fast dem des 159 / Brera etc. ähnelt, es ist alles kompakt verbaut. D.h. es ist auch schneller beim schalten.

Die Pumpe ist die selbige... passt also auch im GT.

Was haste denn eigentlich dafür gelöhnt wenn ich mal fragen darf...??? Falls du das Teil nicht mehr brauchst... :?? ich nehms auch...

weißt Du ob das Teil aus dem 5 oder 6 Gang Grande Punto ist???

Gruß Belli

findus
04.02.2010, 20:03
46,01 incl. Versand :totlach:

Leider keine Ahnung, ob 5- oder 6-Gang. #-o

Hab jetzt erstmal das Öl raus und den Sensor "F" mal ausgebaut. Der nimmt die Stellung einer Schaltstange ab?

Für den Druckbehälter braucht man einen 24er Schlüssel?

Um die Pumpe auszubauen, muss die Druckleitung ab. Im rot gekennzeichneten Bereich: schraube ich besser die Leitung mit der Sechskantmutter ab oder den unteren Deckel der Pumpe mit den Torx-Schrauben? Oder ganz woanders? :??

Morgen stell ich noch ein paar Bilder ein...

Grüße vom Rande Berlins
Findus

Belli
04.02.2010, 20:17
:letsrock: für das Geld hätte ich das Teil auch genommen... das ist ein echtes Schnäppchen...

Die Pumpe ist da vorn wo der Druckstutzen ist wohl doch etwas verändert. Abgeschraubt wird der 6-Kant Anschluß der Druckleitung.

Da bei einer Pumpe aber maximal der Motor ins Gras beißt ist das egal... dann wird eben nur der Motor getauscht.

Ja klar die Sensoren nehmen die Stellungen der Gangwahl, der Schaltstellung und der Kupplungsposition ab. Die Sensoren sind selbige wie am Alfa Selespeed.

Ich würd an das Teil nen neuen Druckspeicher anbauen (wenn der defekt ist) und das Dingens aufheben... das braucht sicher mal einer der sich dann drüber freut vl. nur 1000€ dafür zu zahlen anstatt 2000€ bei Fiat :?? 8O :mrgreen: Das Teil ist ja ansonsten absolut neuwertig... passt nur nicht an den GT :mrgreen:

Aber als Forschungsobjekt sehr brauchbar...

Gruß Belli

findus
04.02.2010, 23:13
So, hab noch ein paar Bilder eingestellt, damit sollte das wesentliche abgelichtet sein. Wenn etwas fehlt, bitte melden. Das Album hat jetzt 2 Seiten...

Grüße vom Rande Berlins
Findus

findus
06.02.2010, 10:28
Um die Pumpe zu testen, müsste es doch reichen, diese an eine 12v Stromquelle anzuschließen? :??

Tut keinen Mucks, die Pumpe. :(

Also aufmachen. Biege ich dazu die Klammern, die das Oberteil halten, einfach um?

Grüße vom Rande Berlins
Findus

Andre
06.02.2010, 10:53
Der Block hats dir aber angetan, oder? Jetzt nimmst du da alles auseinander. :mrgreen:

findus
06.02.2010, 10:55
...Merci für die Bilder... schön schön... dürfte ich die Bilder (mit Quellenangabe) auch bei mir einbauen?....Gruß Belli

Sorry ich vergaß 8O

Klar kannst du die Bilder verwenden... :D


Grüße vom Rande Berlins
Findus

findus
06.02.2010, 11:05
Der Block hats dir aber angetan, oder? Jetzt nimmst du da alles auseinander. :mrgreen:

Dafür hab ich den ja ersteigert. Interessiert mich halt...
Und nebenbei ist vielleicht ein Ersatzteil dabei...

Wenn ich z.B. an den Austausch eines Sensors denke... Das geht zwar wirklich leicht, aber es gilt den Hinweis zu beachten, sich beim Ausbau die Stellung zu merken, in der Sensor stand. Als ich einen vorsichtig abhob, machte es "schnapp" und jetzt grüble ich, wie der Sensor stand (ich habs nicht so mit lechts und rinks). Wenn das beim "scharfen Teil" schiefgeht 8O
Da probier ichs lieber aus...wenn ich feststelle das es doch nicht so einfach ist, muss im Falle des Falles dann der Profi ran.

Ich würde auch gern mal einen (modernen) Motor auseinandernehmen, geht aber nicht, mangels Masse (Motor) :(

Findus


P.S. und nur mit Geburtagsgrüßen bekomme ich ja nicht mehr Sterne :mrgreen: :totlach:

Andre
06.02.2010, 11:08
Das mit der Stellung der Sensoren ist eigentlich auch einfach wenn man es weiß. Die Dinger müssen unter halber Spannung angeschraubt werden. Das am eingebauten Block zu machen ist eine wahnsinnige Fummelei wenn man es noch nie gemacht hat, aber mitlerweile kann ich es genauso schnell wie Belli. 8)

findus
06.02.2010, 11:13
Genau deswegen : Test, Test, Test.... :wink:

Ich habe von Hause aus zwei linke Daumen (was das Handwerk angeht), deshalb ist hier die Vorsicht die Mutter meiner (Alfa Romeo)-Porzellankisten :roll:

Findus

findus
06.02.2010, 16:30
Hab jetzt mal die Pumpe geöffnet :roll: :

http://www.alfa-romeo-portal.de/galerie/main.php?g2_view=core.DownloadItem&g2_itemId=39142&g2_GALLERYSID=TMP_SESSION_ID_DI_NOISSES_PMT&width=150&height=112 (http://www.alfa-romeo-portal.de/forum/gallery2.php/v/benutzeralben/findus/Pumpe/P2061308-01.jpg.html?g2_GALLERYSID=TMP_SESSION_ID_DI_NOISSE S_PMT)http://www.alfa-romeo-portal.de/galerie/main.php?g2_view=core.DownloadItem&g2_itemId=39130&g2_GALLERYSID=TMP_SESSION_ID_DI_NOISSES_PMT&width=150&height=112 (http://www.alfa-romeo-portal.de/forum/gallery2.php/v/benutzeralben/findus/Pumpe/P2061313-01.jpg.html?g2_GALLERYSID=TMP_SESSION_ID_DI_NOISSE S_PMT)

Die Kohlestifte sind doch noch gut, oder? :???
Warum geht das Teil dann nicht :??

http://www.alfa-romeo-portal.de/galerie/main.php?g2_view=core.DownloadItem&g2_itemId=39139&g2_GALLERYSID=TMP_SESSION_ID_DI_NOISSES_PMT&width=150&height=112 (http://www.alfa-romeo-portal.de/forum/gallery2.php/v/benutzeralben/findus/Pumpe/P2061310-01.jpg.html?g2_GALLERYSID=TMP_SESSION_ID_DI_NOISSE S_PMT)

Hat das möglicherweise etwas mit diesen abgeschliffenen Stellen zu tun?

Findus

Belli
06.02.2010, 17:19
Die abgeschliffenen Stellen sind extra gemacht... das ist die Auswuchtung :D

Wicklung durchgebrannt?

zuckt die gar nicht wenn du 12V drauf gibst? Manchmal brauch es 2 oder 3 Versuche und ne gescheite Batterie.

die Schleifkohlen sind bei ca. 50% also kein Thema.

mach mal schön sauber (vorallem am Kollektor) und mach das Ding wieder zu...

:-) schick sie her und ich repariere dir das Teil... hab ja genügend Ersatzteile.

Übrigens... der eigentliche Pumpenteil passt nicht an den GT, denn dazu müsste dort wo der grüne O-Ring drin ist nen Gewinde sein... das ist der einzige unterschied.

Mußte also den Pumpenkopf umbauen...

Da kannste gleich eine im Austausch bei mir kaufen :mrgreen:

Gruß Belli

findus
06.02.2010, 17:53
Danke für den Tip, lag tatsächlich am Versuchsaufbau. Andere Stromquelle, da lief die Pumpe, langsam zwar, aber immerhin (Stromquelle hat nur 6A). Schüttelt sich ein bisschen, aber das liegt sicherlich daran, das der Deckel noch nicht richtig fest ist. Jedenfalls weiß ich jetzt, wie das geht.
Die Pumpe bleibt erstmal im Skat :letsrock:
Wäre als nächstes der Druckbehälter dran. Aber dafür brauch ich einen 24er :??? Mit der Wapuza mach ich nur alles kaputt 8O

Findus

Belli
06.02.2010, 18:09
:letsrock: :mrgreen: Wirst noch zum Handwerker wa? :mrgreen: Sag ich doch... Strom braucht das Ding...

Na und wegen dem Druckspeicher... haste keinen Rollgabelschlüssel oder auch "Franzose" genannt?
http://de.academic.ru/pictures/dewiki/70/Franz_Werkz.jpg

Den kannste eh nur austauschen...

Gruß Belli

findus
06.02.2010, 18:57
Rollgabelschlüssel? Noch nie gesehen...

Dann lass ich das Teil dran, außerdem ist das Ding derart fest...

Hab dafür mal das EV1 rausgeschraubt, das war viel einfacher... :roll:

Wenn ich so weitermache, schreibe ich demnächst noch einen bebilderten Bericht übers Ölnachfüllen :??

Und ihr :totlach: :happyyyy:

Also "Laber-/Erzählmodus" aus...

Findus

Andre
06.02.2010, 19:11
Und ihr? Ich hab keinen Block zum Dranrumschrauben. :totlach:

Belli
06.02.2010, 19:15
Und ihr? Ich hab keinen Block zum Dranrumschrauben. :totlach:

Willste einen? :mrgreen: nur wozu? Weißt doch mittlerweile wie das alles funktioniert.

Andre
06.02.2010, 19:16
Ja ich schreib das ja nur, weil Uwe gefragt hat, was wir machen. :mrgreen:

Belli
06.02.2010, 19:23
Was ich mache??? Bierchen trinken... :mrgreen:

Andre
06.02.2010, 19:32
War ja klar. :mrgreen:

buchenhain
23.08.2013, 17:36
Hallo, hab mir einen Grande Punto 1,4/5.Gang mit Dualogic zugelegt. An einem Bauteil davon tritt Öl aus. Im Internet finde ich für diese Schaltung keine genauen Informationen. Meine Frage dazu: Gibt es dafür Bilder und Ersatzteillisten oder in Südbayern einen empfehlenswerten Mechaniker oder Firma?
Mit freundlichen Grüßen aus Rosenheim
buchenhain