Zur Info! Dieses Forum dient nur noch als Archiv! Ihr findet uns ab sofort unter www.alfa-romeo-portal.com

Ergebnis 1 bis 19 von 19
Like Tree2Bewertungen
  • 1 Beitrag von alfaeffect
  • 1 Beitrag von elbart95

Thema: Temperaturanzeige zeigt komische Werte an

  1. #1
    Junior
    Modell
    Alfa Romeo 156 Q4
    Registriert seit
    29.08.2014
    Ort
    Ahaus
    Beiträge
    62

    Temperaturanzeige zeigt komische Werte an

    Ich habe einen 156 er Q4 Baujahr 2004 mit 1,9jtd
    Obwohl ich den Temperaturfühler im rechten Spiegel gegen einen neuen getauscht habe, zeigt er mir immer noch fast jedesmal " Achtung Glatteisgefahr" an
    Und das bei über 30 Grad draußen
    Dadurch geht die Klima nicht und er beheizt den Innenraum, da fühlt man sich echt verarscht!!!!
    Frage von mir nun:
    liegt es am BC oder am Klimaedienteil?
    Hätte noch einen BC und Klimabedienteil aus einem 156 1,8TS
    kann ich das einfach tauschen , oder was muss ich machen und beachten?
    Danke im vorraus
    Bernd

  2. #2
    Gesperrt Avatar von alfaeffect
    Modell
    Non FL Alfa Romeo 156 Ti Sele für meine Seele ;)
    Registriert seit
    13.07.2010
    Beiträge
    5.644

    AW: Bordcomputer wechseln

    Der BC ist kein BC im 156er.
    Klingt komisch ist aber so.
    Er gibt nur Daten wieder zBsp direkt von Sensoren, Türkontakt etc
    Beide Bedienteile sind Tausch fähig aber ob das einfach so geht entscheidet das Baujahr.
    Und die Anzeige hat nicht mit der Temperatur zu tun, sie gibt nur wieder was sie bekommt.

    Edit:
    Hab das Thema mal etwas angepasst

    Hast Du elearn?
    Geändert von alfaeffect (13.09.2016 um 19:32 Uhr)

  3. #3
    Junior
    Modell
    Alfa Romeo 156 Q4
    Registriert seit
    29.08.2014
    Ort
    Ahaus
    Beiträge
    62

    AW: Bordcomputer wechseln

    Elearn ja , aber in englisch und es funktioniert nicht so richtig
    Geändert von Bkseven (13.09.2016 um 20:13 Uhr)

  4. #4
    Gesperrt Avatar von alfaeffect
    Modell
    Non FL Alfa Romeo 156 Ti Sele für meine Seele ;)
    Registriert seit
    13.07.2010
    Beiträge
    5.644

    AW: Temperaturanzeige zeigt komische Werte an

    Dann versuche bitte heraus zu finden von welchen Baujahr die Ersatzteile sind.
    Dann kann ich mal schauen.

  5. #5
    Münsteraner CarHiFi_Speziallist Avatar von guzzi97
    Modell
    156-SW GTA; Fiat 500 Limo 77-KW, Lounge
    Registriert seit
    07.01.2008
    Ort
    Münster
    Beiträge
    10.131

    AW: Temperaturanzeige zeigt komische Werte an

    ..Bernd, meine Vermutung ist, dass der Temp.-Sensor fürs "falsche" Modell ist.
    Bzgl. BC im 156er FL, ist schon einer, immerhinn "berechnet" er den Verbrauch, Reichweite
    sowie die Anzeige für Service, Öl-Temp usw..
    Bzgl. Aussen-Temp. da bin ich mir nciht sicher, wo er die Daten her bekommt, vom Sensor od.
    vom Klima-Stg.

    Aber, der Ausbau / Tausch des BCs, ist zwar ein bissel Tricky, aber dennoch schnell getauscht..

    Grüße
    Aerodynamik ist was für Leute die keine Motoren bauen können (Enzo Ferrari)

  6. #6
    Gesperrt Avatar von alfaeffect
    Modell
    Non FL Alfa Romeo 156 Ti Sele für meine Seele ;)
    Registriert seit
    13.07.2010
    Beiträge
    5.644

    AW: Temperaturanzeige zeigt komische Werte an

    @guzzi
    Naja ich bin ja jetzt schon ein wenig involviert in die Verkabelung des 156er
    Der im Außenspiegel ist bei allen gleich.
    Der BC berechnet nur den Verbrauch, die restlichen Daten wie Zähler, Öltemp (nur GTA) (Kabel dafür ist von BC Hauptstecker vorhanden) usw bekommt er schon "vorgesetzt".
    Da ist er also nur eine optische Anzeige.
    Also hat das schon ein wenig wahrheitsgehalt was ich schreibe.
    Ich kann mir nur nicht alles merken wie das immer verläuft, weil es verschiedene Baujahre gibt und in Kombination von Ausstattung die Kabel manchmal anders verlaufen.

    BC Ausbau ist das leichteste am Auto.
    2 kleine Inbusschrauben, ca 8 kleine Kreuschrauben und schon hat man ihn. ,)
    Geändert von alfaeffect (14.09.2016 um 12:07 Uhr)

  7. #7
    Münsteraner CarHiFi_Speziallist Avatar von guzzi97
    Modell
    156-SW GTA; Fiat 500 Limo 77-KW, Lounge
    Registriert seit
    07.01.2008
    Ort
    Münster
    Beiträge
    10.131

    AW: Temperaturanzeige zeigt komische Werte an

    ...ok, und von wo bekommt der BC die Temp.-Anzeige, vom Sensor od. vom Klima-Gerät ?

    Grüße
    Aerodynamik ist was für Leute die keine Motoren bauen können (Enzo Ferrari)

  8. #8
    Aufsteiger
    Modell
    Alfa 156 2.5 SW,W211 E500
    Registriert seit
    21.07.2015
    Ort
    NRW,Kempen
    Beiträge
    134

    AW: Temperaturanzeige zeigt komische Werte an

    Schon mal die Klimaanlage selber ausgelesen evtl. Sind dort ja Fehler hinterlegt die auf ein defektes Klimabedienteil hinweisen.

    Wie sieht es dann eigentlich mit dem Ölmesssensor zum nachrüsten aus wenn die Kabel schon am BC vorhanden sind könnte man dies doch theoretisch nachrüsten. Was bräuchte man dazu alles ?

  9. #9
    Gesperrt Avatar von alfaeffect
    Modell
    Non FL Alfa Romeo 156 Ti Sele für meine Seele ;)
    Registriert seit
    13.07.2010
    Beiträge
    5.644

    AW: Temperaturanzeige zeigt komische Werte an

    Zitat Zitat von guzzi97 Beitrag anzeigen
    ...ok, und von wo bekommt der BC die Temp.-Anzeige, vom Sensor od. vom Klima-Gerät ?

    Grüße
    Die Außentemp natürlich von draußen aber über das Klimasteuerteil
    Weil das ja auch ein Bezugspunkt brauch.

    Möchtest Du den genauen Verlauf wissen?
    Dann musst ein wenig warten, Autolapi ist grad nicht in der Nähe.
    Hattest Du nicht auch das elearn?


    Zitat Zitat von AlfaV6Fan Beitrag anzeigen
    Schon mal die Klimaanlage selber ausgelesen evtl. Sind dort ja Fehler hinterlegt die auf ein defektes Klimabedienteil hinweisen.

    Wie sieht es dann eigentlich mit dem Ölmesssensor zum nachrüsten aus wenn die Kabel schon am BC vorhanden sind könnte man dies doch theoretisch nachrüsten. Was bräuchte man dazu alles ?
    Man müsste herausfinden wo der der Sensor beim GTA sitzt und dann zum Display führen. Original geht er an der Beifahrerseite in den Innenraum.
    Und das ist keine Ölmessung sondern Öltemperatur.
    Geändert von alfaeffect (15.09.2016 um 10:37 Uhr)
    guzzi97 gefällt das.

  10. #10
    Junior
    Modell
    Alfa Romeo 156 Q4
    Registriert seit
    29.08.2014
    Ort
    Ahaus
    Beiträge
    62

    AW: Temperaturanzeige zeigt komische Werte an

    Der Benziner ist das Spenderfahrzeug
    und der Diesel ist meiner

    r image.pngimage.png

    heute funktionierte alles einwandfrei
    aber aber ich habe das Gefühl das die Anzeigen und Angaben nicht stimmen
    denn auch nachdem ich alles resetet habe und eine Tankfüllung verbraucht habe,steht dort ein durchschnittlicher Verbrauch von 5,1 Liter an
    wenn ich es selber ausrechne , dann komme ich auf 6,2 - 6,6Liter
    bei meinem 147 passte das vorher immer genau
    Geändert von Bkseven (14.09.2016 um 18:15 Uhr)

  11. #11
    Gesperrt Avatar von alfaeffect
    Modell
    Non FL Alfa Romeo 156 Ti Sele für meine Seele ;)
    Registriert seit
    13.07.2010
    Beiträge
    5.644

    AW: Temperaturanzeige zeigt komische Werte an

    Die Ausstattungslinie könnte zum Problem bei der Klimasteuerung werden.
    Da sind der Sonnen -(Knuppel hinter dem Display) und Beschlagsensor (rechts neben dem Innenraumrückspiegel).

  12. #12
    Dualer *ARP_ Dösbaddel Avatar von elbart95
    Modell
    Alfa 156 Sportwagon 1.9 JTD 16V, Alfa 147 2.0 TS, Alfa 147 2.0 TS Selespeed
    Registriert seit
    28.11.2013
    Ort
    Bad Bergzabern
    Beiträge
    1.632

    AW: Temperaturanzeige zeigt komische Werte an

    Zitat Zitat von Bkseven Beitrag anzeigen
    ich habe das Gefühl das die Anzeigen und Angaben nicht stimmen
    denn auch nachdem ich alles resetet habe und eine Tankfüllung verbraucht habe,steht dort ein durchschnittlicher Verbrauch von 5,1 Liter an
    wenn ich es selber ausrechne , dann komme ich auf 6,2 - 6,6Liter
    bei meinem 147 passte das vorher immer genau
    Das ist beim 156 leider ein bekanntes Problem und kann nicht angepasst werden. Bei mir ist auch grundsätzlich Minimum ein Liter zu wenig auf der Anzeige.

    Gesendet von meinem SM-N915FY mit Tapatalk
    Hier könnte Ihre Werbung stehen

  13. #13
    Münsteraner CarHiFi_Speziallist Avatar von guzzi97
    Modell
    156-SW GTA; Fiat 500 Limo 77-KW, Lounge
    Registriert seit
    07.01.2008
    Ort
    Münster
    Beiträge
    10.131

    AW: Temperaturanzeige zeigt komische Werte an

    Hi Denis,
    aller klaro, habe mich mit der Klima noch nicht soooo tief "eingegraben"
    eLearn hab' ich, leider läuft nur die Version für den 939er :(..ist aber ein anderes Thema.

    Wg. dem "Klimasteuerung", hier kann ich nir die ERfahrung vom 939er wiedergeben.
    Auch hier gibt es min. zwei Unterschiedliche Versionen des St. obowhl sie optisch "gleich" aussehen.
    Und, zwar, mit und ohne "Luftgütesensor" und dem "Knubbel" an der Frontscheibe, der miss den Sonnenstand
    und sorgt bei der "Dual-Zone" dafür, dass die eine od. andere Seite mehr "kalte" Luft bekommt.
    Denke, beim 156er, mit Dual-Klima, dürfte es daher das "gleiche" Prinzip sein, mit den unterschiedlichen "Aussattungen".

    Was die Temp.-Anzeige geht, auch diese ist recht träge. Es kann bis u 10min dauern, bis der Sensor
    die Werte "aktualisiert".
    Konnte ich die letzten Tage gut beobachten.
    Fahrzeug steht in einer Tiefgarage...Temp. beim einsteigen : ca. 18-Grad und nach ~ 5km od. 10min fahrt,
    fängt sie langsam an, auf bis zu 33-Grad, zu steigen.
    Btw. beim 159er gleiches Phänomen, auch hier reagiert der Temp.-Sensor recht träge.

    Aber, solange er nach einer Weile, die ungefähre Temp. anzeigt, solls mir recht sein

    BC-Sprit-Anzeige, ist ein "altes" Thema beim 156er/147er..die weicht i.d.R. um 1 bis 2-Liter vom tatsächlich
    Verbrauch ab.
    Warum auch immer, habe mich dran gewöhnt
    Der BC bei meinem GTA zeigt, "schlanke" 11.2 L an, errechnet sind es aber 13.4L..von daher
    Beim 939er wiederum, passt die Berrechung recht gut, Abweichungen sind nur im Nachkomma-Bereich und hier
    nur in wenigen Zehntel.

    Grüße
    Aerodynamik ist was für Leute die keine Motoren bauen können (Enzo Ferrari)

  14. #14
    Gesperrt Avatar von alfaeffect
    Modell
    Non FL Alfa Romeo 156 Ti Sele für meine Seele ;)
    Registriert seit
    13.07.2010
    Beiträge
    5.644

    AW: Temperaturanzeige zeigt komische Werte an

    Zitat Zitat von guzzi97 Beitrag anzeigen
    Hi Denis,
    aller klaro, habe mich mit der Klima noch nicht soooo tief "eingegraben"
    eLearn hab' ich, leider läuft nur die Version für den 939er :(..ist aber ein anderes Thema.

    Wg. dem "Klimasteuerung", hier kann ich nir die ERfahrung vom 939er wiedergeben.
    Auch hier gibt es min. zwei Unterschiedliche Versionen des St. obowhl sie optisch "gleich" aussehen.
    Und, zwar, mit und ohne "Luftgütesensor" und dem "Knubbel" an der Frontscheibe, der miss den Sonnenstand
    und sorgt bei der "Dual-Zone" dafür, dass die eine od. andere Seite mehr "kalte" Luft bekommt.
    Denke, beim 156er, mit Dual-Klima, dürfte es daher das "gleiche" Prinzip sein, mit den unterschiedlichen "Aussattungen".

    Was die Temp.-Anzeige geht, auch diese ist recht träge. Es kann bis u 10min dauern, bis der Sensor
    die Werte "aktualisiert".
    Konnte ich die letzten Tage gut beobachten.
    Fahrzeug steht in einer Tiefgarage...Temp. beim einsteigen : ca. 18-Grad und nach ~ 5km od. 10min fahrt,
    fängt sie langsam an, auf bis zu 33-Grad, zu steigen.
    Btw. beim 159er gleiches Phänomen, auch hier reagiert der Temp.-Sensor recht träge.

    ...
    Wegen dem elearn können wir gerne mal eine Teamviewersitzung machen und schauen das es läuft.
    Einen Sonnensensor hat der 156er auch, aber nicht alle Zweizonen Klimas.

    So träge dürfte der beim 156er nicht sein, selbst beim 159er nicht.
    Du musst davon ausgehen wenn er keine Echten Werte zeigt /misst kann die Klima auch nicht richtig / gar nicht arbeiten.

  15. #15
    Münsteraner CarHiFi_Speziallist Avatar von guzzi97
    Modell
    156-SW GTA; Fiat 500 Limo 77-KW, Lounge
    Registriert seit
    07.01.2008
    Ort
    Münster
    Beiträge
    10.131

    AW: Temperaturanzeige zeigt komische Werte an

    ...wg. elearn, "Problem" ist wohl irgendwo ein Registry Eintag, denn trotz unterschiedlicher
    Installationsverzeichnisse, nimmt elearn immer das "originale" :(

    Wg. der Aussen-Temp. Anzeige, diese anfängliche Zeitverzögerung habe ich bei beiden, GTA & 159er.
    Und richtig, in dieser Zeit "arbeitet" die Klima / Heizung nicht "richtig".

    Interessant ist aber, sind die Temp.-Unterschiede nicht so krass auseinander (max. +- 5 Grad),
    dann reagiert auch die Anzeige schneller.

    Würde gerne mal den Progger fragen, was er sich dabei Gedacht hat
    Aerodynamik ist was für Leute die keine Motoren bauen können (Enzo Ferrari)

  16. #16
    Junior Avatar von PokerJonny
    Modell
    Alfa 156 2.0 JTS
    Registriert seit
    01.03.2015
    Beiträge
    91

    AW: Temperaturanzeige zeigt komische Werte an

    Zitat Zitat von guzzi97 Beitrag anzeigen
    ..Bernd, meine Vermutung ist, dass der Temp.-Sensor fürs "falsche" Modell ist.
    Bzgl. BC im 156er FL, ist schon einer, immerhinn "berechnet" er den Verbrauch, Reichweite
    sowie die Anzeige für Service, Öl-Temp usw..

    Grüße
    Sorry wenn ich mich hier so dazwischen drengle aber man kann sich im fl 156er die Öltemp anzeigen lassen?

  17. #17
    Dualer *ARP_ Dösbaddel Avatar von elbart95
    Modell
    Alfa 156 Sportwagon 1.9 JTD 16V, Alfa 147 2.0 TS, Alfa 147 2.0 TS Selespeed
    Registriert seit
    28.11.2013
    Ort
    Bad Bergzabern
    Beiträge
    1.632

    AW: Temperaturanzeige zeigt komische Werte an

    Zitat Zitat von PokerJonny Beitrag anzeigen
    Sorry wenn ich mich hier so dazwischen drengle aber man kann sich im fl 156er die Öltemp anzeigen lassen?
    Nur im gta. Bei den normalen Modellen leider nicht

    Gesendet von meinem SM-N915FY mit Tapatalk
    PokerJonny gefällt das.
    Hier könnte Ihre Werbung stehen

  18. #18
    Poweruser Avatar von Kevin
    Modell
    159 sw 2,4 Qtronic, Alfa 166 3,0 V6 vFl
    Registriert seit
    28.03.2015
    Ort
    Bodensee / Schweiz
    Beiträge
    274

    AW: Temperaturanzeige zeigt komische Werte an

    schau mal bei den Anleitungen für den 156 nach.. Da findest du etwas wie und was man da bauen muss das du es dir anzeigen lassen kannst...
    klick mich
    "In Zeiten universeller Täuschung, ist das aussprechen von Wahrheit ein revolutionärer Akt." George Orwell

  19. #19
    Gesperrt Avatar von alfaeffect
    Modell
    Non FL Alfa Romeo 156 Ti Sele für meine Seele ;)
    Registriert seit
    13.07.2010
    Beiträge
    5.644

    AW: Temperaturanzeige zeigt komische Werte an

    Zitat Zitat von PokerJonny Beitrag anzeigen
    Sorry wenn ich mich hier so dazwischen drengle aber man kann sich im fl 156er die Öltemp anzeigen lassen?
    Ja das sollte gehen.
    Die Leitung vom Display liegt schon vor.
    Man müsste nur von diesen Stecker weiterführen.
    Das hatte ich aber auch schon weiter oben erwähnt.
    Und ich verstehe nicht warum da andere Aussagen gesagt / geschrieben werden.
    Was soll das?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Sehr komische Geräusche
    Von Ace-li im Forum Alfa Romeo 159 / Brera / Spider 939
    Antworten: 47
    Letzter Beitrag: 13.01.2016, 07:39
  2. Werte Lambdasonden
    Von Flo Ka im Forum Alfa Romeo 147 und GT
    Antworten: 9
    Letzter Beitrag: 27.04.2015, 11:34
  3. Kühler undicht--->komische stelle
    Von Giuseppe im Forum Werkstatt allgemein
    Antworten: 26
    Letzter Beitrag: 03.01.2013, 22:50
  4. Bordcomputer zeigt Irrsinnige Werte an...
    Von jag-six im Forum Alfa Romeo 159 / Brera / Spider 939
    Antworten: 12
    Letzter Beitrag: 09.09.2012, 16:43
  5. AR147 Komische geräusche vom Auspuff
    Von Luigi156V6 im Forum Alfa Romeo 147 und GT
    Antworten: 4
    Letzter Beitrag: 22.06.2012, 12:18

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •