Ergebnis 1 bis 13 von 13
Like Tree4Bewertungen
  • 1 Beitrag von Eddy
  • 1 Beitrag von Eddy
  • 2 Beitrag von Eddy

Thema: ABS Sensor

  1. #1
    Insider Avatar von Excalibur
    Modell
    Spider 916 2.0 TS 16V/ MB A 160
    Registriert seit
    30.04.2015
    Ort
    Merzalben, Pfalz
    Beiträge
    506

    ABS Sensor

    Zur Zeit hab ich ein ABS-Sensorproblem. Wenn ich losfahre und bremse, beginnt beim Bremsen das "ruppeln". Nach einigen Kilometern beginnt das Bremssymbol (Handbremse) aufzublitzen. Nach weiteren Kilometern Leuchtet das ABS-Symbol ständig und das "ruppeln" beim Bremsen ist weg. Nun habe ich den Anschluss für das ABS-Steuergerät gefunden. Jedoch komme ich mit ALFAOBD nicht weiter. Bild1.png

    Ich will herausfinden welcher Sensor defekt ist.

    An das Motorsteuergerät kann ich meinen 3-pol. Adapter auch anschließen, dort bekomme ich Kontakt und kann auslesen.

    Bild2.png

    Wer kann mir hier ne Hilfestellung geben?

    Danke Euch schon mal vor ab.
    Geändert von Guido (20.11.2016 um 01:25 Uhr) Grund: Ich hab es mal abgesplittet und verschoben
    Gruß Andreas

    Spider 916 2.0 TS 16V

    Neu kaufen kann jeder, reparieren ist die Kunst.

  2. #2
    Moderatore Avatar von Eddy
    Modell
    156 2.0 TS mit ICOM jtg Gasanlage
    Registriert seit
    26.10.2007
    Ort
    Aarbergen
    Beiträge
    13.437

    AW: ABS -Sensor

    Hi Andreas

    Ein KKL Interface benutzt du ja sonst würdest du ja nicht auf deine 2.10.3 Motorsteuerung kommen

    Lass beim Ausleseversuch mal den Motor laufen , nicht das der nicht verbindet da die Spannung zu niedrig ist.


    Du weißt ja das dein Spider eine 5.3 Bosch ABS Steuerung hat. !! die ist auch nur mit dem KKL zu lesen

  3. #3
    Insider Avatar von Excalibur
    Modell
    Spider 916 2.0 TS 16V/ MB A 160
    Registriert seit
    30.04.2015
    Ort
    Merzalben, Pfalz
    Beiträge
    506

    AW: ABS -Sensor

    Hi Eddy,
    eine 5.3 Bosch ABS ASR und
    5.3 Bosch ABS
    habe ich in der Software zur Auswahl, jedoch Ergebnis siehe Bild1.
    Wieso steht aber ABS Bosch 2SI beim Ausleseversuch?

    Werde gleich das Ganze mit laufendem Motor versuchen.
    Geändert von Excalibur (19.11.2016 um 16:28 Uhr)
    Gruß Andreas

    Spider 916 2.0 TS 16V

    Neu kaufen kann jeder, reparieren ist die Kunst.

  4. #4
    Moderatore Avatar von Eddy
    Modell
    156 2.0 TS mit ICOM jtg Gasanlage
    Registriert seit
    26.10.2007
    Ort
    Aarbergen
    Beiträge
    13.437

    AW: ABS -Sensor

    Kann ich dir leider nicht sagen warum dort eine andere Bezeichnung steht.
    Laut der Multiecuscan Liste ist im Spider mit der Motronic 2.10.3
    ein 5.3 ABS verbaut

    Aber verlassen will ich mich nicht darauf könnte auch sein das ein Vorgänger ABS in deinem 97er Spider verbaut ist. ???!!

    Beiträge automatisch zusammengeführt

    Hi

    Es ist wie ich dann schon vermutete laut Autodata ist im 97 er Spider
    entweder ein Bosch 2Si oder ein 5.3 verbaut

  5. #5
    Asphalt_Cowboy Avatar von 75 Evo
    Modell
    Alfa 147, Spider 916- V 6 ,
    Registriert seit
    24.02.2011
    Ort
    Aachen
    Beiträge
    2.940

    AW: ABS -Sensor

    Andreas, stell Dein 16 Pol Kabel mal auf 1/9 und versuchs, mit 16 Pol kannst bei Unseren das ABS und Airbag auslesen. Mit dem 3 Pol alles andere.

  6. #6
    Insider Avatar von Excalibur
    Modell
    Spider 916 2.0 TS 16V/ MB A 160
    Registriert seit
    30.04.2015
    Ort
    Merzalben, Pfalz
    Beiträge
    506

    AW: ABS -Sensor

    Sorry hatte ich vergessen Bj. 95!!

    Gerd, ich habe ein AutoDia K409, da is nix mit Dippschalter. Ich habe für jedes Steuergerät noch einen eigenen Anschluß,
    Gruß Andreas

    Spider 916 2.0 TS 16V

    Neu kaufen kann jeder, reparieren ist die Kunst.

  7. #7
    Moderatore Avatar von Eddy
    Modell
    156 2.0 TS mit ICOM jtg Gasanlage
    Registriert seit
    26.10.2007
    Ort
    Aarbergen
    Beiträge
    13.437

    AW: ABS -Sensor

    Zitat Zitat von 75 Evo Beitrag anzeigen
    Andreas, stell Dein 16 Pol Kabel mal auf 1/9 und versuchs, mit 16 Pol kannst bei Unseren das ABS und Airbag auslesen. Mit dem 3 Pol alles andere.

    Hi Gerd

    Am Spider vom Andreas gibt es keinen 16 poligen Diagnosestecker
    Wie oben schon geschrieben wurde er hat ein älteres ABS das mit unserer Software noch nicht zu lesen ist.

  8. #8
    Asphalt_Cowboy Avatar von 75 Evo
    Modell
    Alfa 147, Spider 916- V 6 ,
    Registriert seit
    24.02.2011
    Ort
    Aachen
    Beiträge
    2.940

    AW: ABS -Sensor

    OK, ich dachte das der 16 Pol da auch vorhanden ist weil Andreas auch den 3 Pol hat. Sorry , wieder was gelernt.

  9. #9
    Insider Avatar von Excalibur
    Modell
    Spider 916 2.0 TS 16V/ MB A 160
    Registriert seit
    30.04.2015
    Ort
    Merzalben, Pfalz
    Beiträge
    506

    AW: ABS -Sensor

    Kann ich ein BOSCH 2SI-Steuergerät irgendwie auslesen?
    Oder wie kann ich feststellen, welcher Sensor defekt ist?

    Eddy, auch mit laufendem Motor keine Änderung,
    Geändert von Excalibur (19.11.2016 um 17:00 Uhr)
    Gruß Andreas

    Spider 916 2.0 TS 16V

    Neu kaufen kann jeder, reparieren ist die Kunst.

  10. #10
    Moderatore Avatar von Eddy
    Modell
    156 2.0 TS mit ICOM jtg Gasanlage
    Registriert seit
    26.10.2007
    Ort
    Aarbergen
    Beiträge
    13.437

    AW: ABS -Sensor

    Zitat Zitat von Excalibur Beitrag anzeigen

    Eddy, auch mit laufendem Motor keine Änderung,

    Das war auch nur mein erster Gedanke wenn du eine 5.3 hättest

    AlfaOBD kann damit nichts anfangen daher bringt jeglicher Versuch gar nichts

    Ich muss mal sehen ob ich was finde
    Excalibur gefällt das.

  11. #11
    Moderatore Avatar von Eddy
    Modell
    156 2.0 TS mit ICOM jtg Gasanlage
    Registriert seit
    26.10.2007
    Ort
    Aarbergen
    Beiträge
    13.437

    AW: ABS Sensor

    Moin Andreas

    Leider habe ich keine genauen Infos zur Bosch 2Si gefunden

    Aber der 145 hat die Vorgänger Version die Bosch 2E verbaut

    Und ich denke so groß werden die Unterschiede nicht sein ?
    Zumindest die Sensoren werden auch induktive Sensoren sein

    Stecke mal die Sensoren ab und prüfe den Ohm Wert jedes einzelnen Sensor
    da es keine Hall Sensoren sind kann man diese Ohmisch prüfen

    Der Wert sollte zwischen 900 - 1800 Ohm liegen


    Damit solltest du schon mal feststellen können ob die Sensoren ok sind.


    Eine weitere Prüfung

    Auto aubocken und das Messgerät auf Spannung umschalten
    bei 60 U/min sollte eine Spannung von ~ 0,5 Volt anliegen

    Beiträge automatisch zusammengeführt

    Die Bosch 2E kann man Fehlercode mäßig ausblinken ich gehe mal davon aus das dies auch bei der Bosch 2Si geht
    aber das kann man versuchen wenn die erste Prüfung nicht funktioniert
    Excalibur gefällt das.

  12. #12
    Insider Avatar von Excalibur
    Modell
    Spider 916 2.0 TS 16V/ MB A 160
    Registriert seit
    30.04.2015
    Ort
    Merzalben, Pfalz
    Beiträge
    506

    AW: ABS Sensor

    Das klingt doch schon mal recht gut. Kannst du mir vielleicht verraten, wo die Stecker zu finden sind? Sind die von "oben" (Motorhaube auf und draufschauen) zu erkennen? Oder muss ich die Bella aufbocken und irgendwo von unten ran?
    Gruß Andreas

    Spider 916 2.0 TS 16V

    Neu kaufen kann jeder, reparieren ist die Kunst.

  13. #13
    Moderatore Avatar von Eddy
    Modell
    156 2.0 TS mit ICOM jtg Gasanlage
    Registriert seit
    26.10.2007
    Ort
    Aarbergen
    Beiträge
    13.437

    AW: ABS Sensor

    Leider nicht da ich keinen 916 er kenne

    Aber die sind doch im allgemeinen im Trockenem untergebracht
    vorne meist im Motorraum in der Nähe des Doms

    Und hinten vermutlich im Kofferraum oder beim Cabrio vermutlich im Verdeckkasten

    Das Kabel mal verfolgen und dann solltest du den Stecker schon finden
    Es sollte ein 2 poliger Stecker sein


    Ich kann dir leider nicht sagen ob die Steckerbelegung am Steuergerät mit der Bosch 2E übereinstimmt
    wenn dem so wäre könnte man direkt oben am Stecker zum ABS Steuergerät messen
    Aber da ich von der Bosch 2Si nicht viel gefunden habe
    prüfe die Sensoren einzeln.

    Gruß
    alfaeffect and Excalibur gefällt das.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. ABS -Sensor
    Von Paul 1 im Forum Allgemeines und Ankündigungen
    Antworten: 0
    Letzter Beitrag: 15.10.2016, 11:17
  2. NTC-Sensor
    Von df1274 im Forum Alfa Romeo 156
    Antworten: 11
    Letzter Beitrag: 11.03.2016, 16:59
  3. LWR Sensor HA gleich mit BMW Sensor?
    Von Alfa Sportwagon im Forum Alfa Romeo 156
    Antworten: 30
    Letzter Beitrag: 08.12.2014, 08:23
  4. o2 Sensor signal
    Von Nightslinger im Forum Alfa Romeo 156
    Antworten: 1
    Letzter Beitrag: 14.12.2010, 15:42
  5. MAP Sensor
    Von alfa im Forum Alfa Romeo 156
    Antworten: 0
    Letzter Beitrag: 09.12.2010, 13:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •