Zur Info! Dieses Forum dient nur noch als Archiv! Ihr findet uns ab sofort unter www.alfa-romeo-portal.com

Ergebnis 1 bis 8 von 8

Thema: Fehler U1601

  1. #1
    Lebendes Lexikon Avatar von Scandalo
    Modell
    Alfa 159 1.9 JTDM 16V Limo Distinctive Rot
    Registriert seit
    17.07.2012
    Ort
    Spätzlesfresserländle
    Beiträge
    1.318

    Fehler U1601

    Hallo Fan´s,

    ich habe kürzlich ne Inspektion mit Ölwechsel usw. gemacht und habe dann den Serviceintervallzähler und den Ölwechselzähler über USB-ELM327 und MES zurückgesetzt. Das Zurücksetzen hat einwandfrei funktioniert. Nachdem ich heute mal mit AlfaOBD und Android die ECU ausgelesen habe wurde mir der Fehler U1601 angezeigt.
    Das bedeutet ja wohl einen Fehler in der CAN-Bus Kommunikation. Nu wat denn, hat das was mit dem Zurücksetzen der Servicedaten zu tun oder habe ich da irgendwo ein Problem mit dem CAN-Bus?
    Der Wagen läuft eigentlich einwandfrei, mal sehn ob der Fehler beim nächsten Start wieder auftaucht.
    Geändert von Scandalo (02.12.2016 um 12:30 Uhr)

  2. #2
    Moderatore Avatar von Eddy
    Modell
    156 2.0 TS mit ICOM jtg Gasanlage
    Registriert seit
    26.10.2007
    Ort
    Aarbergen
    Beiträge
    12.956

    AW: Fehler U1601

    Ich habe immer wieder mal den U1600 in meinem Fehlerspeicher (Alfa 156) das ist die Wegfahrsperre
    wenn der Schlüssel nicht sofort erkannt wird setzt es diesen Fehler also kein Problem

    Ich denke mal der bei dir der U1601 das gleiche bedeutet.

    Und würde mir keinen Kopp drum machen , wo der doch Problemlos läuft

  3. #3
    Poweruser Avatar von OmaAndy
    Modell
    156er 2.0 JTS Sportwagen
    Registriert seit
    10.10.2016
    Ort
    Greifenstein
    Beiträge
    294

    AW: Fehler U1601

    Nehm mal deinen Zweitschlüssel und schau ob das Problem mit diesem auch auftaucht......U1601 ist in deinem Fall auch die WFS
    modell-arts.de. ......In Kürze verfügbar

  4. #4
    Lebendes Lexikon Avatar von Scandalo
    Modell
    Alfa 159 1.9 JTDM 16V Limo Distinctive Rot
    Registriert seit
    17.07.2012
    Ort
    Spätzlesfresserländle
    Beiträge
    1.318

    AW: Fehler U1601

    Das ist aus der offiziellen Fehlerliste:

    U1600 Immobilizer signal improbable (das ist wohl die Wegfahrsperre)

    Aber diese?:
    U1601 CAN communication short to earth
    U1601 CAN communication signal improbable
    U1601 CAN communication short to B+

    Aber keine Ahnung was das bedeuten könnte oder was der Auslöser gewesen sein könnte.
    Geändert von Scandalo (02.12.2016 um 22:26 Uhr)

  5. #5
    Poweruser Avatar von OmaAndy
    Modell
    156er 2.0 JTS Sportwagen
    Registriert seit
    10.10.2016
    Ort
    Greifenstein
    Beiträge
    294

    AW: Fehler U1601

    Mal anderen Schlüssel probiert??????????
    modell-arts.de. ......In Kürze verfügbar

  6. #6
    Lebendes Lexikon Avatar von Scandalo
    Modell
    Alfa 159 1.9 JTDM 16V Limo Distinctive Rot
    Registriert seit
    17.07.2012
    Ort
    Spätzlesfresserländle
    Beiträge
    1.318

    AW: Fehler U1601

    Zitat Zitat von OmaAndy Beitrag anzeigen
    Mal anderen Schlüssel probiert??????????
    Versuch´s erst mal mit dem üblichen. Kann ja sein dass ich beim MES-Anschluß in der Reihenfolge irgendwas anders gemacht habe. Wenn der Fehler dann wieder auftauchen sollte nehme ich mal den anderen Schlüssel.

  7. #7
    Moderatore Avatar von Eddy
    Modell
    156 2.0 TS mit ICOM jtg Gasanlage
    Registriert seit
    26.10.2007
    Ort
    Aarbergen
    Beiträge
    12.956

    AW: Fehler U1601

    Macht euch nicht immer gleich einen Kopp wenn mal irgend ein Fehler im Speicher steht

    Die jenigen die keine Software haben Wissen gar nicht ob und welche Fehler im Speicher stehen

    Der Wagen läuft und gut ist

  8. #8
    Lebendes Lexikon Avatar von Scandalo
    Modell
    Alfa 159 1.9 JTDM 16V Limo Distinctive Rot
    Registriert seit
    17.07.2012
    Ort
    Spätzlesfresserländle
    Beiträge
    1.318

    AW: Fehler U1601

    Auf jeden Fall heute kein Fehler. Also nicht reproduzierbar, denke alles wird gut ...
    Bella, ti amo!!!
    Geändert von Scandalo (03.12.2016 um 16:44 Uhr)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Fehler P0420
    Von asrael01 im Forum Alfa Romeo 156
    Antworten: 2
    Letzter Beitrag: 02.11.2015, 17:38
  2. VDC Fehler
    Von GT_54 im Forum Alfa Romeo 147 und GT
    Antworten: 11
    Letzter Beitrag: 20.05.2014, 12:08
  3. Fehler Trägheitsschalter
    Von MrNiceGuysGiuli im Forum Elektrik/Elektronik
    Antworten: 0
    Letzter Beitrag: 06.09.2013, 11:31
  4. TÜV - mit Fehler im Airbagsteuergerät ?
    Von Pino156 im Forum Werkstatt allgemein
    Antworten: 5
    Letzter Beitrag: 25.11.2012, 11:01
  5. Antworten: 7
    Letzter Beitrag: 11.08.2012, 21:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •