Zur Info! Dieses Forum dient nur noch als Archiv! Ihr findet uns ab sofort unter www.alfa-romeo-portal.com

thread: Alfa 147 Selespeed Elektrik Probleme Fensterheber und Innenraumleuchte

  1. #1
    bäumchen1803
    Gast

    Alfa 147 Selespeed Elektrik Probleme Fensterheber und Innenraumleuchte

    Hallo zusammen,
    ich habe bei meinem Alfa 147 seit kurzen das Problem das die vordere Deckenleuchte langsam hochdimmt und am hellsten punkt dann sofort ausgeht(normal bleibt diese glaube ca 1,5 min noch an) laut Diagnose schreibt mit Ecuscan Signal zu hoch hin. Leuchte wurde auch schon gegen einen neue ersetz. Die hintere Deckenleuchte Funktioniert tadellos.

    Desweiteren geht mein rechter Fensterheber nur noch über den Schalter an der Fahrertür. Der an der Beifahrertür wird noch beleuchtet, also sollte strom und masse da sein. Schalter wurde getauscht aber keine Verbesserung. Über Ecusan lässt er sich auch normal ansteuern ohne Fehlermeldung.

    Vielleicht kann mir ja einer weiterhelfen.


  2. #2
    Moderatore
    Modell
    156 2.0 TS mit ICOM jtg Gasanlage
    26.10.2007
    Aarbergen
    12.955

    AW: Alfa 147 Selespeed Elektrik Probleme Fensterheber und Innenraumleuchte

    Hallo Bäumchen

    Hier im Alfa Romeo Portal ist es üblich sich zuerst mal vorzustellen , gehört zum guten Ton
    gerade wenn man Hilfe benötigt

    Vorstellungsrunde


    Was hast du den Ausgelesen ??
    das dir ein zu hohes Signal angegeben wird.
    Dazu müsstest du doch etwas mehr/genauer erklären.

    Und nur weil deine Schalterbeleuchtung geht muss nicht heißen das Spannung und Masse stabil vorhanden sind.
    Ich würde als erstes mal den Stecker zur Tür prüfen , den kannst du bei offener Tür lösen und dir die Kontakte ansehen.

    Es scheint ja an der Tür zu liegen, da über die Fahrertür und Diagnosesoftware funktioniert.
    Eventuell mal den Schalter tauschen/prüfen


    Gruß Eddy

  3. #3
    bäumchen1803
    Gast

    AW: Alfa 147 Selespeed Elektrik Probleme Fensterheber und Innenraumleuchte

    Hallo Eddy,
    habe mich dann grade noch Vorgestellt(Sorry wusste das leider nicht).

    Also zu der Innenraumbeleuchtung habe ich zuerst alles Sicherungen und Birnen überprüft, leider ohne Erfolg.
    Über den Fiat Ecuscan habe ich dann noch Fehlern gesucht wo mir dann der Fehler Innenraumleuchte Signal zu hoch angezeigt wurde. Daraufhin habe ich mir einen Gebrauchte aber vorher getestete Innenraumleuchte besorgt die mir aber den gleichen Fehler bringt.

    Den Türstecker werde ich mal noch prüfen und reinigen. Den Schalter selber habe ich schon gegen einen Original Neuen von Alfa getauscht.

    lg

  4. #4
    Moderatore
    Modell
    156 2.0 TS mit ICOM jtg Gasanlage
    26.10.2007
    Aarbergen
    12.955

    AW: Alfa 147 Selespeed Elektrik Probleme Fensterheber und Innenraumleuchte

    Irgend ein Signal in oder von der Tür muss ja fehlen da wohl alles von der Tür ausgeht
    Der Mircoschalter im Türschloss gibt an ob die Tür offen oder geschlossen sind.

    Und der Fensterheberschalter gibt kein Signal an das Steuergerät daher denke ich das eine Verbindung
    oder der Masseanschlus zur Tür nicht OK ist.

  5. #5
    bäumchen1803
    Gast

    AW: Alfa 147 Selespeed Elektrik Probleme Fensterheber und Innenraumleuchte

    Was mir bei der Inneraumbeleuchtung nur komisch ist, ist ganz einfach das die Hinterebeleuchtung ohne Probleme das macht was sie soll. Von daher ist doch der Mikroschalter im schloss eigentlich auszuschließen.

    Wenn ich den Fensterheber richtig verstanden habe geht doch vom Schalter schnell gesagt eine k/+/- Leitung zum Steuergerät, und
    vom Steuergerät auch eine k/+/- Leitung zum Fensterheberrelai und dann das Stromsignal zum Fensterhebermotor.
    Also müsste der Fehler zwischen Steuergerät und Schalter liegen.

    Habe auch die Schaltpläne nur stellenweise sind sie mir einfach zu komplex.
    Da ich leider nur Glaser und keine Mechatroniker bin